<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<script src="/cdn-cgi/apps/head/7LBcs8RRu3Nvs2BW7eF1WXyBgpc.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://citinewsroom.com/xmlrpc.php" />
<title>Bimbilla: Five police officers interdicted over assault of driver</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Bimbilla: Five police officers interdicted over assault of driver">
<meta property="og:site_name" content="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, ">
<meta property="og:description" content="The Police Administration has interdicted five police officers on duty at Bimbilla in the Northern Region for allegedly assaulting a">
<meta property="og:url" content="https://citinewsroom.com/2020/01/bimbilla-five-police-officers-interdicted-over-assault-of-driver/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://citinewsroom.com/wp-content/uploads/2018/02/Citi-FM-calls-on-Police-Service-1-600x330.jpg">
<meta property="og:image:height" content="330">
<meta property="og:image:width" content="600">
<meta property="article:published_time" content="2020-01-19T14:03:20+00:00">
<meta property="article:modified_time" content="2020-01-19T15:08:02+00:00">
<meta property="article:author" content="https://www.facebook.com/delalibessa">
<meta property="article:section" content="Slider">
<meta property="article:tag" content="assault">
<meta property="article:tag" content="Bimbilla">
<meta property="article:tag" content="Gbewaa Palace">
<meta property="article:tag" content="Yendi">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Bimbilla: Five police officers interdicted over assault of driver">
<meta name="twitter:description" content="The Police Administration has interdicted five police officers on duty at Bimbilla in the Northern Region for allegedly assaulting a">
<meta name="twitter:url" content="https://citinewsroom.com/2020/01/bimbilla-five-police-officers-interdicted-over-assault-of-driver/">
<meta name="twitter:site" content="delali adogla-bessa">
<meta name="twitter:image:src" content="https://citinewsroom.com/wp-content/uploads/2018/02/Citi-FM-calls-on-Police-Service-1-600x330.jpg">
<meta name="twitter:image:width" content="600">
<meta name="twitter:image:height" content="330">
<script type="text/javascript"> var jnews_ajax_url = 'https://citinewsroom.com/?ajax-request=jnews'; </script>

<meta name="description" content="The Police Administration has interdicted five police officers on duty at Bimbilla in the Northern Region for allegedly assaulting a truck driver. The" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://citinewsroom.com/2020/01/bimbilla-five-police-officers-interdicted-over-assault-of-driver/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bimbilla: Five police officers interdicted over assault of driver" />
<meta property="og:description" content="The Police Administration has interdicted five police officers on duty at Bimbilla in the Northern Region for allegedly assaulting a truck driver. The" />
<meta property="og:url" content="https://citinewsroom.com/2020/01/bimbilla-five-police-officers-interdicted-over-assault-of-driver/" />
<meta property="og:site_name" content="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content" />
<meta property="article:publisher" content="https://www.facebook.com/citi97.3" />
<meta property="article:author" content="https://www.facebook.com/delalibessa" />
<meta property="article:tag" content="assault" />
<meta property="article:tag" content="Bimbilla" />
<meta property="article:tag" content="Gbewaa Palace" />
<meta property="article:tag" content="Yendi" />
<meta property="article:section" content="Slider" />
<meta property="article:published_time" content="2020-01-19T14:03:20+00:00" />
<meta property="article:modified_time" content="2020-01-19T15:08:02+00:00" />
<meta property="og:updated_time" content="2020-01-19T15:08:02+00:00" />
<meta property="og:image" content="https://citinewsroom.com/wp-content/uploads/2018/02/Citi-FM-calls-on-Police-Service-1-600x330.jpg" />
<meta property="og:image:secure_url" content="https://citinewsroom.com/wp-content/uploads/2018/02/Citi-FM-calls-on-Police-Service-1-600x330.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Police Administration has interdicted five police officers on duty at Bimbilla in the Northern Region for allegedly assaulting a truck driver. The" />
<meta name="twitter:title" content="Bimbilla: Five police officers interdicted over assault of driver" />
<meta name="twitter:site" content="@citi973" />
<meta name="twitter:image" content="https://citinewsroom.com/wp-content/uploads/2018/02/Citi-FM-calls-on-Police-Service-1-600x330.jpg" />
<meta name="twitter:creator" content="@bessa" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://citinewsroom.com/#organization","name":"Citinewsroom.com","url":"https://citinewsroom.com/","sameAs":["https://www.facebook.com/citi97.3","https://www.instagram.com/citi973fm/","https://www.youtube.com/user/citifmvideos","https://en.wikipedia.org/wiki/Citi_FM_(Ghana)","https://twitter.com/citi973"],"logo":{"@type":"ImageObject","@id":"https://citinewsroom.com/#logo","url":"https://citinewsroom.com/wp-content/uploads/2017/11/cnr-logo-new.jpg","width":184,"height":90,"caption":"Citinewsroom.com"},"image":{"@id":"https://citinewsroom.com/#logo"}},{"@type":"WebSite","@id":"https://citinewsroom.com/#website","url":"https://citinewsroom.com/","name":"CitiNewsroom.com","description":"Ghana News | Ghana Politics | Ghana Soccer | Ghana Showbiz","publisher":{"@id":"https://citinewsroom.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://citinewsroom.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://citinewsroom.com/2020/01/bimbilla-five-police-officers-interdicted-over-assault-of-driver/#primaryimage","url":"https://citinewsroom.com/wp-content/uploads/2018/02/Citi-FM-calls-on-Police-Service-1-600x330.jpg","width":600,"height":330,"caption":"Police officers"},{"@type":"WebPage","@id":"https://citinewsroom.com/2020/01/bimbilla-five-police-officers-interdicted-over-assault-of-driver/#webpage","url":"https://citinewsroom.com/2020/01/bimbilla-five-police-officers-interdicted-over-assault-of-driver/","inLanguage":"en-US","name":"Bimbilla: Five police officers interdicted over assault of driver","isPartOf":{"@id":"https://citinewsroom.com/#website"},"primaryImageOfPage":{"@id":"https://citinewsroom.com/2020/01/bimbilla-five-police-officers-interdicted-over-assault-of-driver/#primaryimage"},"datePublished":"2020-01-19T14:03:20+00:00","dateModified":"2020-01-19T15:08:02+00:00","description":"The Police Administration has interdicted five police officers on duty at Bimbilla in the Northern Region for allegedly assaulting a truck driver. The"},{"@type":"Article","@id":"https://citinewsroom.com/2020/01/bimbilla-five-police-officers-interdicted-over-assault-of-driver/#article","isPartOf":{"@id":"https://citinewsroom.com/2020/01/bimbilla-five-police-officers-interdicted-over-assault-of-driver/#webpage"},"author":{"@id":"https://citinewsroom.com/#/schema/person/ef72bbee9a1275d81ab22273304fac97"},"headline":"Bimbilla: Five police officers interdicted over assault of driver","datePublished":"2020-01-19T14:03:20+00:00","dateModified":"2020-01-19T15:08:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://citinewsroom.com/2020/01/bimbilla-five-police-officers-interdicted-over-assault-of-driver/#webpage"},"publisher":{"@id":"https://citinewsroom.com/#organization"},"image":{"@id":"https://citinewsroom.com/2020/01/bimbilla-five-police-officers-interdicted-over-assault-of-driver/#primaryimage"},"keywords":"assault,Bimbilla,Gbewaa Palace,Yendi","articleSection":"Slider,Top Stories"},{"@type":["Person"],"@id":"https://citinewsroom.com/#/schema/person/ef72bbee9a1275d81ab22273304fac97","name":"Delali Adogla-Bessa","image":{"@type":"ImageObject","@id":"https://citinewsroom.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5743ed80b63cb90d39c26720c68363b0?s=96&d=mm&r=g","caption":"Delali Adogla-Bessa"},"description":"Delali is a staff writer for citinewsroom.com who contributes to the site's new media endeavors with photo and video content.\r\n\r\nHe also leans towards film journalism with reviews and features which can be found on The Broken Cliche, Cultjer and Dandano.","sameAs":["https://www.facebook.com/delalibessa","https://www.linkedin.com/in/delali-adogla-bessa-324a7b41/","https://twitter.com/delali adogla-bessa"]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content &raquo; Feed" href="https://citinewsroom.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/citinewsroom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://citinewsroom.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='it_epoll_style-css' href='https://citinewsroom.com/wp-content/plugins/epoll-wp-voting/assets/css/it_epoll_frontendv3.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css' href='https://citinewsroom.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css' href='https://citinewsroom.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://citinewsroom.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://citinewsroom.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://citinewsroom.com/wp-content/themes/jnews/assets/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://citinewsroom.com/wp-content/themes/jnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://citinewsroom.com/wp-content/themes/jnews/assets/css/darkmode.css' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css' href='https://citinewsroom.com/wp-content/uploads/jeg/jeg-nVrLHuvFIq.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://citinewsroom.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var it_epoll_ajax_obj = {"ajax_url":"https:\/\/citinewsroom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_votev3.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_frontendv3.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<link rel='https://api.w.org/' href='https://citinewsroom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citinewsroom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citinewsroom.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://citinewsroom.com/?p=586510' />
<link rel="alternate" type="application/json+oembed" href="https://citinewsroom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F01%2Fbimbilla-five-police-officers-interdicted-over-assault-of-driver%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://citinewsroom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F01%2Fbimbilla-five-police-officers-interdicted-over-assault-of-driver%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  width:100%; max-width:300px;  height:100%; max-height:600px; margin: 0 auto; }
	.g-2 { width:100%; max-width:360px; height:100%; max-height:300px; margin: 0 auto; }
	.g-3 {  width:100%; max-width:970px;  height:100%; max-height:250px; margin: 0 auto; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 {  width:100%; max-width:300px;  height:100%; max-height:600px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="generator" content="Site Kit by Google 1.2.0" /> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://citinewsroom.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0f9c0fe6-acba-45ac-b7b9-0993e8ed1fff';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://citinewsroom.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://citinewsroom.com/2020/01/bimbilla-five-police-officers-interdicted-over-assault-of-driver/amp/"><link rel="icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-270x270.png" />
<script> 

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21720747272/CNRLeaderboard', [728, 90], 'div-gpt-ad-1573502919014-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });




  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21720747272/ctnr-rec-300', [[300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1573505496208-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> <style type="text/css" id="wp-custom-css">
			.jeg_heroblock .jeg_post_category {display: none}

.jeg_logo img {
    max-width: 180px !important;
}
#wpadminbar { display:none !important;}
		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-586510 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '><div class='ads_shortcode'><div class="g g-3"><div class="g-single a-12"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="9625615299"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-530056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530056"><a href="https://citinewsroom.com/aboutus/">About Us</a></li>
<li id="menu-item-530061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530061"><a href="https://citinewsroom.com/contact/">Contact Us</a></li>
<li id="menu-item-382265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382265"><a href="https://citinewsroom.com/GhanaNews/gallery/">Photo Gallery</a></li>
<li id="menu-item-530065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530065"><a href="https://citinewsroom.com/privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-530084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530084"><a href="https://citinewsroom.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-533733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533733"><a href="http://cititvonline.com/">Citi TV</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Sunday, January 19, 2020</div><div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://citinewsroom.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class='ads_shortcode'><div class="g g-4"><div class="g-single a-9"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5593516613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">

<div class="jeg_nav_item jeg_button_1">
<a href="https://citinewsroom.com/livestream/" class="btn round" target="_blank">
<i class=""></i>
Listen Live </a>
</div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li id="menu-item-381813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813 bgnav" data-item-row="default"><a href="https://citinewsroom.com/">Home</a></li>
<li id="menu-item-384985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985 bgnav" data-item-row="default"><a href="http://citibusinessnews.com">Business</a></li>
<li id="menu-item-384986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384986 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/politics/">Politics</a></li>
<li id="menu-item-380623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-380623 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/">Showbiz</a>
<ul class="sub-menu">
<li id="menu-item-380624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380624 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/celebrity-news/">Celebrity News</a></li>
<li id="menu-item-380625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380625 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/event/">Event</a></li>
<li id="menu-item-380626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380626 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/fashion/">Fashion</a></li>
<li id="menu-item-380627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380627 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/movie/">Movie</a></li>
<li id="menu-item-380628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380628 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-507895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895 bgnav" data-item-row="default"><a href="http://citisportsonline.com">Sports</a></li>
<li id="menu-item-380620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380620 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/opinion/">Opinion</a></li>
<li id="menu-item-382267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382267 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/relationship/">Relationship</a>
<ul class="sub-menu">
<li id="menu-item-382286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382286 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/relationship/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-381231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header full">
<div class="jeg_container">
<div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://citinewsroom.com/">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="https://citinewsroom.com/wp-content/uploads/2019/07/cnr-logo-new.jpg" data-dark-srcset="https://citinewsroom.com/wp-content/uploads/2019/07/cnr-logo-new.jpg 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813 bgnav" data-item-row="default"><a href="https://citinewsroom.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985 bgnav" data-item-row="default"><a href="http://citibusinessnews.com">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384986 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-380623 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/">Showbiz</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380624 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/celebrity-news/">Celebrity News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380625 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/event/">Event</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380626 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380627 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/movie/">Movie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380628 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895 bgnav" data-item-row="default"><a href="http://citisportsonline.com">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380620 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382267 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/relationship/">Relationship</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382286 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/relationship/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div>
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="fixed">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://citinewsroom.com/">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="entry-header">
<h1 class="jeg_post_title">Bimbilla: Five police officers interdicted over assault of driver</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<img alt='Delali Adogla-Bessa' src='https://secure.gravatar.com/avatar/5743ed80b63cb90d39c26720c68363b0?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5743ed80b63cb90d39c26720c68363b0?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /> <span class="meta_text">by</span>
<a href="https://citinewsroom.com/author/delali/">Delali Adogla-Bessa</a> </div>
<div class="jeg_meta_date">
<a href="https://citinewsroom.com/2020/01/bimbilla-five-police-officers-interdicted-over-assault-of-driver/">January 19, 2020</a>
</div>
<div class="jeg_meta_reading_time">
<span>
2 min read
</span>
</div> </div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://citinewsroom.com/wp-content/uploads/2018/02/Citi-FM-calls-on-Police-Service-1-600x330.jpg"><div class="thumbnail-container" style="padding-bottom:55%"><img width="600" height="330" src="https://citinewsroom.com/wp-content/uploads/2018/02/Citi-FM-calls-on-Police-Service-1-600x330.jpg" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image" alt="Police officers" srcset="https://citinewsroom.com/wp-content/uploads/2018/02/Citi-FM-calls-on-Police-Service-1-600x330.jpg 600w, https://citinewsroom.com/wp-content/uploads/2018/02/Citi-FM-calls-on-Police-Service-1-600x330-300x165.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></div><p class="wp-caption-text">File photo</p></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcitinewsroom.com%2F2020%2F01%2Fbimbilla-five-police-officers-interdicted-over-assault-of-driver%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Bimbilla%3A+Five+police+officers+interdicted+over+assault+of+driver+via+%40citi973&url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F01%2Fbimbilla-five-police-officers-interdicted-over-assault-of-driver%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share</span></a><a href="whatsapp://send?text=Bimbilla%3A+Five+police+officers+interdicted+over+assault+of+driver%0Ahttps%3A%2F%2Fcitinewsroom.com%2F2020%2F01%2Fbimbilla-five-police-officers-interdicted-over-assault-of-driver%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Share</span></a><a href="/cdn-cgi/l/email-protection#c8f7bbbdaaa2adabbcf58aa1a5aaa1a4a4a9edfb89e38ea1beade3b8a7a4a1abade3a7aeaea1abadbabbe3a1a6bcadbaaca1abbcadace3a7beadbae3a9bbbba9bda4bce3a7aee3acbaa1beadbaeea9a5b8f3aaa7acb1f5a0bcbcb8bbedfb89edfa8eedfa8eaba1bca1a6adbfbbbaa7a7a5e6aba7a5edfa8efaf8faf8edfa8ef8f9edfa8eaaa1a5aaa1a4a4a9e5aea1beade5b8a7a4a1abade5a7aeaea1abadbabbe5a1a6bcadbaaca1abbcadace5a7beadbae5a9bbbba9bda4bce5a7aee5acbaa1beadbaedfa8e" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Share</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F01%2Fbimbilla-five-police-officers-interdicted-over-assault-of-driver%2F&title=Bimbilla%3A+Five+police+officers+interdicted+over+assault+of+driver" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#19266a6c7b737c7a6d245b70747b707575783c2a58325f706f7c32697675707a7c32767f7f707a7c6b6a3270776d7c6b7d707a6d7c7d32766f7c6b32786a6a786c756d32767f327d6b706f7c6b3f787469227b767d6024716d6d696a3c2a583c2b5f3c2b5f7a706d70777c6e6a6b767674377a76743c2b5f2b292b293c2b5f29283c2b5f7b70747b70757578347f706f7c34697675707a7c34767f7f707a7c6b6a3470776d7c6b7d707a6d7c7d34766f7c6b34786a6a786c756d34767f347d6b706f7c6b3c2b5f" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F01%2Fbimbilla-five-police-officers-interdicted-over-assault-of-driver%2F&media=https://citinewsroom.com/wp-content/uploads/2018/02/Citi-FM-calls-on-Police-Service-1-600x330.jpg&description=Bimbilla%3A+Five+police+officers+interdicted+over+assault+of+driver" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5593516613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p>The Police Administration has interdicted five police officers on duty at Bimbilla in the Northern Region for allegedly assaulting a truck driver.</p>
<p>The Northern Regional Criminal Investigation Department (CID) has been directed to probe the five officers, according to a statement from the police.</p>
<p>“The Police Administration is against officers assaulting suspects who are arrested. The officers have therefore been interdicted to allow for thorough investigations into the matter,” the statement stressed.</p>
<p>The officers have been named as Corporal Kenneth Amoah Korsah, Lance Corporal Prince Agyeman Duah, Lance Corporal Prince Setordzi Minadzi, Lance Corporal Bruce Xornam and Lance Corporal Samuel Takyi.</p>
<p>The incident occurred on the Bimbilla Yendi road on January 16 at around 9:30 pm.</p>
<p>The victim, who was driving an articulated truck, was said to have allegedly ignored police signals to stop at three different checkpoints, the statement narrated.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-left '><div class='ads_shortcode'><div class="g g-5"><div class="g-single a-4"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div>
<p>The officers thus called the Bimbilla mobile patrol team to assist in arresting the driver.</p>
<p>The victim drove to the Gbewaa place for refuge and abandoned his truck.</p>
<p>But the officers entered the place, “arrested the victim and allegedly assaulted him, injuring him in the process.”</p>
<p>Following reports of tensions over the incident, police have urged the people of Yendi, particularly the Gbewaa palace, “to exercise restraint while police take steps to investigate the matter.&#8221;</p>
<h4><strong>Other recent interdictions</strong></h4>
<p>The Ashanti Regional Police Command interdicted the police officer who allegedly <span style="color: #666699;"><strong><a style="color: #666699;" href="https://youtu.be/xwZoeTZcMVY">shot and injured an Asante Kotoko fan with a rubber bullet</a></strong></span> at the Baba Yara Sports Stadium on January 12.</p>
<p>Three police officers interdicted <span style="color: #666699;"><strong><a style="color: #666699;" href="https://citinewsroom.com/2019/10/a-r-three-police-officers-interdicted-over-death-of-36yr-old-man/">over the death of a 36-year-old man</a></strong></span> at Adonfe in the Ashanti Region after an assault in October 2019.</p>
<p>A Police officer who <span style="color: #666699;"><strong><a style="color: #666699;" href="https://citinewsroom.com/2018/08/police-officer-interdicted-over-killing-of-bullion-van-driver/">mistakenly shot and killed</a></strong></span> the driver of a bullion van at Odumase Manya Kpongnor in the Lower Manya Krobo Municipality of the Eastern Region in August 2019 was also interdicted.</p>
<div class="jeg_post_tags"></div>
</div>
<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcitinewsroom.com%2F2020%2F01%2Fbimbilla-five-police-officers-interdicted-over-assault-of-driver%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Bimbilla%3A+Five+police+officers+interdicted+over+assault+of+driver+via+%40citi973&url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F01%2Fbimbilla-five-police-officers-interdicted-over-assault-of-driver%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="whatsapp://send?text=Bimbilla%3A+Five+police+officers+interdicted+over+assault+of+driver%0Ahttps%3A%2F%2Fcitinewsroom.com%2F2020%2F01%2Fbimbilla-five-police-officers-interdicted-over-assault-of-driver%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="/cdn-cgi/l/email-protection#310e4244535b5452450c73585c53585d5d501402701a775847541a415e5d5852541a5e575758525443421a585f4554435558524554551a5e4754431a50424250445d451a5e571a55435847544317505c410a535e55480c5945454142140270140377140377525845585f544642435e5e5c1f525e5c14037703010301140377010014037753585c53585d5d501c575847541c415e5d5852541c5e575758525443421c585f4554435558524554551c5e4754431c50424250445d451c5e571c554358475443140377" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Send</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F01%2Fbimbilla-five-police-officers-interdicted-over-assault-of-driver%2F&title=Bimbilla%3A+Five+police+officers+interdicted+over+assault+of+driver" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#d3eca0a6b1b9b6b0a7ee91babeb1babfbfb2f6e092f895baa5b6f8a3bcbfbab0b6f8bcb5b5bab0b6a1a0f8babda7b6a1b7bab0a7b6b7f8bca5b6a1f8b2a0a0b2a6bfa7f8bcb5f8b7a1baa5b6a1f5b2bea3e8b1bcb7aaeebba7a7a3a0f6e092f6e195f6e195b0baa7babdb6a4a0a1bcbcbefdb0bcbef6e195e1e3e1e3f6e195e3e2f6e195b1babeb1babfbfb2feb5baa5b6fea3bcbfbab0b6febcb5b5bab0b6a1a0febabda7b6a1b7bab0a7b6b7febca5b6a1feb2a0a0b2a6bfa7febcb5feb7a1baa5b6a1f6e195" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F01%2Fbimbilla-five-police-officers-interdicted-over-assault-of-driver%2F&media=https://citinewsroom.com/wp-content/uploads/2018/02/Citi-FM-calls-on-Police-Service-1-600x330.jpg&description=Bimbilla%3A+Five+police+officers+interdicted+over+assault+of+driver" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_O8LQebIlG2{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_O8LQebIlG2{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_O8LQebIlG2{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_O8LQebIlG2" style="display:inline-block;" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://citinewsroom.com/2020/01/yilo-krobo-ndc-constituency-office-vandalised-ahead-of-balloting-for-primary/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Yilo Krobo: NDC constituency office vandalised ahead of balloting for primary</h3>
</a>
</div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_586510_0_5e2470d709d57   " data-unique="jnews_module_586510_0_5e2470d709d57">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_5 post-583417 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-kidnapping tag-northern-region tag-yendi">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2020/01/police-arrest-man-who-kidnapped-10-year-old-from-kintampo/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2019/10/ghana-police-service-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="Ghana Police Service" srcset="https://citinewsroom.com/wp-content/uploads/2019/10/ghana-police-service-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2019/10/ghana-police-service-120x86.jpg 120w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/general/" class="category-general">General</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2020/01/police-arrest-man-who-kidnapped-10-year-old-from-kintampo/">Police arrest man who kidnapped 10-year-old from Kintampo</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2020/01/police-arrest-man-who-kidnapped-10-year-old-from-kintampo/"><i class="fa fa-clock-o"></i> January 9, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 post-582942 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-ghana-news tag-ghana-police-service tag-yendi">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2020/01/yendi-police-officers-gun-ammo-allegedly-stolen-under-bizarre-circumstances/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2019/10/police-officer-1-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="Ghana Police" srcset="https://citinewsroom.com/wp-content/uploads/2019/10/police-officer-1-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2019/10/police-officer-1-120x86.jpg 120w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/news/" class="category-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2020/01/yendi-police-officers-gun-ammo-allegedly-stolen-under-bizarre-circumstances/">Yendi: Police officer&#8217;s gun, ammo allegedly stolen under bizarre circumstances</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2020/01/yendi-police-officers-gun-ammo-allegedly-stolen-under-bizarre-circumstances/"><i class="fa fa-clock-o"></i> January 7, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 post-568891 post type-post status-publish format-standard has-post-thumbnail hentry category-slider category-top-stories tag-bimbilla tag-damba-celebration">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2019/11/bimbill-at-least-three-shot-during-clashes-at-damba-celebration/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2019/11/Burning-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2019/11/Burning-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2019/11/Burning-120x86.jpg 120w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/slider/" class="category-slider">Slider</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2019/11/bimbill-at-least-three-shot-during-clashes-at-damba-celebration/">Bimbilla: At least three shot during clashes at Damba celebration</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2019/11/bimbill-at-least-three-shot-during-clashes-at-damba-celebration/"><i class="fa fa-clock-o"></i> November 15, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 post-559254 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-bees tag-bimbilla tag-ghana-card tag-ghana-card-registration">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2019/10/n-r-two-arrested-for-allegedly-causing-bees-to-disrupt-ghana-card-registration/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2019/10/Bees-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2019/10/Bees-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2019/10/Bees-120x86.jpg 120w, https://citinewsroom.com/wp-content/uploads/2019/10/Bees-750x536.jpg 750w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/news/" class="category-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2019/10/n-r-two-arrested-for-allegedly-causing-bees-to-disrupt-ghana-card-registration/">N/R: Two arrested for allegedly causing bees to disrupt Ghana Card registration</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2019/10/n-r-two-arrested-for-allegedly-causing-bees-to-disrupt-ghana-card-registration/"><i class="fa fa-clock-o"></i> October 10, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 post-558902 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-assault tag-bench-warrant tag-ghana-news tag-knust-src">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2019/10/bench-warrant-issued-for-arrest-of-knust-src-presidents-attackers/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2019/09/KNUST-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2019/09/KNUST-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2019/09/KNUST-120x86.jpg 120w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/general/" class="category-general">General</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2019/10/bench-warrant-issued-for-arrest-of-knust-src-presidents-attackers/">Bench warrant issued for arrest of KNUST SRC president&#8217;s attackers</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2019/10/bench-warrant-issued-for-arrest-of-knust-src-presidents-attackers/"><i class="fa fa-clock-o"></i> October 10, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 post-546699 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-bimbilla tag-ghana-news tag-information-minister">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2019/08/togbui-sri-receives-letter-appointing-him-sole-mediator-of-bimbila-dispute/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2019/08/togbui-sri-and-kojo-oppong-nkrumah-350x250.jpeg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2019/08/togbui-sri-and-kojo-oppong-nkrumah-350x250.jpeg 350w, https://citinewsroom.com/wp-content/uploads/2019/08/togbui-sri-and-kojo-oppong-nkrumah-120x86.jpeg 120w, https://citinewsroom.com/wp-content/uploads/2019/08/togbui-sri-and-kojo-oppong-nkrumah-750x536.jpeg 750w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/news/" class="category-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2019/08/togbui-sri-receives-letter-appointing-him-sole-mediator-of-bimbila-dispute/">Togbui Sri receives letter appointing him sole mediator of Bimbila dispute</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2019/08/togbui-sri-receives-letter-appointing-him-sole-mediator-of-bimbila-dispute/"><i class="fa fa-clock-o"></i> August 29, 2019</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_586510_0_5e2470d709d57 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":586510,"include_category":"","exclude_category":"","include_author":"","include_tag":"2837,179,103758,3621","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
</div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget ajdg_bnnrwidgets" id="ajdg_bnnrwidgets-3"><div class="a-single a-30"><a href="https://cititvonline.com/"><img src="https://citinewsroom.com/wp-content/uploads/2020/01/WhatsApp-Image-2020-01-14-at-7.21.11-PM-e1579159351471.jpeg" /></a></div></div><div class="widget_text widget widget_custom_html" id="custom_html-26"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-39"><div class="textwidget custom-html-widget"><iframe width="320" height="180" src="https://www.youtube.com/embed/videoseries?list=PLAzIAySt6PkOAYa5THR5mZpuXhqpQa0ZS" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-3"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_1o3 jnews_module_586510_1_5e2470d71091e  normal " data-unique="jnews_module_586510_1_5e2470d71091e">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>TOP STORIES</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts ">
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_xs_4 post-586510 post type-post status-publish format-standard has-post-thumbnail hentry category-slider category-top-stories tag-assault tag-bimbilla tag-gbewaa-palace tag-yendi">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2020/01/bimbilla-five-police-officers-interdicted-over-assault-of-driver/">Bimbilla: Five police officers interdicted over assault of driver</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2020/01/bimbilla-five-police-officers-interdicted-over-assault-of-driver/"><i class="fa fa-clock-o"></i> January 19, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_xs_4 post-586485 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics category-top-stories tag-ndc tag-somanya tag-yilo-krobo">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2020/01/yilo-krobo-ndc-constituency-office-vandalised-ahead-of-balloting-for-primary/">Yilo Krobo: NDC constituency office vandalised ahead of balloting for primary</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2020/01/yilo-krobo-ndc-constituency-office-vandalised-ahead-of-balloting-for-primary/"><i class="fa fa-clock-o"></i> January 19, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_xs_4 post-586482 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-slider category-top-stories tag-electoral-commission tag-electoral-roll tag-voters-register">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2020/01/new-register-a-chance-to-ensure-integrity-of-electoral-roll-casely-hayford/">New register compilation a chance to ensure integrity of electoral roll &#8211; Casely-Hayford</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2020/01/new-register-a-chance-to-ensure-integrity-of-electoral-roll-casely-hayford/"><i class="fa fa-clock-o"></i> January 19, 2020</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
</div>
</div>
<script>var jnews_module_586510_1_5e2470d71091e = {"header_icon":"","first_title":"TOP STORIES","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"46","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"1","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script>
</div></div><div class="widget_text widget widget_custom_html" id="custom_html-38"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-37"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget ajdg_grpwidgets" id="ajdg_grpwidgets-6"><div class="g g-5"><div class="g-single a-4"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-36"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1573508821173-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573508821173-0'); });
  </script>
</div></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-586510 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_1 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-2"> <div class="jeg_about ">
<a class="footer_logo" href="https://citinewsroom.com/">
<img src="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png" srcset="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 1x, https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 2x" alt="Citinewsroom &#8211; Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content" data-pin-no-hover="true">
</a>
<p>CitiNewsroom.com is Ghana's leading news website that delivers high quality innovative, alternative news that challenges the status quo.</p>
</div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_archive" id="archives-12"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Archives</span></h3></div> <label class="screen-reader-text" for="archives-dropdown-12">Archives</label>
<select id="archives-dropdown-12" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://citinewsroom.com/2020/01/'> January 2020 </option>
<option value='https://citinewsroom.com/2019/12/'> December 2019 </option>
<option value='https://citinewsroom.com/2019/11/'> November 2019 </option>
<option value='https://citinewsroom.com/2019/10/'> October 2019 </option>
<option value='https://citinewsroom.com/2019/09/'> September 2019 </option>
<option value='https://citinewsroom.com/2019/08/'> August 2019 </option>
<option value='https://citinewsroom.com/2019/07/'> July 2019 </option>
<option value='https://citinewsroom.com/2019/06/'> June 2019 </option>
<option value='https://citinewsroom.com/2019/05/'> May 2019 </option>
<option value='https://citinewsroom.com/2019/04/'> April 2019 </option>
<option value='https://citinewsroom.com/2019/03/'> March 2019 </option>
<option value='https://citinewsroom.com/2019/02/'> February 2019 </option>
<option value='https://citinewsroom.com/2019/01/'> January 2019 </option>
<option value='https://citinewsroom.com/2018/12/'> December 2018 </option>
<option value='https://citinewsroom.com/2018/11/'> November 2018 </option>
<option value='https://citinewsroom.com/2018/10/'> October 2018 </option>
<option value='https://citinewsroom.com/2018/09/'> September 2018 </option>
<option value='https://citinewsroom.com/2018/08/'> August 2018 </option>
<option value='https://citinewsroom.com/2018/07/'> July 2018 </option>
<option value='https://citinewsroom.com/2018/06/'> June 2018 </option>
<option value='https://citinewsroom.com/2018/05/'> May 2018 </option>
<option value='https://citinewsroom.com/2018/04/'> April 2018 </option>
<option value='https://citinewsroom.com/2018/03/'> March 2018 </option>
<option value='https://citinewsroom.com/2018/02/'> February 2018 </option>
<option value='https://citinewsroom.com/2018/01/'> January 2018 </option>
<option value='https://citinewsroom.com/2017/12/'> December 2017 </option>
<option value='https://citinewsroom.com/2017/01/'> January 2017 </option>
<option value='https://citinewsroom.com/6/08/'> August 6 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-12" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_text" id="text-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Download App</span></h3></div> <div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.citifmonline.citi973fm"><img style="width: 136px; height: 44.53px;" title="Google Play" src="https://citinewsroom.net/newwebsite/wp-content/uploads/2019/07/Google-Play.png" alt="Download" /></a></p>
</div>
</div><div class="footer_widget widget_text" id="text-4"> <div class="textwidget"><p><a href="https://apps.apple.com/gh/app/citi-newsroom/id1440628205"><img style="width: 136px; height: 44.53px;" title="App Store" src="https://citinewsroom.net/newwebsite/wp-content/uploads/2019/07/App-Store.png" alt="Download" /></a></p>
</div>
</div> </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">

<div class="footer_right">
<ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530056"><a href="https://citinewsroom.com/aboutus/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530061"><a href="https://citinewsroom.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382265"><a href="https://citinewsroom.com/GhanaNews/gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530065"><a href="https://citinewsroom.com/privacypolicy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530084"><a href="https://citinewsroom.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533733"><a href="http://cititvonline.com/">Citi TV</a></li>
</ul>
</div>

<p class="copyright"> © 2019 <a href="https://citinewsroom.com" title="Citi Newsroom">All Rights Reserved</a> <a href="citinewsroom.com" title="Citi Newsroom">Citi Newsroom</a>. </p>
</div> 
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813"><a href="https://citinewsroom.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985"><a href="http://citibusinessnews.com">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384986"><a href="https://citinewsroom.com/GhanaNews/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-380623"><a href="https://citinewsroom.com/GhanaNews/showbiz/">Showbiz</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380624"><a href="https://citinewsroom.com/GhanaNews/showbiz/celebrity-news/">Celebrity News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380625"><a href="https://citinewsroom.com/GhanaNews/showbiz/event/">Event</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380626"><a href="https://citinewsroom.com/GhanaNews/showbiz/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380627"><a href="https://citinewsroom.com/GhanaNews/showbiz/movie/">Movie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380628"><a href="https://citinewsroom.com/GhanaNews/showbiz/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895"><a href="http://citisportsonline.com">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380620"><a href="https://citinewsroom.com/GhanaNews/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382267"><a href="https://citinewsroom.com/GhanaNews/relationship/">Relationship</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382286"><a href="https://citinewsroom.com/GhanaNews/relationship/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2019 <a href="https://citinewsroom.com" title="Citi Newsroom">All Rights Reserved</a> <a href="citinewsroom.com" title="Citi Newsroom">Citi Newsroom</a>.</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fcitinewsroom.com%2F2020%2F01%2Fbimbilla-five-police-officers-interdicted-over-assault-of-driver%2F" data-image-url="" data-title="Bimbilla%3A+Five+police+officers+interdicted+over+assault+of+driver"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fcitinewsroom.com%2F2020%2F01%2Fbimbilla-five-police-officers-interdicted-over-assault-of-driver%2F" data-image-url="" data-title="Bimbilla%3A+Five+police+officers+interdicted+over+assault+of+driver+via+%40citi973"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
                      ( adsbygoogle = window.adsbygoogle || []).push({
                            google_ad_client: 'ca-pub-6034552436546687', enable_page_level_ads: true, vignettes: {google_ad_channel: '5112044644'}, overlays: {google_ad_channel: '5112044644'}
                      });
                    </script><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/citinewsroom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/citinewsroom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"586510","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_left","rtl":"0","gif":"","site_slug":"\/","site_domain":"citinewsroom.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/themes/jnews/assets/dist/frontend.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/themes/jnews/assets/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '><a href='www.cititvonline.com' target="_blank" class='adlink ads_image_tablet '><img src='https://citinewsroom.com/wp-content/uploads/2020/01/Citi-on-DSTV.jpg' alt='' data-pin-no-hover="true"></a><a href='www.cititvonline.com' target="_blank" class='adlink ads_image_phone '><img src='https://citinewsroom.com/wp-content/uploads/2020/01/Citi-on-DSTV.jpg' alt='' data-pin-no-hover="true"></a><div class='ads-text'>ADVERTISEMENT</div></div></div><script>window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us3.list-manage.com","uuid":"f65084193f15eae9c5ca8a126","lid":"f178b03304","uniqueMethods":true}) })</script>
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:4000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:35000,repeat_impressions:'Y'});
}});
</script>

</body>
</html>
