<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<script src="/cdn-cgi/apps/head/7LBcs8RRu3Nvs2BW7eF1WXyBgpc.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://citinewsroom.com/xmlrpc.php" />
<title>Coronavirus: To evacuate or not to evacuate; thoughts of a student in China [Article]</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Coronavirus: To evacuate or not to evacuate; thoughts of a student in China [Article]">
<meta property="og:site_name" content="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, ">
<meta property="og:description" content="Love can be fleeting and fragile but when treated as something precious and not be taken for granted, it becomes">
<meta property="og:url" content="https://citinewsroom.com/2020/02/coronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://citinewsroom.com/wp-content/uploads/2020/02/af6e86c9-6e04-4a73-be9a-3914cb5a4b51-e1582817598299.jpeg">
<meta property="og:image:height" content="727">
<meta property="og:image:width" content="1024">
<meta property="article:published_time" content="2020-02-27T15:34:02+00:00">
<meta property="article:modified_time" content="2020-02-27T15:34:27+00:00">
<meta property="article:author" content="https://www.facebook.com/delalibessa">
<meta property="article:section" content="Opinion">
<meta property="article:tag" content="Coronavirus">
<meta property="article:tag" content="Douglas Adu-Fokuo">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Coronavirus: To evacuate or not to evacuate; thoughts of a student in China [Article]">
<meta name="twitter:description" content="Love can be fleeting and fragile but when treated as something precious and not be taken for granted, it becomes">
<meta name="twitter:url" content="https://citinewsroom.com/2020/02/coronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article/">
<meta name="twitter:site" content="delali adogla-bessa">
<meta name="twitter:image:src" content="https://citinewsroom.com/wp-content/uploads/2020/02/af6e86c9-6e04-4a73-be9a-3914cb5a4b51-e1582817598299.jpeg">
<meta name="twitter:image:width" content="1024">
<meta name="twitter:image:height" content="727">
<script type="text/javascript"> var jnews_ajax_url = 'https://citinewsroom.com/?ajax-request=jnews'; </script>

<meta name="description" content="Love can be fleeting and fragile but when treated as something precious and not be taken for granted, it becomes something truly amazing. The amazing" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://citinewsroom.com/2020/02/coronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus: To evacuate or not to evacuate; thoughts of a student in China [Article]" />
<meta property="og:description" content="Love can be fleeting and fragile but when treated as something precious and not be taken for granted, it becomes something truly amazing. The amazing" />
<meta property="og:url" content="https://citinewsroom.com/2020/02/coronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article/" />
<meta property="og:site_name" content="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content" />
<meta property="article:publisher" content="https://www.facebook.com/citi97.3" />
<meta property="article:author" content="https://www.facebook.com/delalibessa" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="Douglas Adu-Fokuo" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-02-27T15:34:02+00:00" />
<meta property="article:modified_time" content="2020-02-27T15:34:27+00:00" />
<meta property="og:updated_time" content="2020-02-27T15:34:27+00:00" />
<meta property="og:image" content="https://citinewsroom.com/wp-content/uploads/2020/02/af6e86c9-6e04-4a73-be9a-3914cb5a4b51-e1582817598299.jpeg" />
<meta property="og:image:secure_url" content="https://citinewsroom.com/wp-content/uploads/2020/02/af6e86c9-6e04-4a73-be9a-3914cb5a4b51-e1582817598299.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="727" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Love can be fleeting and fragile but when treated as something precious and not be taken for granted, it becomes something truly amazing. The amazing" />
<meta name="twitter:title" content="Coronavirus: To evacuate or not to evacuate; thoughts of a student in China [Article]" />
<meta name="twitter:site" content="@citi973" />
<meta name="twitter:image" content="https://citinewsroom.com/wp-content/uploads/2020/02/af6e86c9-6e04-4a73-be9a-3914cb5a4b51-e1582817598299.jpeg" />
<meta name="twitter:creator" content="@bessa" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://citinewsroom.com/#organization","name":"Citinewsroom.com","url":"https://citinewsroom.com/","sameAs":["https://www.facebook.com/citi97.3","https://www.instagram.com/citi973fm/","https://www.youtube.com/user/citifmvideos","https://en.wikipedia.org/wiki/Citi_FM_(Ghana)","https://twitter.com/citi973"],"logo":{"@type":"ImageObject","@id":"https://citinewsroom.com/#logo","inLanguage":"en-US","url":"https://citinewsroom.com/wp-content/uploads/2017/11/cnr-logo-new.jpg","width":184,"height":90,"caption":"Citinewsroom.com"},"image":{"@id":"https://citinewsroom.com/#logo"}},{"@type":"WebSite","@id":"https://citinewsroom.com/#website","url":"https://citinewsroom.com/","name":"CitiNewsroom.com","inLanguage":"en-US","description":"Ghana News | Ghana Politics | Ghana Soccer | Ghana Showbiz","publisher":{"@id":"https://citinewsroom.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://citinewsroom.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://citinewsroom.com/2020/02/coronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article/#primaryimage","inLanguage":"en-US","url":"https://citinewsroom.com/wp-content/uploads/2020/02/af6e86c9-6e04-4a73-be9a-3914cb5a4b51-e1582817598299.jpeg","width":1024,"height":727},{"@type":"WebPage","@id":"https://citinewsroom.com/2020/02/coronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article/#webpage","url":"https://citinewsroom.com/2020/02/coronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article/","name":"Coronavirus: To evacuate or not to evacuate; thoughts of a student in China [Article]","isPartOf":{"@id":"https://citinewsroom.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://citinewsroom.com/2020/02/coronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article/#primaryimage"},"datePublished":"2020-02-27T15:34:02+00:00","dateModified":"2020-02-27T15:34:27+00:00","description":"Love can be fleeting and fragile but when treated as something precious and not be taken for granted, it becomes something truly amazing. The amazing"},{"@type":"Article","@id":"https://citinewsroom.com/2020/02/coronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article/#article","isPartOf":{"@id":"https://citinewsroom.com/2020/02/coronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article/#webpage"},"author":{"@id":"https://citinewsroom.com/#/schema/person/ef72bbee9a1275d81ab22273304fac97"},"headline":"Coronavirus: To evacuate or not to evacuate; thoughts of a student in China [Article]","datePublished":"2020-02-27T15:34:02+00:00","dateModified":"2020-02-27T15:34:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://citinewsroom.com/2020/02/coronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article/#webpage"},"publisher":{"@id":"https://citinewsroom.com/#organization"},"image":{"@id":"https://citinewsroom.com/2020/02/coronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article/#primaryimage"},"keywords":"Coronavirus,Douglas Adu-Fokuo","articleSection":"Opinion","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://citinewsroom.com/#/schema/person/ef72bbee9a1275d81ab22273304fac97","name":"Delali Adogla-Bessa","image":{"@type":"ImageObject","@id":"https://citinewsroom.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5743ed80b63cb90d39c26720c68363b0?s=96&d=mm&r=g","caption":"Delali Adogla-Bessa"},"description":"Delali is a staff writer for citinewsroom.com who contributes to the site's new media endeavors with photo and video content.\r\n\r\nHe also leans towards film journalism with reviews and features which can be found on The Broken Cliche, Cultjer and Dandano.","sameAs":["https://www.facebook.com/delalibessa","https://www.linkedin.com/in/delali-adogla-bessa-324a7b41/","https://twitter.com/delali adogla-bessa"]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content &raquo; Feed" href="https://citinewsroom.com/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-115818383-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-115818383-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/citinewsroom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://citinewsroom.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css' href='https://citinewsroom.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css' href='https://citinewsroom.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://citinewsroom.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://citinewsroom.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://citinewsroom.com/wp-content/themes/jnews/assets/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://citinewsroom.com/wp-content/themes/jnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://citinewsroom.com/wp-content/themes/jnews/assets/css/darkmode.css' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css' href='https://citinewsroom.com/wp-content/uploads/jeg/jeg-K73Pog2Cat.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://citinewsroom.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/citinewsroom.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<link rel='https://api.w.org/' href='https://citinewsroom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citinewsroom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citinewsroom.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://citinewsroom.com/?p=598983' />
<link rel="alternate" type="application/json+oembed" href="https://citinewsroom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F02%2Fcoronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://citinewsroom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F02%2Fcoronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article%2F&#038;format=xml" />


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot(&#039;/21720747272/CNR_300x250&#039;, [300, 250], &#039;div-gpt-ad-1580554791957-0&#039;).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  width:100%; max-width:300px;  height:100%; max-height:600px; margin: 0 auto; }
	.g-2 { width:100%; max-width:360px; height:100%; max-height:300px; margin: 0 auto; }
	.g-3 {  width:100%; max-width:728px;  height:100%; max-height:90px; margin: 0 auto; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 {  width:100%; max-width:300px;  height:100%; max-height:600px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="generator" content="Site Kit by Google 1.3.1" /> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://citinewsroom.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0f9c0fe6-acba-45ac-b7b9-0993e8ed1fff';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://citinewsroom.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://citinewsroom.com/2020/02/coronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article/amp/"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21720747272/CNR_300x250', [300, 250], 'div-gpt-ad-1580554791957-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><link rel="icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-270x270.png" />
<script>

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21720747272/CNR_300x250', [300, 250], 'div-gpt-ad-1580554791957-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> <style type="text/css" id="wp-custom-css">
			.jeg_heroblock .jeg_post_category {display: none}

.jeg_logo img {
    max-width: 180px !important;
}
#wpadminbar { display:none !important;}
		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-598983 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '><div class='ads_shortcode'><div class="g g-3"><div class="g-dyn a-9 c-1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5593516613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-32 c-2"><a href="http://donewellinsurancegh.com/"><img src="https://citinewsroom.com/wp-content/uploads/2020/01/Donewell-Ad.jpg" /></a></div></div></div></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-530056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530056"><a href="https://citinewsroom.com/aboutus/">About Us</a></li>
<li id="menu-item-530061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530061"><a href="https://citinewsroom.com/contact/">Contact Us</a></li>
<li id="menu-item-382265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382265"><a href="https://citinewsroom.com/GhanaNews/gallery/">Photo Gallery</a></li>
<li id="menu-item-530065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530065"><a href="https://citinewsroom.com/privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-530084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530084"><a href="https://citinewsroom.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-533733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533733"><a href="http://cititvonline.com/">Citi TV</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Thursday, February 27, 2020</div><div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://citinewsroom.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class='ads_shortcode'><div class="g g-4"><div class="g-dyn a-29 c-1"><a href="https://www.youtube.com/playlist?list=PL1t0lbpgcAO2X7ou8ickF_Nu2FZ05bj8s/"><img src="https://citinewsroom.com/wp-content/uploads/2020/01/VoA-728-x-90.jpg" /></a></div><div class="g-dyn a-9 c-2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5593516613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">

<div class="jeg_nav_item jeg_button_1">
<a href="https://citinewsroom.com/livestream/" class="btn round" target="_blank">
<i class=""></i>
Listen Live </a>
</div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li id="menu-item-381813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813 bgnav" data-item-row="default"><a href="https://citinewsroom.com/">Home</a></li>
<li id="menu-item-384985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985 bgnav" data-item-row="default"><a href="http://citibusinessnews.com">Business</a></li>
<li id="menu-item-384986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384986 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/politics/">Politics</a></li>
<li id="menu-item-380623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-380623 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/">Showbiz</a>
<ul class="sub-menu">
<li id="menu-item-380624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380624 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/celebrity-news/">Celebrity News</a></li>
<li id="menu-item-380625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380625 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/event/">Event</a></li>
<li id="menu-item-380626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380626 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/fashion/">Fashion</a></li>
<li id="menu-item-380627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380627 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/movie/">Movie</a></li>
<li id="menu-item-380628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380628 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-507895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895 bgnav" data-item-row="default"><a href="http://citisportsonline.com">Sports</a></li>
<li id="menu-item-380620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-380620 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/opinion/">Opinion</a></li>
<li id="menu-item-382267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382267 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/relationship/">Relationship</a>
<ul class="sub-menu">
<li id="menu-item-382286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382286 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/relationship/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-381231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header full">
<div class="jeg_container">
<div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://citinewsroom.com/">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="https://citinewsroom.com/wp-content/uploads/2019/07/cnr-logo-new.jpg" data-dark-srcset="https://citinewsroom.com/wp-content/uploads/2019/07/cnr-logo-new.jpg 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813 bgnav" data-item-row="default"><a href="https://citinewsroom.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985 bgnav" data-item-row="default"><a href="http://citibusinessnews.com">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384986 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-380623 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/">Showbiz</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380624 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/celebrity-news/">Celebrity News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380625 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/event/">Event</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380626 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380627 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/movie/">Movie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380628 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895 bgnav" data-item-row="default"><a href="http://citisportsonline.com">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-380620 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382267 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/relationship/">Relationship</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382286 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/relationship/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div>
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="fixed">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://citinewsroom.com/">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="entry-header">
<h1 class="jeg_post_title">Coronavirus: To evacuate or not to evacuate; thoughts of a student in China [Article]</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_date">
<a href="https://citinewsroom.com/2020/02/coronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article/">February 27, 2020</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://citinewsroom.com/GhanaNews/opinion/" rel="category tag">Opinion</a> </span>
</div>
</div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://citinewsroom.com/wp-content/uploads/2020/02/af6e86c9-6e04-4a73-be9a-3914cb5a4b51-e1582817598299.jpeg"><div class="thumbnail-container" style="padding-bottom:50%"><img width="750" height="375" src="https://citinewsroom.com/wp-content/uploads/2020/02/af6e86c9-6e04-4a73-be9a-3914cb5a4b51-e1582817598299-750x375.jpeg" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image" alt="Douglas Adu-Fokuo, the author of the article" srcset="https://citinewsroom.com/wp-content/uploads/2020/02/af6e86c9-6e04-4a73-be9a-3914cb5a4b51-e1582817598299-750x375.jpeg 750w, https://citinewsroom.com/wp-content/uploads/2020/02/af6e86c9-6e04-4a73-be9a-3914cb5a4b51-e1582817598299-360x180.jpeg 360w" sizes="(max-width: 750px) 100vw, 750px" /></div><p class="wp-caption-text">Douglas Adu-Fokuo, the author of the article</p></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcitinewsroom.com%2F2020%2F02%2Fcoronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Coronavirus%3A+To+evacuate+or+not+to+evacuate%3B+thoughts+of+a+student+in+China+%5BArticle%5D+via+%40citi973&url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F02%2Fcoronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share</span></a><a href="whatsapp://send?text=Coronavirus%3A+To+evacuate+or+not+to+evacuate%3B+thoughts+of+a+student+in+China+%5BArticle%5D%0Ahttps%3A%2F%2Fcitinewsroom.com%2F2020%2F02%2Fcoronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Share</span></a><a href="/cdn-cgi/l/email-protection#2d125e584f47484e59106e425f42434c5b445f585e081e6c06794206485b4c4e584c594806425f0643425906594206485b4c4e584c5948081e6f06594542584a45595e06424b064c065e595849484359064443066e4544434c0608186f6c5f59444e41480818690b4c405d164f424954104559595d5e081e6c081f6b081f6b4e44594443485a5e5f424240034e4240081f6b1f1d1f1d081f6b1d1f081f6b4e425f42434c5b445f585e00594200485b4c4e584c594800425f0043425900594200485b4c4e584c594800594542584a45595e00424b004c005e595849484359004443004e4544434c004c5f59444e4148081f6b" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Share</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F02%2Fcoronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article%2F&title=Coronavirus%3A+To+evacuate+or+not+to+evacuate%3B+thoughts+of+a+student+in+China+%5BArticle%5D" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#ab94d8dec9c1cec8df96e8c4d9c4c5caddc2d9ded88e98ea80ffc480ceddcac8decadfce80c4d980c5c4df80dfc480ceddcac8decadfce8e98e980dfc3c4deccc3dfd880c4cd80ca80d8dfdecfcec5df80c2c580e8c3c2c5ca808e9ee9ead9dfc2c8c7ce8e9eef8dcac6db90c9c4cfd296c3dfdfdbd88e98ea8e99ed8e99edc8c2dfc2c5cedcd8d9c4c4c685c8c4c68e99ed999b999b8e99ed9b998e99edc8c4d9c4c5caddc2d9ded886dfc486ceddcac8decadfce86c4d986c5c4df86dfc486ceddcac8decadfce86dfc3c4deccc3dfd886c4cd86ca86d8dfdecfcec5df86c2c586c8c3c2c5ca86cad9dfc2c8c7ce8e99ed" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F02%2Fcoronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article%2F&media=https://citinewsroom.com/wp-content/uploads/2020/02/af6e86c9-6e04-4a73-be9a-3914cb5a4b51-e1582817598299.jpeg&description=Coronavirus%3A+To+evacuate+or+not+to+evacuate%3B+thoughts+of+a+student+in+China+%5BArticle%5D" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5593516613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p>Love can be fleeting and fragile but when treated as something precious and not be taken for granted, it becomes something truly amazing. The amazing relationship and social ties we share is strong in Ghanaian society. The love shared among family and friends, and all Ghanaians is always memorable, especially in critical conditions demise of a relative, sickness or disease outbreak. Some love and social ties have been clearly displayed since the outbreak of novel Coronavirus-19 (COVID-19) reported from Wuhan, China on 31st December, 2019. Some parents and friends who have relatives in China, especially in Wuhan have been calling for possible evacuation.</p>
<p><strong>But is evacuation the best option during such disease outbreak?</strong></p>
<p>Despite the high fatality rate and infectious rate of the virus claiming 2,618 lives and infecting 79,331 people globally as at February 24, 2020, at 10 am (WHO, 2020). We are still hopeful that China and the entire globe shall surely overcome the outbreak the soonest possible.  At least, the recovery of 27,417 patients in Mainland China gives much hope. According to WHO report dated 24th February 2020, 29 countries have recorded  2069 COVID-19 confirmed cases outside of China. These countries include the Republic of Korea, Japan, Singapore, Australia, Malaysia, Viet Nam, Philippines, Cambodia, Thailand, India, Nepal, Sri Lanka, USA, Canada, Italy, Germany, France, UK, Russian Federation, Spain, Belgium, Finland, Israel, Sweden, Iran, United Arab Emirates, Kuwait, Egypt, and Lebanon. So far no African country has recorded COVID-19 case.</p>
<p>Currently, in China, the measures including shutting down of transportation, suspension of public gatherings, quarantining close contacts, containment or mass isolation and public mobilization to comply with hygiene practices such as regular hand washing, have helped to reduce the spread of the infection. Hence the number of new cases has reduced. New cases on the Chinese mainland has dropped to 415 on Monday.  About 24 out of 34 provinces or regions recorded zero new cases on February 24. China&#8217;s &#8220;forceful&#8221; measures that some of us living in China were not comfortable with, have reduced the disease spread and protected all people living in China and the globe.</p>
<p>Family and friends should do as much as possible to allay the fear, especially those who have their wards or relatives and friends at Wuhan and Huanggang (the two neighbouring cities where most of the cases have been confirmed to be positive). The provinces some of us are staying, like Beijing, has few cases: little over 399 cases, with 4 deaths. What is needed most from family and friends is the social support both spiritually and psychologically. Support us in prayers and give us message of hope full of inspirations. Rather than calls for evacuation which can endanger the entire population in Ghana if WHO guidelines or protocols for an effective surveillance system, screening, isolation/quarantine, evacuation, etc are not followed before, during and after the 14 day incubation period on arrival.</p>
<p>Colleague students in China, family and friends calling for evacuation, please let&#8217;s closely look at the context of evacuation by Japan and other evacuation from the quarantined &#8220;almighty&#8221; Diamond Princess Cruise Ship&#8230;</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'><div class="g g-5"><div class="g-single a-4"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div>
<p>Despite the warning by the World Health Organization (WHO)  that evacuation of nationals from China to their home countries carries the risk of spreading the deadly coronavirus, some countries took the health risks and evacuated their citizens.</p>
<p>WHO spokesman Christian Lindmeier said, &#8220;there are possibilities that also asymptomatic people, people showing no symptoms at all, could be infectious, are definitely interesting and concerning and have to be closely looked at&#8221;.  &#8220;That is all I can say so far It is one of the big unknowns about this virus, which has to be solved.</p>
<p><strong>The Unintended Consequences&#8230;</strong></p>
<p>According to the New York Times, among the passengers from the Diamond Princess cruise ship who were flown back were 14 American citizens who tested positive for the virus. This made President Trump furious that infected US citizens have been brought back to US.</p>
<p>&#8220;Three repatriated Japanese from Wuhan, the centre of the coronavirus outbreak in China, have been confirmed to be infected by the virus, bringing the number of cases in Japan to 20, according to the health ministry on Feb. 1.</p>
<p>One of the three, who was aboard a flight chartered by the Japanese government from Wuhan on Jan. 29, tested positive in a follow-up check after initially testing negative upon his return to Japan.</p>
<p>Assuming such unintended consequences arise from our positive calls for evacuation has it occurred to some countries, how can the health system of Ghana manage such cases?</p>
<p>Indeed, we want to survive, indeed we love our family and friends in China, especially in Wuhan and Huanggang, but how can we help best? Can all Institutions in Ghana ensure over 90% compliance to directives to prevent the spread of the virus if the unintended consequences occur? According to the Global Health Index Report, 2019, Ghana has been ranked 105/1 95 with a score of 35.5/100 in terms of pandemics and epidemics preparedness. This means there is much gap to be addressed.</p>
<p>Currently, in Beijing, the university I am in does not allow students to move outside campus, and no visitors are allowed in. There is a restriction on movement and all gathering are banned. Each student currently on campus has been given free thermometer to monitor individual temperature twice daily and report the values in the morning and in the evening. Students not wearing masks are not allowed to move out of the apartment. At the entrance to the markets and shopping malls at the University campus, we are screened before entry. This is the &#8220;health-in-all&#8221; approach and every Institution is ensuring high compliance. Can these be adhered to in Ghana?</p>
<p>I suggest the positive calls with good intentions for evacuation should be directed to calls on government to continue  the support being given to our wards. Ghana&#8217;s Ambassador to China, Mr Edward Boateng, his deputy, Dr Charles Dwamena, and the entire team, the President, Mr Felix Gyawu and other executives of National Union of Ghana Students (NUGS)-China, have done their utmost best to manage the situation affecting citizens of Ghana especially students, residing in China, particularly Wuhan. It is my hope that such support continues.</p>
<p>&nbsp;</p>
<p>To be continued&#8230;</p>
<p>&#8211;</p>
<p>By: Douglas Adu-Fokuo</p>
<p>RN.MPH.IMPH Scholar</p>
<p>(Ghanaian students in China)</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://citinewsroom.com/tag/coronavirus/" rel="tag">Coronavirus</a><a href="https://citinewsroom.com/tag/douglas-adu-fokuo/" rel="tag">Douglas Adu-Fokuo</a></div>
</div>
<div class="jeg_share_bottom_container"></div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_3LlTyYCiHZ{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_3LlTyYCiHZ{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_3LlTyYCiHZ{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_3LlTyYCiHZ" style="display:inline-block;" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://citinewsroom.com/2020/02/allow-police-to-handle-sexual-abuse-and-human-trafficking-cases-gender-minister-to-chiefs/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Allow police to handle sexual abuse and human trafficking cases - Gender Minister to chiefs</h3>
</a>
<a href="https://citinewsroom.com/2020/02/ghanas-industrial-drive-given-wide-ranging-analysis-in-new-report/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">Ghana's industrial drive given wide-ranging analysis in new report</h3>
</a>
</div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">
<section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2020/02/ghanas-industrial-drive-given-wide-ranging-analysis-in-new-report/">
<div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://citinewsroom.com/wp-content/uploads/2020/02/The-report-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2020/02/The-report-75x75.png 75w, https://citinewsroom.com/wp-content/uploads/2020/02/The-report-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" /></div> </a>
</div>
<h3 class="post-title">
<a href="https://citinewsroom.com/2020/02/ghanas-industrial-drive-given-wide-ranging-analysis-in-new-report/">
Ghana's industrial drive given wide-ranging analysis in new report </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"></div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget_text widget widget_custom_html" id="custom_html-39"><div class="textwidget custom-html-widget"><iframe width="320" height="180" src="https://www.youtube.com/embed/videoseries?list=PLAzIAySt6PkOAYa5THR5mZpuXhqpQa0ZS" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div class="widget_text widget widget_custom_html" id="custom_html-40"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-26"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-3"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_1o3 jnews_module_598983_0_5e5800a1566a8  normal " data-unique="jnews_module_598983_0_5e5800a1566a8">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>TOP STORIES</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts ">
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_xs_4 post-598922 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-bench-warrant tag-court-order tag-ghana-news tag-hajia-fati-case tag-victim-compensation">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2020/02/hajia-fati-to-appeal-biased-and-unfair-bench-warrant/">Hajia Fati to appeal &#8216;biased and unfair&#8217; bench warrant</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2020/02/hajia-fati-to-appeal-biased-and-unfair-bench-warrant/"><i class="fa fa-clock-o"></i> February 27, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_xs_4 post-598987 post type-post status-publish format-standard has-post-thumbnail hentry category-slider category-top-stories tag-gja tag-parliament">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2020/02/gja-blasts-speaker-for-threatening-parliamentary-press-corps/">GJA blasts Speaker for &#8216;threatening&#8217; parliamentary press corps</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2020/02/gja-blasts-speaker-for-threatening-parliamentary-press-corps/"><i class="fa fa-clock-o"></i> February 27, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_xs_4 post-598938 post type-post status-publish format-standard has-post-thumbnail hentry category-slider category-top-stories tag-media tag-parliament tag-speaker">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2020/02/i-dont-owe-journalists-an-apology-majority-leader/">I don&#8217;t owe journalists an apology &#8211; Majority Leader</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2020/02/i-dont-owe-journalists-an-apology-majority-leader/"><i class="fa fa-clock-o"></i> February 27, 2020</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
</div>
</div>
<script>var jnews_module_598983_0_5e5800a1566a8 = {"header_icon":"","first_title":"TOP STORIES","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"46","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"1","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script>
</div></div><div class="widget_text widget widget_custom_html" id="custom_html-36"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1573508821173-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573508821173-0'); });
  </script>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-43"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1580554791957-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580554791957-0'); });
  </script>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-41"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-42"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6034552436546687" data-ad-slot="6790214064"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-598983 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_1 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-2"> <div class="jeg_about ">
<a class="footer_logo" href="https://citinewsroom.com/">
<img src="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png" srcset="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 1x, https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 2x" alt="Citinewsroom &#8211; Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content" data-pin-no-hover="true">
</a>
<p>CitiNewsroom.com is Ghana's leading news website that delivers high quality innovative, alternative news that challenges the status quo.</p>
</div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_archive" id="archives-12"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Archives</span></h3></div> <label class="screen-reader-text" for="archives-dropdown-12">Archives</label>
<select id="archives-dropdown-12" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://citinewsroom.com/2020/02/'> February 2020 </option>
<option value='https://citinewsroom.com/2020/01/'> January 2020 </option>
<option value='https://citinewsroom.com/2019/12/'> December 2019 </option>
<option value='https://citinewsroom.com/2019/11/'> November 2019 </option>
<option value='https://citinewsroom.com/2019/10/'> October 2019 </option>
<option value='https://citinewsroom.com/2019/09/'> September 2019 </option>
<option value='https://citinewsroom.com/2019/08/'> August 2019 </option>
<option value='https://citinewsroom.com/2019/07/'> July 2019 </option>
<option value='https://citinewsroom.com/2019/06/'> June 2019 </option>
<option value='https://citinewsroom.com/2019/05/'> May 2019 </option>
<option value='https://citinewsroom.com/2019/04/'> April 2019 </option>
<option value='https://citinewsroom.com/2019/03/'> March 2019 </option>
<option value='https://citinewsroom.com/2019/02/'> February 2019 </option>
<option value='https://citinewsroom.com/2019/01/'> January 2019 </option>
<option value='https://citinewsroom.com/2018/12/'> December 2018 </option>
<option value='https://citinewsroom.com/2018/11/'> November 2018 </option>
<option value='https://citinewsroom.com/2018/10/'> October 2018 </option>
<option value='https://citinewsroom.com/2018/09/'> September 2018 </option>
<option value='https://citinewsroom.com/2018/08/'> August 2018 </option>
<option value='https://citinewsroom.com/2018/07/'> July 2018 </option>
<option value='https://citinewsroom.com/2018/06/'> June 2018 </option>
<option value='https://citinewsroom.com/2018/05/'> May 2018 </option>
<option value='https://citinewsroom.com/2018/04/'> April 2018 </option>
<option value='https://citinewsroom.com/2018/03/'> March 2018 </option>
<option value='https://citinewsroom.com/2018/02/'> February 2018 </option>
<option value='https://citinewsroom.com/2018/01/'> January 2018 </option>
<option value='https://citinewsroom.com/2017/12/'> December 2017 </option>
<option value='https://citinewsroom.com/2017/07/'> July 2017 </option>
<option value='https://citinewsroom.com/2017/01/'> January 2017 </option>
<option value='https://citinewsroom.com/6/08/'> August 6 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-12" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_text" id="text-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Download App</span></h3></div> <div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.citifmonline.citi973fm"><img style="width: 136px; height: 44.53px;" title="Google Play" src="https://citinewsroom.net/newwebsite/wp-content/uploads/2019/07/Google-Play.png" alt="Download" /></a></p>
</div>
</div><div class="footer_widget widget_text" id="text-4"> <div class="textwidget"><p><a href="https://apps.apple.com/gh/app/citi-newsroom/id1440628205"><img style="width: 136px; height: 44.53px;" title="App Store" src="https://citinewsroom.net/newwebsite/wp-content/uploads/2019/07/App-Store.png" alt="Download" /></a></p>
</div>
</div> </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">

<div class="footer_right">
<ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530056"><a href="https://citinewsroom.com/aboutus/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530061"><a href="https://citinewsroom.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382265"><a href="https://citinewsroom.com/GhanaNews/gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530065"><a href="https://citinewsroom.com/privacypolicy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530084"><a href="https://citinewsroom.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533733"><a href="http://cititvonline.com/">Citi TV</a></li>
</ul>
</div>

<p class="copyright"> © 2019 <a href="https://citinewsroom.com" title="Citi Newsroom">All Rights Reserved</a> <a href="citinewsroom.com" title="Citi Newsroom">Citi Newsroom</a>. </p>
</div> 
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813"><a href="https://citinewsroom.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985"><a href="http://citibusinessnews.com">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384986"><a href="https://citinewsroom.com/GhanaNews/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-380623"><a href="https://citinewsroom.com/GhanaNews/showbiz/">Showbiz</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380624"><a href="https://citinewsroom.com/GhanaNews/showbiz/celebrity-news/">Celebrity News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380625"><a href="https://citinewsroom.com/GhanaNews/showbiz/event/">Event</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380626"><a href="https://citinewsroom.com/GhanaNews/showbiz/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380627"><a href="https://citinewsroom.com/GhanaNews/showbiz/movie/">Movie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380628"><a href="https://citinewsroom.com/GhanaNews/showbiz/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895"><a href="http://citisportsonline.com">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-380620"><a href="https://citinewsroom.com/GhanaNews/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382267"><a href="https://citinewsroom.com/GhanaNews/relationship/">Relationship</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382286"><a href="https://citinewsroom.com/GhanaNews/relationship/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2019 <a href="https://citinewsroom.com" title="Citi Newsroom">All Rights Reserved</a> <a href="citinewsroom.com" title="Citi Newsroom">Citi Newsroom</a>.</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fcitinewsroom.com%2F2020%2F02%2Fcoronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article%2F" data-image-url="" data-title="Coronavirus%3A+To+evacuate+or+not+to+evacuate%3B+thoughts+of+a+student+in+China+%5BArticle%5D"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fcitinewsroom.com%2F2020%2F02%2Fcoronavirus-to-evacuate-or-not-to-evacuate-thoughts-of-a-student-in-china-article%2F" data-image-url="" data-title="Coronavirus%3A+To+evacuate+or+not+to+evacuate%3B+thoughts+of+a+student+in+China+%5BArticle%5D+via+%40citi973"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/citinewsroom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/citinewsroom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"598983","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_left","rtl":"0","gif":"","site_slug":"\/","site_domain":"citinewsroom.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/themes/jnews/assets/dist/frontend.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/themes/jnews/assets/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script>window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us3.list-manage.com","uuid":"f65084193f15eae9c5ca8a126","lid":"f178b03304","uniqueMethods":true}) })</script>
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:35000,repeat_impressions:'Y'});
}});
</script>

</body>
</html>
