<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<script src="/cdn-cgi/apps/head/7LBcs8RRu3Nvs2BW7eF1WXyBgpc.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://citinewsroom.com/xmlrpc.php" />
<title>GT Bank Ghana launches Virtual Card for online transactions  </title>
<meta property="og:type" content="article">
<meta property="og:title" content="GT Bank Ghana launches Virtual Card for online transactions  ">
<meta property="og:site_name" content="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, ">
<meta property="og:description" content="Ghana’s banking industry leader in digital banking and the 2019 ICSA Digital Bank of the year, Guaranty Trust Bank (Ghana)">
<meta property="og:url" content="https://citinewsroom.com/2020/03/gt-bank-ghana-launches-virtual-card-for-online-transactions/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://citinewsroom.com/wp-content/uploads/2019/09/GTBank-adjudged-“Best-Digital-Bank-of-the-Year”.jpeg">
<meta property="og:image:height" content="433">
<meta property="og:image:width" content="677">
<meta property="article:published_time" content="2020-03-05T12:27:24+00:00">
<meta property="article:modified_time" content="2020-03-05T12:27:24+00:00">
<meta property="article:author" content="https://www.facebook.com/delalibessa">
<meta property="article:section" content="Business">
<meta property="article:tag" content="GT Bank">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="GT Bank Ghana launches Virtual Card for online transactions  ">
<meta name="twitter:description" content="Ghana’s banking industry leader in digital banking and the 2019 ICSA Digital Bank of the year, Guaranty Trust Bank (Ghana)">
<meta name="twitter:url" content="https://citinewsroom.com/2020/03/gt-bank-ghana-launches-virtual-card-for-online-transactions/">
<meta name="twitter:site" content="delali adogla-bessa">
<meta name="twitter:image:src" content="https://citinewsroom.com/wp-content/uploads/2019/09/GTBank-adjudged-“Best-Digital-Bank-of-the-Year”.jpeg">
<meta name="twitter:image:width" content="677">
<meta name="twitter:image:height" content="433">
<script type="text/javascript"> var jnews_ajax_url = 'https://citinewsroom.com/?ajax-request=jnews'; </script>

<meta name="description" content="Ghana’s banking industry leader in digital banking and the 2019 ICSA Digital Bank of the year, Guaranty Trust Bank (Ghana) Limited (GTBank) has introduced" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://citinewsroom.com/2020/03/gt-bank-ghana-launches-virtual-card-for-online-transactions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GT Bank Ghana launches Virtual Card for online transactions  " />
<meta property="og:description" content="Ghana’s banking industry leader in digital banking and the 2019 ICSA Digital Bank of the year, Guaranty Trust Bank (Ghana) Limited (GTBank) has introduced" />
<meta property="og:url" content="https://citinewsroom.com/2020/03/gt-bank-ghana-launches-virtual-card-for-online-transactions/" />
<meta property="og:site_name" content="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content" />
<meta property="article:publisher" content="https://www.facebook.com/citi97.3" />
<meta property="article:author" content="https://www.facebook.com/delalibessa" />
<meta property="article:tag" content="GT Bank" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-03-05T12:27:24+00:00" />
<meta property="og:image" content="https://citinewsroom.com/wp-content/uploads/2019/09/GTBank-adjudged-“Best-Digital-Bank-of-the-Year”.jpeg" />
<meta property="og:image:secure_url" content="https://citinewsroom.com/wp-content/uploads/2019/09/GTBank-adjudged-“Best-Digital-Bank-of-the-Year”.jpeg" />
<meta property="og:image:width" content="677" />
<meta property="og:image:height" content="433" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ghana’s banking industry leader in digital banking and the 2019 ICSA Digital Bank of the year, Guaranty Trust Bank (Ghana) Limited (GTBank) has introduced" />
<meta name="twitter:title" content="GT Bank Ghana launches Virtual Card for online transactions  " />
<meta name="twitter:site" content="@citi973" />
<meta name="twitter:image" content="https://citinewsroom.com/wp-content/uploads/2019/09/GTBank-adjudged-“Best-Digital-Bank-of-the-Year”.jpeg" />
<meta name="twitter:creator" content="@bessa" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://citinewsroom.com/#organization","name":"Citinewsroom.com","url":"https://citinewsroom.com/","sameAs":["https://www.facebook.com/citi97.3","https://www.instagram.com/citi973fm/","https://www.youtube.com/user/citifmvideos","https://en.wikipedia.org/wiki/Citi_FM_(Ghana)","https://twitter.com/citi973"],"logo":{"@type":"ImageObject","@id":"https://citinewsroom.com/#logo","inLanguage":"en-US","url":"https://citinewsroom.com/wp-content/uploads/2017/11/cnr-logo-new.jpg","width":184,"height":90,"caption":"Citinewsroom.com"},"image":{"@id":"https://citinewsroom.com/#logo"}},{"@type":"WebSite","@id":"https://citinewsroom.com/#website","url":"https://citinewsroom.com/","name":"CitiNewsroom.com","inLanguage":"en-US","description":"Ghana News | Ghana Politics | Ghana Soccer | Ghana Showbiz","publisher":{"@id":"https://citinewsroom.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://citinewsroom.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://citinewsroom.com/2020/03/gt-bank-ghana-launches-virtual-card-for-online-transactions/#primaryimage","inLanguage":"en-US","url":"https://citinewsroom.com/wp-content/uploads/2019/09/GTBank-adjudged-\u201cBest-Digital-Bank-of-the-Year\u201d.jpeg","width":677,"height":433},{"@type":"WebPage","@id":"https://citinewsroom.com/2020/03/gt-bank-ghana-launches-virtual-card-for-online-transactions/#webpage","url":"https://citinewsroom.com/2020/03/gt-bank-ghana-launches-virtual-card-for-online-transactions/","name":"GT Bank Ghana launches Virtual Card for online transactions\u00a0\u00a0","isPartOf":{"@id":"https://citinewsroom.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://citinewsroom.com/2020/03/gt-bank-ghana-launches-virtual-card-for-online-transactions/#primaryimage"},"datePublished":"2020-03-05T12:27:24+00:00","dateModified":"2020-03-05T12:27:24+00:00","description":"Ghana\u2019s banking industry leader in digital banking and the 2019 ICSA Digital Bank of the year, Guaranty Trust Bank (Ghana) Limited (GTBank) has introduced"},{"@type":"Article","@id":"https://citinewsroom.com/2020/03/gt-bank-ghana-launches-virtual-card-for-online-transactions/#article","isPartOf":{"@id":"https://citinewsroom.com/2020/03/gt-bank-ghana-launches-virtual-card-for-online-transactions/#webpage"},"author":{"@id":"https://citinewsroom.com/#/schema/person/ef72bbee9a1275d81ab22273304fac97"},"headline":"GT Bank Ghana launches Virtual Card for online transactions\u00a0\u00a0","datePublished":"2020-03-05T12:27:24+00:00","dateModified":"2020-03-05T12:27:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://citinewsroom.com/2020/03/gt-bank-ghana-launches-virtual-card-for-online-transactions/#webpage"},"publisher":{"@id":"https://citinewsroom.com/#organization"},"image":{"@id":"https://citinewsroom.com/2020/03/gt-bank-ghana-launches-virtual-card-for-online-transactions/#primaryimage"},"keywords":"GT Bank","articleSection":"Business","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://citinewsroom.com/#/schema/person/ef72bbee9a1275d81ab22273304fac97","name":"Delali Adogla-Bessa","image":{"@type":"ImageObject","@id":"https://citinewsroom.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5743ed80b63cb90d39c26720c68363b0?s=96&d=mm&r=g","caption":"Delali Adogla-Bessa"},"description":"Delali is a staff writer for citinewsroom.com who contributes to the site's new media endeavors with photo and video content.\r\n\r\nHe also leans towards film journalism with reviews and features which can be found on The Broken Cliche, Cultjer and Dandano.","sameAs":["https://www.facebook.com/delalibessa","https://www.linkedin.com/in/delali-adogla-bessa-324a7b41/","https://twitter.com/delali adogla-bessa"]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content &raquo; Feed" href="https://citinewsroom.com/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-115818383-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-115818383-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/citinewsroom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://citinewsroom.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css' href='https://citinewsroom.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css' href='https://citinewsroom.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://citinewsroom.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://citinewsroom.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://citinewsroom.com/wp-content/themes/jnews/assets/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://citinewsroom.com/wp-content/themes/jnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://citinewsroom.com/wp-content/themes/jnews/assets/css/darkmode.css' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css' href='https://citinewsroom.com/wp-content/uploads/jeg/jeg-K73Pog2Cat.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://citinewsroom.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/citinewsroom.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<link rel='https://api.w.org/' href='https://citinewsroom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citinewsroom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citinewsroom.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://citinewsroom.com/?p=601349' />
<link rel="alternate" type="application/json+oembed" href="https://citinewsroom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F03%2Fgt-bank-ghana-launches-virtual-card-for-online-transactions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://citinewsroom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F03%2Fgt-bank-ghana-launches-virtual-card-for-online-transactions%2F&#038;format=xml" />


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot(&#039;/21720747272/CNR_300x250&#039;, [300, 250], &#039;div-gpt-ad-1580554791957-0&#039;).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  width:100%; max-width:300px;  height:100%; max-height:600px; margin: 0 auto; }
	.g-2 { width:100%; max-width:360px; height:100%; max-height:300px; margin: 0 auto; }
	.g-3 {  width:100%; max-width:728px;  height:100%; max-height:90px; margin: 0 auto; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 {  width:100%; max-width:300px;  height:100%; max-height:600px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="generator" content="Site Kit by Google 1.4.0" /> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://citinewsroom.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0f9c0fe6-acba-45ac-b7b9-0993e8ed1fff';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://citinewsroom.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://citinewsroom.com/2020/03/gt-bank-ghana-launches-virtual-card-for-online-transactions/amp/"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21720747272/CNR_300x250', [300, 250], 'div-gpt-ad-1580554791957-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><link rel="icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-270x270.png" />
<script>

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21720747272/CNR_300x250', [300, 250], 'div-gpt-ad-1580554791957-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> <style type="text/css" id="wp-custom-css">
			.jeg_heroblock .jeg_post_category {display: none}

.jeg_logo img {
    max-width: 180px !important;
}
#wpadminbar { display:none !important;}
		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-601349 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '><div class='ads_shortcode'><div class="g g-3"><div class="g-dyn a-9 c-1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5593516613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-32 c-2"><a href="http://donewellinsurancegh.com/"><img src="https://citinewsroom.com/wp-content/uploads/2020/01/Donewell-Ad.jpg" /></a></div></div></div></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-530056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530056"><a href="https://citinewsroom.com/aboutus/">About Us</a></li>
<li id="menu-item-530061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530061"><a href="https://citinewsroom.com/contact/">Contact Us</a></li>
<li id="menu-item-382265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382265"><a href="https://citinewsroom.com/GhanaNews/gallery/">Photo Gallery</a></li>
<li id="menu-item-530065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530065"><a href="https://citinewsroom.com/privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-530084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530084"><a href="https://citinewsroom.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-533733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533733"><a href="http://cititvonline.com/">Citi TV</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Thursday, March 5, 2020</div><div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://citinewsroom.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class='ads_shortcode'><div class="g g-4"><div class="g-dyn a-29 c-1"><a href="https://www.youtube.com/playlist?list=PL1t0lbpgcAO2X7ou8ickF_Nu2FZ05bj8s/"><img src="https://citinewsroom.com/wp-content/uploads/2020/01/VoA-728-x-90.jpg" /></a></div><div class="g-dyn a-9 c-2"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5593516613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div> </div>
</div>
 <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">

<div class="jeg_nav_item jeg_button_1">
<a href="https://citinewsroom.com/livestream/" class="btn round" target="_blank">
<i class=""></i>
Listen Live </a>
</div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li id="menu-item-381813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813 bgnav" data-item-row="default"><a href="https://citinewsroom.com/">Home</a></li>
<li id="menu-item-384985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985 bgnav" data-item-row="default"><a href="http://citibusinessnews.com">Business</a></li>
<li id="menu-item-384986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384986 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/politics/">Politics</a></li>
<li id="menu-item-380623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-380623 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/">Showbiz</a>
<ul class="sub-menu">
<li id="menu-item-380624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380624 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/celebrity-news/">Celebrity News</a></li>
<li id="menu-item-380625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380625 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/event/">Event</a></li>
<li id="menu-item-380626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380626 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/fashion/">Fashion</a></li>
<li id="menu-item-380627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380627 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/movie/">Movie</a></li>
<li id="menu-item-380628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380628 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-507895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895 bgnav" data-item-row="default"><a href="http://citisportsonline.com">Sports</a></li>
<li id="menu-item-380620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380620 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/opinion/">Opinion</a></li>
<li id="menu-item-382267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382267 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/relationship/">Relationship</a>
<ul class="sub-menu">
<li id="menu-item-382286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382286 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/relationship/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-381231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header full">
<div class="jeg_container">
<div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://citinewsroom.com/">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="https://citinewsroom.com/wp-content/uploads/2019/07/cnr-logo-new.jpg" data-dark-srcset="https://citinewsroom.com/wp-content/uploads/2019/07/cnr-logo-new.jpg 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813 bgnav" data-item-row="default"><a href="https://citinewsroom.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985 bgnav" data-item-row="default"><a href="http://citibusinessnews.com">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384986 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-380623 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/">Showbiz</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380624 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/celebrity-news/">Celebrity News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380625 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/event/">Event</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380626 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380627 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/movie/">Movie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380628 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895 bgnav" data-item-row="default"><a href="http://citisportsonline.com">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380620 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382267 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/relationship/">Relationship</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382286 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/relationship/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div>
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="fixed">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://citinewsroom.com/">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="entry-header">
<h1 class="jeg_post_title">GT Bank Ghana launches Virtual Card for online transactions  </h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<img alt='Delali Adogla-Bessa' src='https://secure.gravatar.com/avatar/5743ed80b63cb90d39c26720c68363b0?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5743ed80b63cb90d39c26720c68363b0?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /> <span class="meta_text">by</span>
<a href="https://citinewsroom.com/author/delali/">Delali Adogla-Bessa</a> </div>
<div class="jeg_meta_date">
<a href="https://citinewsroom.com/2020/03/gt-bank-ghana-launches-virtual-card-for-online-transactions/">March 5, 2020</a>
</div>
<div class="jeg_meta_reading_time">
<span>
2 min read
</span>
</div> </div>
<div class="meta_right">
</div>
</div>
</div>
 </div>
<div class="jeg_featured featured_image"><a href="https://citinewsroom.com/wp-content/uploads/2019/09/GTBank-adjudged-“Best-Digital-Bank-of-the-Year”.jpeg"><div class="thumbnail-container" style="padding-bottom:55.391%"><img width="677" height="375" src="https://citinewsroom.com/wp-content/uploads/2019/09/GTBank-adjudged-“Best-Digital-Bank-of-the-Year”-677x375.jpeg" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image" alt="" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcitinewsroom.com%2F2020%2F03%2Fgt-bank-ghana-launches-virtual-card-for-online-transactions%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=GT+Bank+Ghana+launches+Virtual+Card+for+online+transactions%C2%A0%C2%A0+via+%40citi973&url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F03%2Fgt-bank-ghana-launches-virtual-card-for-online-transactions%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share</span></a><a href="whatsapp://send?text=GT+Bank+Ghana+launches+Virtual+Card+for+online+transactions%C2%A0%C2%A0%0Ahttps%3A%2F%2Fcitinewsroom.com%2F2020%2F03%2Fgt-bank-ghana-launches-virtual-card-for-online-transactions%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Share</span></a><a href="/cdn-cgi/l/email-protection#f5ca8680979f909681c8b2a1deb7949b9edeb29d949b94de9994809b969d9086dea39c8781809499deb6948791de939a87de9a9b999c9b90de8187949b869496819c9a9b86d0b6c7d0b4c5d0b6c7d0b4c5d3949885ce979a918cc89d81818586d0c6b4d0c7b3d0c7b3969c819c9b908286879a9a98db969a98d0c7b3c7c5c7c5d0c7b3c5c6d0c7b39281d897949b9ed8929d949b94d89994809b969d9086d8839c8781809499d896948791d8939a87d89a9b999c9b90d88187949b869496819c9a9b86d0c7b3" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Share</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F03%2Fgt-bank-ghana-launches-virtual-card-for-online-transactions%2F&title=GT+Bank+Ghana+launches+Virtual+Card+for+online+transactions%C2%A0%C2%A0" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#ead5999f88808f899ed7adbec1a88b8481c1ad828b848bc1868b9f8489828f99c1bc83989e9f8b86c1a98b988ec18c8598c185848683848fc19e988b84998b899e83858499cfa9d8cfabdacfa9d8cfabdacc8b879ad188858e93d7829e9e9a99cfd9abcfd8accfd8ac89839e83848f9d9998858587c4898587cfd8acd8dad8dacfd8acdad9cfd8ac8d9ec7888b8481c78d828b848bc7868b9f8489828f99c79c83989e9f8b86c7898b988ec78c8598c785848683848fc79e988b84998b899e83858499cfd8ac" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F03%2Fgt-bank-ghana-launches-virtual-card-for-online-transactions%2F&media=https://citinewsroom.com/wp-content/uploads/2019/09/GTBank-adjudged-“Best-Digital-Bank-of-the-Year”.jpeg&description=GT+Bank+Ghana+launches+Virtual+Card+for+online+transactions%C2%A0%C2%A0" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5593516613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p>Ghana’s banking industry leader in digital banking and the 2019 ICSA Digital Bank of the year, Guaranty Trust Bank (Ghana) Limited (GTBank) has introduced to the market, its latest innovation, the GTBank Virtual Card.</p>
<p>Launched as a partnership between the Bank and mastercard, the GTBank Virtual Card is a unique electronically generated prepaid card that enables customers of the Bank to shop and make payment across thousands of online platforms globally including on popular sites such as amazon.com, aliexpress.com, ebay.com, bestbuy.com, jumia.com among others.</p>
<p>Commenting on the newly introduced product, Divisional Head for Digital Banking and Partnerships Leopold Armah said “The GTBank Virtual Card provides utmost convenience to customers as it enables them to create, fund and use their cards for online transactions and payments anytime, anywhere. The cards are accepted globally and preferred by many due to the fact that they are not linked to a bank account thereby providing added security to users.”</p>
<p>He continued, “as the industry leader in digital banking and electronic payment solutions, we are constantly evolving and investing in alternative channels to enrich the lives of our customers. The GTBank virtual card, a collaboration with mastercard, will simplify online payments and increase the adoption of cards for transactions”.</p>
<p>On his part, Mr. Obi Okwuegbunan, Country Manager for mastercard said “we are delighted to partner GTBank to launch virtual cards in Ghana. These cards are easy to create and use and takes away the need for a physical card to transact. We are confident the introduction of this product will revolutionalise the way our collective customers make payments especially for online, cross border and international payments”.</p>
<p>The cards can be created and funded within minutes simply by dialing *737*10#, selecting option 1 to create card, choosing option to fund card – either by customers’ mobile money wallets or their GTBank accounts and inputting a PIN to confirm. Once confirmed, an email with an encrypted card is sent to the user instantly together with an SMS code to decrypt and use the card.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '><div class='ads_shortcode'><div class="g g-5"><div class="g-single a-4"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div>
<p>Guaranty Trust Bank (Ghana) Limited cards are seen by industry watchers as one of the most secured cards for ATM, POS and online transactions, with global acceptance at over 32 million merchant locations.</p>
<div class="jeg_post_tags"></div>
</div>
<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcitinewsroom.com%2F2020%2F03%2Fgt-bank-ghana-launches-virtual-card-for-online-transactions%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=GT+Bank+Ghana+launches+Virtual+Card+for+online+transactions%C2%A0%C2%A0+via+%40citi973&url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F03%2Fgt-bank-ghana-launches-virtual-card-for-online-transactions%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="whatsapp://send?text=GT+Bank+Ghana+launches+Virtual+Card+for+online+transactions%C2%A0%C2%A0%0Ahttps%3A%2F%2Fcitinewsroom.com%2F2020%2F03%2Fgt-bank-ghana-launches-virtual-card-for-online-transactions%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="/cdn-cgi/l/email-protection#1a25696f78707f796e275d4e31587b7471315d727b747b31767b6f7479727f69314c73686e6f7b7631597b687e317c75683175747673747f316e687b74697b796e737574693f59283f5b2a3f59283f5b2a3c7b776a2178757e6327726e6e6a693f295b3f285c3f285c79736e73747f6d6968757577347975773f285c282a282a3f285c2a293f285c7d6e37787b7471377d727b747b37767b6f7479727f69376c73686e6f7b7637797b687e377c75683775747673747f376e687b74697b796e737574693f285c" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Send</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F03%2Fgt-bank-ghana-launches-virtual-card-for-online-transactions%2F&title=GT+Bank+Ghana+launches+Virtual+Card+for+online+transactions%C2%A0%C2%A0" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#e3dc90968189868097dea4b7c8a1828d88c8a48b828d82c88f82968d808b8690c8b58a919796828fc8a0829187c8858c91c88c8d8f8a8d86c89791828d908280978a8c8d90c6a0d1c6a2d3c6a0d1c6a2d3c5828e93d8818c879ade8b97979390c6d0a2c6d1a5c6d1a5808a978a8d869490918c8c8ecd808c8ec6d1a5d1d3d1d3c6d1a5d3d0c6d1a58497ce81828d88ce848b828d82ce8f82968d808b8690ce958a919796828fce80829187ce858c91ce8c8d8f8a8d86ce9791828d908280978a8c8d90c6d1a5" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F03%2Fgt-bank-ghana-launches-virtual-card-for-online-transactions%2F&media=https://citinewsroom.com/wp-content/uploads/2019/09/GTBank-adjudged-“Best-Digital-Bank-of-the-Year”.jpeg&description=GT+Bank+Ghana+launches+Virtual+Card+for+online+transactions%C2%A0%C2%A0" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_GIAbZEN8sS{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_GIAbZEN8sS{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_GIAbZEN8sS{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_GIAbZEN8sS" style="display:inline-block;" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://citinewsroom.com/2020/03/sogakope-opinion-leader-denies-claims-he-incited-youth-to-protest/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Sogakope: Opinion leader denies claims he incited youth to protest</h3>
</a>
</div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_601349_0_5e60f03e0be82   " data-unique="jnews_module_601349_0_5e60f03e0be82">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class='jeg_empty_module'>No Content Available</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_601349_0_5e60f03e0be82 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":601349,"include_category":"","exclude_category":"","include_author":"","include_tag":"258684","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
</div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget_text widget widget_custom_html" id="custom_html-39"><div class="textwidget custom-html-widget"><iframe width="320" height="180" src="https://www.youtube.com/embed/videoseries?list=PLAzIAySt6PkOAYa5THR5mZpuXhqpQa0ZS" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div class="widget_text widget widget_custom_html" id="custom_html-40"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-26"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-3"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_1o3 jnews_module_601349_1_5e60f03e0de20  normal " data-unique="jnews_module_601349_1_5e60f03e0de20">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
 <h3 class="jeg_block_title"><span>TOP STORIES</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts ">
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_xs_4 post-601177 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-ghana-news tag-maxwell-lukutor tag-murder-of-assemblyman tag-sogakope-violence">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2020/03/sogakope-opinion-leader-denies-claims-he-incited-youth-to-protest/">Sogakope: Opinion leader denies claims he incited youth to protest</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2020/03/sogakope-opinion-leader-denies-claims-he-incited-youth-to-protest/"><i class="fa fa-clock-o"></i> March 5, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_xs_4 post-601303 post type-post status-publish format-standard has-post-thumbnail hentry category-slider category-top-stories tag-ghana-news tag-government tag-national-cathedral">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2020/03/building-national-cathedral-will-be-act-of-thanksgiving-to-god-nana-addo/">Building National Cathedral will be an &#8216;act of thanksgiving&#8217; to God &#8211; Nana Addo</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2020/03/building-national-cathedral-will-be-act-of-thanksgiving-to-god-nana-addo/"><i class="fa fa-clock-o"></i> March 5, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_xs_4 post-601290 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-showbiz category-top-stories tag-back-to-your-village-bazaar tag-citi-fm tag-citi-tv tag-heritage-month">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2020/03/citi-fm-citi-tv-to-hold-back-to-your-village-bazaar-on-march-14/">Citi FM, Citi TV to hold ‘Back to Your Village Bazaar’ on March 14</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2020/03/citi-fm-citi-tv-to-hold-back-to-your-village-bazaar-on-march-14/"><i class="fa fa-clock-o"></i> March 5, 2020</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
</div>
</div>
<script>var jnews_module_601349_1_5e60f03e0de20 = {"header_icon":"","first_title":"TOP STORIES","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"46","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"1","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script>
</div></div><div class="widget_text widget widget_custom_html" id="custom_html-36"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1573508821173-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573508821173-0'); });
  </script>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-43"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1580554791957-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580554791957-0'); });
  </script>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-41"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-42"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6034552436546687" data-ad-slot="6790214064"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-601349 single-format-standard jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_1 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-2"> <div class="jeg_about ">
<a class="footer_logo" href="https://citinewsroom.com/">
<img src="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png" srcset="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 1x, https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 2x" alt="Citinewsroom &#8211; Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content" data-pin-no-hover="true">
</a>
<p>CitiNewsroom.com is Ghana's leading news website that delivers high quality innovative, alternative news that challenges the status quo.</p>
</div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_archive" id="archives-12"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Archives</span></h3></div> <label class="screen-reader-text" for="archives-dropdown-12">Archives</label>
<select id="archives-dropdown-12" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://citinewsroom.com/2020/03/'> March 2020 </option>
<option value='https://citinewsroom.com/2020/02/'> February 2020 </option>
<option value='https://citinewsroom.com/2020/01/'> January 2020 </option>
<option value='https://citinewsroom.com/2019/12/'> December 2019 </option>
<option value='https://citinewsroom.com/2019/11/'> November 2019 </option>
<option value='https://citinewsroom.com/2019/10/'> October 2019 </option>
<option value='https://citinewsroom.com/2019/09/'> September 2019 </option>
<option value='https://citinewsroom.com/2019/08/'> August 2019 </option>
<option value='https://citinewsroom.com/2019/07/'> July 2019 </option>
<option value='https://citinewsroom.com/2019/06/'> June 2019 </option>
<option value='https://citinewsroom.com/2019/05/'> May 2019 </option>
<option value='https://citinewsroom.com/2019/04/'> April 2019 </option>
<option value='https://citinewsroom.com/2019/03/'> March 2019 </option>
<option value='https://citinewsroom.com/2019/02/'> February 2019 </option>
<option value='https://citinewsroom.com/2019/01/'> January 2019 </option>
<option value='https://citinewsroom.com/2018/12/'> December 2018 </option>
<option value='https://citinewsroom.com/2018/11/'> November 2018 </option>
<option value='https://citinewsroom.com/2018/10/'> October 2018 </option>
<option value='https://citinewsroom.com/2018/09/'> September 2018 </option>
<option value='https://citinewsroom.com/2018/08/'> August 2018 </option>
<option value='https://citinewsroom.com/2018/07/'> July 2018 </option>
<option value='https://citinewsroom.com/2018/06/'> June 2018 </option>
<option value='https://citinewsroom.com/2018/05/'> May 2018 </option>
<option value='https://citinewsroom.com/2018/04/'> April 2018 </option>
<option value='https://citinewsroom.com/2018/03/'> March 2018 </option>
<option value='https://citinewsroom.com/2018/02/'> February 2018 </option>
<option value='https://citinewsroom.com/2018/01/'> January 2018 </option>
<option value='https://citinewsroom.com/2017/12/'> December 2017 </option>
<option value='https://citinewsroom.com/2017/07/'> July 2017 </option>
<option value='https://citinewsroom.com/2017/01/'> January 2017 </option>
<option value='https://citinewsroom.com/6/08/'> August 6 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-12" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_text" id="text-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Download App</span></h3></div> <div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.citifmonline.citi973fm"><img style="width: 136px; height: 44.53px;" title="Google Play" src="https://citinewsroom.net/newwebsite/wp-content/uploads/2019/07/Google-Play.png" alt="Download" /></a></p>
</div>
</div><div class="footer_widget widget_text" id="text-4"> <div class="textwidget"><p><a href="https://apps.apple.com/gh/app/citi-newsroom/id1440628205"><img style="width: 136px; height: 44.53px;" title="App Store" src="https://citinewsroom.net/newwebsite/wp-content/uploads/2019/07/App-Store.png" alt="Download" /></a></p>
</div>
</div> </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">

<div class="footer_right">
<ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530056"><a href="https://citinewsroom.com/aboutus/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530061"><a href="https://citinewsroom.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382265"><a href="https://citinewsroom.com/GhanaNews/gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530065"><a href="https://citinewsroom.com/privacypolicy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530084"><a href="https://citinewsroom.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533733"><a href="http://cititvonline.com/">Citi TV</a></li>
</ul>
</div>

<p class="copyright"> © 2019 <a href="https://citinewsroom.com" title="Citi Newsroom">All Rights Reserved</a> <a href="citinewsroom.com" title="Citi Newsroom">Citi Newsroom</a>. </p>
</div> 
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813"><a href="https://citinewsroom.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985"><a href="http://citibusinessnews.com">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384986"><a href="https://citinewsroom.com/GhanaNews/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-380623"><a href="https://citinewsroom.com/GhanaNews/showbiz/">Showbiz</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380624"><a href="https://citinewsroom.com/GhanaNews/showbiz/celebrity-news/">Celebrity News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380625"><a href="https://citinewsroom.com/GhanaNews/showbiz/event/">Event</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380626"><a href="https://citinewsroom.com/GhanaNews/showbiz/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380627"><a href="https://citinewsroom.com/GhanaNews/showbiz/movie/">Movie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380628"><a href="https://citinewsroom.com/GhanaNews/showbiz/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895"><a href="http://citisportsonline.com">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380620"><a href="https://citinewsroom.com/GhanaNews/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382267"><a href="https://citinewsroom.com/GhanaNews/relationship/">Relationship</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382286"><a href="https://citinewsroom.com/GhanaNews/relationship/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2019 <a href="https://citinewsroom.com" title="Citi Newsroom">All Rights Reserved</a> <a href="citinewsroom.com" title="Citi Newsroom">Citi Newsroom</a>.</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fcitinewsroom.com%2F2020%2F03%2Fgt-bank-ghana-launches-virtual-card-for-online-transactions%2F" data-image-url="" data-title="GT+Bank+Ghana+launches+Virtual+Card+for+online+transactions%C2%A0%C2%A0"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fcitinewsroom.com%2F2020%2F03%2Fgt-bank-ghana-launches-virtual-card-for-online-transactions%2F" data-image-url="" data-title="GT+Bank+Ghana+launches+Virtual+Card+for+online+transactions%C2%A0%C2%A0+via+%40citi973"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/citinewsroom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/citinewsroom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"601349","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_left","rtl":"0","gif":"","site_slug":"\/","site_domain":"citinewsroom.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/themes/jnews/assets/dist/frontend.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/themes/jnews/assets/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script>window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us3.list-manage.com","uuid":"f65084193f15eae9c5ca8a126","lid":"f178b03304","uniqueMethods":true}) })</script>
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:35000,repeat_impressions:'Y'});
}});
</script>

</body>
</html>
