<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<script src="/cdn-cgi/apps/head/7LBcs8RRu3Nvs2BW7eF1WXyBgpc.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://citinewsroom.com/xmlrpc.php" />
<meta property="og:type" content="article">
<meta property="og:title" content="Sulemana Braimah writes: NPP, NDC manifesto promises for media – should we really trust them?">
<meta property="og:site_name" content="Citinewsroom - Comprehensive News in Ghana">
<meta property="og:description" content="The 2020 elections appear to be all about promises and the media sector is not left out. Both the ruling">
<meta property="og:url" content="https://citinewsroom.com/2020/09/sulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://citinewsroom.com/wp-content/uploads/2020/09/mahama-and-nana-addo-1.jpg">
<meta property="og:image:height" content="330">
<meta property="og:image:width" content="495">
<meta property="article:published_time" content="2020-09-15T18:29:01+00:00">
<meta property="article:modified_time" content="2020-09-15T18:31:38+00:00">
<meta property="article:author" content="https://www.facebook.com/larte.david">
<meta property="article:section" content="Opinion">
<meta property="article:tag" content="Ghana News">
<meta property="article:tag" content="Media promises">
<meta property="article:tag" content="NPP and NDC manifesto">
<meta property="article:tag" content="Sulemana Braimah">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Sulemana Braimah writes: NPP, NDC manifesto promises for media – should we really trust them?">
<meta name="twitter:description" content="The 2020 elections appear to be all about promises and the media sector is not left out. Both the ruling">
<meta name="twitter:url" content="https://citinewsroom.com/2020/09/sulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them/">
<meta name="twitter:site" content="nlartelartey">
<meta name="twitter:image:src" content="https://citinewsroom.com/wp-content/uploads/2020/09/mahama-and-nana-addo-1.jpg">
<meta name="twitter:image:width" content="495">
<meta name="twitter:image:height" content="330">
<meta property="fb:app_id" content="1759228434307493"> <script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>

<title>Sulemana Braimah writes: NPP, NDC manifesto promises for media – should we really trust them?</title>
<meta name="description" content="The 2020 elections appear to be all about promises and the media sector is not left out. Both the ruling New Patriotic Party (NPP) and the main opposition" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://citinewsroom.com/2020/09/sulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sulemana Braimah writes: NPP, NDC manifesto promises for media – should we really trust them?" />
<meta property="og:description" content="The 2020 elections appear to be all about promises and the media sector is not left out. Both the ruling New Patriotic Party (NPP) and the main opposition" />
<meta property="og:url" content="https://citinewsroom.com/2020/09/sulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them/" />
<meta property="og:site_name" content="Citinewsroom - Comprehensive News in Ghana" />
<meta property="article:publisher" content="https://www.facebook.com/citi97.3" />
<meta property="article:author" content="https://www.facebook.com/larte.david" />
<meta property="article:published_time" content="2020-09-15T18:29:01+00:00" />
<meta property="article:modified_time" content="2020-09-15T18:31:38+00:00" />
<meta property="og:image" content="https://citinewsroom.com/wp-content/uploads/2020/09/mahama-and-nana-addo-1.jpg" />
<meta property="og:image:width" content="495" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@nlartelartey" />
<meta name="twitter:site" content="@citi973" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://citinewsroom.com/#organization","name":"Citinewsroom.com","url":"https://citinewsroom.com/","sameAs":["https://www.facebook.com/citi97.3","https://www.instagram.com/citi973fm/","https://www.youtube.com/user/citifmvideos","https://en.wikipedia.org/wiki/Citi_FM_(Ghana)","https://twitter.com/citi973"],"logo":{"@type":"ImageObject","@id":"https://citinewsroom.com/#logo","inLanguage":"en-US","url":"https://citinewsroom.com/wp-content/uploads/2017/11/cnr-logo-new.jpg","width":184,"height":90,"caption":"Citinewsroom.com"},"image":{"@id":"https://citinewsroom.com/#logo"}},{"@type":"WebSite","@id":"https://citinewsroom.com/#website","url":"https://citinewsroom.com/","name":"CitiNewsroom.com","description":"Ghana News | Ghana Politics | Ghana Soccer | Ghana Showbiz","publisher":{"@id":"https://citinewsroom.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://citinewsroom.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://citinewsroom.com/2020/09/sulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them/#primaryimage","inLanguage":"en-US","url":"https://citinewsroom.com/wp-content/uploads/2020/09/mahama-and-nana-addo-1.jpg","width":495,"height":330},{"@type":"WebPage","@id":"https://citinewsroom.com/2020/09/sulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them/#webpage","url":"https://citinewsroom.com/2020/09/sulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them/","name":"Sulemana Braimah writes: NPP, NDC manifesto promises for media \u2013 should we really trust them?","isPartOf":{"@id":"https://citinewsroom.com/#website"},"primaryImageOfPage":{"@id":"https://citinewsroom.com/2020/09/sulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them/#primaryimage"},"datePublished":"2020-09-15T18:29:01+00:00","dateModified":"2020-09-15T18:31:38+00:00","description":"The 2020 elections appear to be all about promises and the media sector is not left out. Both the ruling New Patriotic Party (NPP) and the main opposition","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://citinewsroom.com/2020/09/sulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them/"]}]},{"@type":"Article","@id":"https://citinewsroom.com/2020/09/sulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them/#article","isPartOf":{"@id":"https://citinewsroom.com/2020/09/sulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them/#webpage"},"author":{"@id":"https://citinewsroom.com/#/schema/person/2dc014e7756134b1fe54edeecbacf48e"},"headline":"Sulemana Braimah writes: NPP, NDC manifesto promises for media \u2013 should we really trust them?","datePublished":"2020-09-15T18:29:01+00:00","dateModified":"2020-09-15T18:31:38+00:00","mainEntityOfPage":{"@id":"https://citinewsroom.com/2020/09/sulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them/#webpage"},"publisher":{"@id":"https://citinewsroom.com/#organization"},"image":{"@id":"https://citinewsroom.com/2020/09/sulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them/#primaryimage"},"keywords":"Ghana News,Media promises,NPP and NDC manifesto,Sulemana Braimah","articleSection":"Election 2020,General,Opinion,Top Stories","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://citinewsroom.com/#/schema/person/2dc014e7756134b1fe54edeecbacf48e","name":"Nii Larte Lartey","image":{"@type":"ImageObject","@id":"https://citinewsroom.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/286cebf1ced4ca322d92c45b8b0fe65f?s=96&d=mm&r=g","caption":"Nii Larte Lartey"},"description":"I am a multi-media journo with CitiNewsroom. I tell stories which shape the complexities of realities. Let's talk anything health, education and young people.","sameAs":["https://www.facebook.com/larte.david","https://twitter.com/nlartelartey"]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Citinewsroom - Comprehensive News in Ghana &raquo; Feed" href="https://citinewsroom.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/citinewsroom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://citinewsroom.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-video-css' href='https://citinewsroom.com/wp-content/plugins/jnews-video/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-video-darkmode-css' href='https://citinewsroom.com/wp-content/plugins/jnews-video/assets/css/darkmode.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://citinewsroom.com/wp-content/plugins/revslider/public/assets/css/rs6.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://citinewsroom.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://citinewsroom.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://citinewsroom.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://citinewsroom.com/wp-content/themes/jnews/assets/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://citinewsroom.com/wp-content/themes/jnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://citinewsroom.com/wp-content/themes/jnews/assets/css/darkmode.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://citinewsroom.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-push-notification-css' href='https://citinewsroom.com/wp-content/plugins/jnews-push-notification/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js'></script>
<link rel='https://api.w.org/' href='https://citinewsroom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citinewsroom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citinewsroom.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://citinewsroom.com/?p=676366' />
<link rel="alternate" type="application/json+oembed" href="https://citinewsroom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F09%2Fsulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://citinewsroom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F09%2Fsulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.16.0" /> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://citinewsroom.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0f9c0fe6-acba-45ac-b7b9-0993e8ed1fff';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://citinewsroom.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://citinewsroom.com/2020/09/sulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them/amp/"><meta name="generator" content="Powered by Slider Revolution 6.2.22 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21720747272/CNR_300x250', [300, 250], 'div-gpt-ad-1580554791957-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N55KML5');</script>
<link rel="icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-270x270.png" />
<script>

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21720747272/CNR_300x250', [300, 250], 'div-gpt-ad-1580554791957-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style type="text/css" id="wp-custom-css">
			.jeg_heroblock .jeg_post_category {display: none}

.jeg_logo img {
    max-width: 180px !important;
}
#wpadminbar { display:none !important;}
		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-676366 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.3.0 vc_responsive">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N55KML5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="14" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-530056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530056"><a href="https://citinewsroom.com/aboutus/">About Us</a></li>
<li id="menu-item-530061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530061"><a href="https://citinewsroom.com/contact/">Contact Us</a></li>
<li id="menu-item-382265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382265"><a href="https://citinewsroom.com/GhanaNews/gallery/">Photo Gallery</a></li>
<li id="menu-item-530065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530065"><a href="https://citinewsroom.com/privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-530084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530084"><a href="https://citinewsroom.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-533733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533733"><a href="http://cititvonline.com/">Citi TV</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Tuesday, September 15, 2020</div> <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>
</div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://citinewsroom.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="1" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_nav_html">
<a href="https://citinewsroom.com/electiondashboard/"><img src="https://citinewsroom.com/wp-content/uploads/2020/09/THE-ELECTIONS-BUREAU.gif" width="180" height="77.58" title="The Election Bureau" alt="Voters' Diary"></a></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li id="menu-item-381813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813 bgnav" data-item-row="default"><a href="https://citinewsroom.com/">Home</a></li>
<li id="menu-item-637415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637415 bgnav" data-item-row="default"><a href="https://citinewsroom.com/news/">News</a></li>
<li id="menu-item-384985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985 bgnav" data-item-row="default"><a href="http://citibusinessnews.com">Business</a></li>
<li id="menu-item-669368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669368 bgnav" data-item-row="default"><a href="https://citinewsroom.com/electionbureau/">Election Bureau</a></li>
<li id="menu-item-605049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605049 bgnav" data-item-row="default"><a href="https://citinewsroom.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-637561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637561 bgnav" data-item-row="default"><a href="https://citinewsroom.com/showbiz/">Showbiz</a></li>
<li id="menu-item-507895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895 bgnav" data-item-row="default"><a href="http://citisportsonline.com">Sports</a></li>
<li id="menu-item-381231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
<li id="menu-item-673751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673751 bgnav" data-item-row="default"><a href="https://citinewsroom.com/livestream/">Livestream</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header full">
<div class="jeg_container">
<div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://citinewsroom.com/">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="https://citinewsroom.com/wp-content/uploads/2019/07/cnr-logo-new.jpg" data-dark-srcset="https://citinewsroom.com/wp-content/uploads/2019/07/cnr-logo-new.jpg 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813 bgnav" data-item-row="default"><a href="https://citinewsroom.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637415 bgnav" data-item-row="default"><a href="https://citinewsroom.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985 bgnav" data-item-row="default"><a href="http://citibusinessnews.com">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669368 bgnav" data-item-row="default"><a href="https://citinewsroom.com/electionbureau/">Election Bureau</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605049 bgnav" data-item-row="default"><a href="https://citinewsroom.com/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637561 bgnav" data-item-row="default"><a href="https://citinewsroom.com/showbiz/">Showbiz</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895 bgnav" data-item-row="default"><a href="http://citisportsonline.com">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673751 bgnav" data-item-row="default"><a href="https://citinewsroom.com/livestream/">Livestream</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="fixed">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://citinewsroom.com/">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="9" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="entry-header">
<h1 class="jeg_post_title">Sulemana Braimah writes: NPP, NDC manifesto promises for media – should we really trust them?</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author coauthor">
<img alt='Nii Larte Lartey' src='https://secure.gravatar.com/avatar/286cebf1ced4ca322d92c45b8b0fe65f?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/286cebf1ced4ca322d92c45b8b0fe65f?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /><span class="meta_text ">by</span><a href="https://citinewsroom.com/author/nii-larte/">Nii Larte Lartey</a> </div>
<div class="jeg_meta_date">
<a href="https://citinewsroom.com/2020/09/sulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them/">September 15, 2020</a>
</div>
<div class="jeg_meta_reading_time">
<span>
5 min read
</span>
</div> </div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://citinewsroom.com/wp-content/uploads/2020/09/mahama-and-nana-addo-1.jpg"><div class="thumbnail-container" style="padding-bottom:66.667%"><img width="495" height="330" src="https://citinewsroom.com/wp-content/uploads/2020/09/mahama-and-nana-addo-1.jpg" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2020/09/mahama-and-nana-addo-1.jpg 495w, https://citinewsroom.com/wp-content/uploads/2020/09/mahama-and-nana-addo-1-300x200.jpg 300w" sizes="(max-width: 495px) 100vw, 495px" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcitinewsroom.com%2F2020%2F09%2Fsulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Sulemana+Braimah+writes%3A+NPP%2C+NDC+manifesto+promises+for+media+%E2%80%93+should+we+really+trust+them%3F+via+%40citi973&url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F09%2Fsulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share</span></a><a href="//api.whatsapp.com/send?text=Sulemana+Braimah+writes%3A+NPP%2C+NDC+manifesto+promises+for+media+%E2%80%93+should+we+really+trust+them%3F%0Ahttps%3A%2F%2Fcitinewsroom.com%2F2020%2F09%2Fsulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Share</span></a><a href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d640a2c353c34383738721b2b3830343831722e2b302d3c2a7c6a18721709097c6b1a72171d1a72343837303f3c2a2d3672292b3634302a3c2a723f362b72343c3d3038727c1c6b7c61697c606a722a31362c353d722e3c722b3c38353520722d2b2c2a2d722d313c347c6a1f7f383429623b363d2064312d2d292a7c6a187c6b1f7c6b1f3a302d30373c2e2a2b363634773a36347c6b1f6b696b697c6b1f69607c6b1f2a2c353c34383738743b2b3830343831742e2b302d3c2a7437292974373d3a74343837303f3c2a2d3674292b3634302a3c2a743f362b74343c3d3038742a31362c353d742e3c742b3c38353520742d2b2c2a2d742d313c347c6b1f" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Share</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F09%2Fsulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them%2F&title=Sulemana+Braimah+writes%3A+NPP%2C+NDC+manifesto+promises+for+media+%E2%80%93+should+we+really+trust+them%3F" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#c0ffb3b5a2aaa5a3b4fd93b5aca5ada1aea1eb82b2a1a9ada1a8ebb7b2a9b4a5b3e5f381eb8e9090e5f283eb8e8483ebada1aea9a6a5b3b4afebb0b2afada9b3a5b3eba6afb2ebada5a4a9a1ebe585f2e5f8f0e5f9f3ebb3a8afb5aca4ebb7a5ebb2a5a1acacb9ebb4b2b5b3b4ebb4a8a5ade5f386e6a1adb0fba2afa4b9fda8b4b4b0b3e5f381e5f286e5f286a3a9b4a9aea5b7b3b2afafadeea3afade5f286f2f0f2f0e5f286f0f9e5f286b3b5aca5ada1aea1eda2b2a1a9ada1a8edb7b2a9b4a5b3edaeb0b0edaea4a3edada1aea9a6a5b3b4afedb0b2afada9b3a5b3eda6afb2edada5a4a9a1edb3a8afb5aca4edb7a5edb2a5a1acacb9edb4b2b5b3b4edb4a8a5ade5f286" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F09%2Fsulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them%2F&media=https://citinewsroom.com/wp-content/uploads/2020/09/mahama-and-nana-addo-1.jpg&description=Sulemana+Braimah+writes%3A+NPP%2C+NDC+manifesto+promises+for+media+%E2%80%93+should+we+really+trust+them%3F" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="2" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div></div>
<div class="entry-content no-share">
 <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p>The 2020 elections appear to be all about promises and the media sector is not left out. Both the ruling New Patriotic Party (NPP) and the main opposition National Democratic Congress (NDC) have made fine promises for the media sector in their 2020 manifestos.</p>
<p>While the NPP offers four promises in the media sector, the NDC doubles that to eight. One of the parties will certainly be winning the 2020 elections but can we trust any of them as far as fulfilling their promises is concerned?</p>
<p>Let&#8217;s start with the NPP after all, they were the first to launch their manifesto.</p>
<p>The NPP offers four key promises on the media sector. The governing party promises to resource &#8220;the Right to Information (RTI) Commission.&#8221; In the manifesto, it is framed as if there is already an RTI Commission. How do you promise to resource a non-existent Commission?</p>
<p>The RTI law has been a unique law. It is a law that was passed with its implementation suspended for a whole year.</p>
<p>The justification provided for the year-long suspension of implementation was that the structures required for implementation required resources, which was to be allocated in 2020. The question that must be asked is: what has prevented the government from setting up the Commission as provided for under Section 40 of the RTI Act, 2019, Act 989? The Commission may be eventually set up and it may be resourced. What is not certain is whether or not it will be made effective.</p>
<p>The NPP also promises to assist the National Media Commission (NMC) to effectively implement “the Coordinated Mechanism for the Safety of Journalists” in Ghana. Again, it is framed in the manifesto as if the said Framework is already in place.  It is something that has been in the works for some time now but not yet in existence yet.</p>
<p>The idea of having a comprehensive national framework on safety of journalists is a great one. It will be in fulfilment of a key requirement of the UN Plan of Action on Safety of Journalists and the Issue of Impunity adopted in 2012, which requires countries to develop and implement such a framework. It will also be in fulfilment of several UN Resolutions on safety of journalists including Human Rights Council Resolution 39/6 of 2018, which Ghana co-sponsored.</p>
<p>What is certain, however, is that it doesn&#8217;t take a Framework to investigate the killing of Ahmed Suale. It takes a government that is truly committed to press freedom. It takes a leader or a President who sees the killing of a media worker in relation to his or her work as a press freedom issue. It will be good to have the national framework, but when a government lacks commitment to press freedom, the framework can achieve little.</p>
<p>The other promise by the NPP is to see to the passage of a Broadcasting Bill.  This is good. For nearly 20 years, there has been advocacy to have such a law in place. One can trust the NPP when they say they will have a law passed. So far, the NPP government has been good at passing new laws (RTI Law, Vigilantism Law, OSP law, etc.). But they have been terribly poor at implementing the laws they pass. They simply applaud themselves for how many laws they have passed, not what changes the laws have brought about. It’s as if they get laws passed just for the sake of having more laws. We can only hope that they will go beyond passing to implementation.</p>
<p>The final major promise of the NPP in the media sector is to implement &#8220;the Media Capacity Enhancement Programme.&#8221; Note that here too, they frame it as if there is such a programme already in existence. There is none. Since the beginning of the current NPP administration in 2017, there has been talks about and plans to implement this programme. The outcome has since been, a conversation in progress. We can only hope that it will not be a matter, achievements of which will be about the number of times stakeholders have met about it.  Otherwise it is a great idea.</p>
<p>Now to the NDC. They offer eight promises to the media.</p>
<p>The NDC promises to establish a Media Development Fund (MDF) to “support journalists and media organisations as a post COVID-19 relief package.” This sounds good. But it also sounds too familiar.</p>
<p>We have seen an MDF by the NDC under the John Mahama Presidency before. This was in 2013. An allocation of a whopping One Million Ghana Cedis (about US$500,00 at the time) was made through the Ministry of Information.  What happened to the funds? It literally disappeared. There was only news of a few RLG laptops that were said to have been made available to some media groups. A number of the groups that were said to have received the laptops, denied being beneficiaries. The money was completely mismanaged, abused and squandered. No one was punished, it just passed like that. So, why should people not be sceptical when the same group, under the same leader is promising the same thing?</p>
<p>Just as the NPP, the NDC also promises to pass a Broadcasting Bill into law when given the mandate. One can only be hopeful that it could be done.  During the eight years of the NDC government from 2009 to 2016, there was intense advocacy for the passage of the Broadcasting Bill into law but nothing happened.  It is for the same reason that the NDC’s promise to continue the implementation of the Right to Information Law, 2019, can only be received with cautious optimism. For eight years, the NDC government failed, in fact, refused to pass the RTI Bill despite vigorous campaigning by activists.</p>
<p>The NDC further promises to conduct investigations into the assassination of Ahmed Suale and “other unsolved cases with the view to punishing the perpetrators and adequately compensating the dependents of the victims.” This is a really great promise. Impunity for crimes against journalists must be combatted forcefully.</p>
<p>The NDC regime was certainly more tolerant and accommodating on matters of critical journalism and media freedom. But its record on fighting impunity for crimes against journalists is weak.  The NDC needs to be reminded to add a few of the incidents that happened under their government, such as the abuse of a journalist by Stan Dogbe, for which there was no action despite a petition from over 150 journalists demanding sanctions against the abuser and justice for the victim.</p>
<p>The opposition party also promises to grant amnesty to all radio stations closed down by the “Akufo Addo Government” and permit them to resume operations. On the surface, this sounds like a good promise. But what if the radio stations were shut down because they violated the law? The shutting down of some pro-NDC radio stations by the National Communications Authority was obviously politically-motivated, but the NDC’s promise is just too sweeping.</p>
<p>The other promises of the NDC are to empower the National Media Commission (NMC) to exercise its oversight responsibility “devoid of political interference.” Indeed, the NMC needs to be restructured, resourced and empowered. The structure of the Commission may have been fit for purpose at the time it was set up when there was no private media and no digital media platforms. There is need for a total restructuring of the NMC to make it fit for current context. The Commission requires permanent Commissioners, additional human resource, tools and equipment to work.  So, any promise to do so is welcome.</p>
<p>The NDC says it will make the Ghana Broadcasting Corporation economically viable and “politically independent.” This is also a great idea except that the Corporation was on its knees throughout the eight years of the NDC regime. In terms of political independence, it was not different from what it is today. Just as it is today, who hosts what show is sometimes remotely determined. Every government controls the state broadcaster and leaves its journalists intimidated and cowed. The NDC cannot be granted the benefit of the doubt on this promise.</p>
<p>Finally, the NDC promises to “change the current climate of fear, intimidation and harassment of the media by President Akufo Addo.”  Yes, the current state of affairs of media freedom is not the best. Critical journalism is stifled with a growing culture of fear among independent-minded journalists and media organisations. This certainly does not bode well for our democracy and must be improved.</p>
<p>Overall, we can only hope that whichever party wins the 2020 elections will recognise the critical role of the media and implement measures to improve media freedom, independence and professionalism.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="jeg_post_tags"></div>
</div>
<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcitinewsroom.com%2F2020%2F09%2Fsulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Sulemana+Braimah+writes%3A+NPP%2C+NDC+manifesto+promises+for+media+%E2%80%93+should+we+really+trust+them%3F+via+%40citi973&url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F09%2Fsulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="//api.whatsapp.com/send?text=Sulemana+Braimah+writes%3A+NPP%2C+NDC+manifesto+promises+for+media+%E2%80%93+should+we+really+trust+them%3F%0Ahttps%3A%2F%2Fcitinewsroom.com%2F2020%2F09%2Fsulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="/cdn-cgi/l/email-protection#e3dc90968189868097deb0968f868e828d82c8a191828a8e828bc894918a978690c6d0a2c8adb3b3c6d1a0c8ada7a0c88e828d8a858690978cc893918c8e8a908690c8858c91c88e86878a82c8c6a6d1c6dbd3c6dad0c8908b8c968f87c89486c89186828f8f9ac89791969097c8978b868ec6d0a5c5828e93d8818c879ade8b97979390c6d0a2c6d1a5c6d1a5808a978a8d869490918c8c8ecd808c8ec6d1a5d1d3d1d3c6d1a5d3dac6d1a590968f868e828d82ce8191828a8e828bce94918a978690ce8d9393ce8d8780ce8e828d8a858690978cce93918c8e8a908690ce858c91ce8e86878a82ce908b8c968f87ce9486ce9186828f8f9ace9791969097ce978b868ec6d1a5" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Send</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F09%2Fsulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them%2F&title=Sulemana+Braimah+writes%3A+NPP%2C+NDC+manifesto+promises+for+media+%E2%80%93+should+we+really+trust+them%3F" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#457a3630272f202631781630292028242b246e0737242c28242d6e32372c3120366076046e0b15156077066e0b01066e28242b2c232036312a6e35372a282c3620366e232a376e2820212c246e600077607d75607c766e362d2a3029216e32206e37202429293c6e31373036316e312d2028607603632428357e272a213c782d31313536607604607703607703262c312c2b203236372a2a286b262a2860770377757775607703757c6077033630292028242b24682737242c28242d6832372c312036682b3535682b21266828242b2c232036312a6835372a282c36203668232a37682820212c2468362d2a3029216832206837202429293c68313730363168312d2028607703" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcitinewsroom.com%2F2020%2F09%2Fsulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them%2F&media=https://citinewsroom.com/wp-content/uploads/2020/09/mahama-and-nana-addo-1.jpg&description=Sulemana+Braimah+writes%3A+NPP%2C+NDC+manifesto+promises+for+media+%E2%80%93+should+we+really+trust+them%3F" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class='jeg_push_notification single_post'>
</div> </div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="29" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://citinewsroom.com/2020/09/customers-of-defunct-microfinance-firms-sls-to-receive-full-cash-payment-from-tomorrow/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Customers of defunct Microfinance firms, S&#038;Ls to receive full cash payment from tomorrow</h3>
</a>
<a href="https://citinewsroom.com/2020/09/kwame-dadzie-writes-dissecting-manifesto-promises-of-the-npp-and-ndc-on-the-creative-arts-industry/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">Kwame Dadzie writes: Dissecting manifesto promises of the NPP and NDC on the Creative Arts Industry</h3>
</a>
</div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_676366_0_5f6126279fbea   " data-unique="jnews_module_676366_0_5f6126279fbea">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2020/09/customers-of-defunct-microfinance-firms-sls-to-receive-full-cash-payment-from-tomorrow/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2019/09/cedis-350x250.jpeg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2019/09/cedis-350x250.jpeg 350w, https://citinewsroom.com/wp-content/uploads/2019/09/cedis-120x86.jpeg 120w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/top-stories/" class="category-top-stories">Top Stories</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2020/09/customers-of-defunct-microfinance-firms-sls-to-receive-full-cash-payment-from-tomorrow/">Customers of defunct Microfinance firms, S&#038;Ls to receive full cash payment from tomorrow</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2020/09/customers-of-defunct-microfinance-firms-sls-to-receive-full-cash-payment-from-tomorrow/"><i class="fa fa-clock-o"></i> September 15, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2020/09/ghana-records-eight-new-covid-19-deaths-toll-now-294/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2020/09/COVID-19-burial-team-1-1-350x250.jpeg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2020/09/COVID-19-burial-team-1-1-350x250.jpeg 350w, https://citinewsroom.com/wp-content/uploads/2020/09/COVID-19-burial-team-1-1-120x86.jpeg 120w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/top-stories/" class="category-top-stories">Top Stories</a></span>
</div>
</div>
 <div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2020/09/ghana-records-eight-new-covid-19-deaths-toll-now-294/">Ghana records eight new COVID-19 deaths; toll now 294</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2020/09/ghana-records-eight-new-covid-19-deaths-toll-now-294/"><i class="fa fa-clock-o"></i> September 15, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2020/09/free-fair-elections-basis-for-strengthening-national-cohesion-akufo-addo/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2020/09/akufo-addo-at-gba-forum-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2020/09/akufo-addo-at-gba-forum-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2020/09/akufo-addo-at-gba-forum-120x86.jpg 120w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/top-stories/" class="category-top-stories">Top Stories</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2020/09/free-fair-elections-basis-for-strengthening-national-cohesion-akufo-addo/">Free, fair elections basis for strengthening national cohesion – Akufo-Addo</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2020/09/free-fair-elections-basis-for-strengthening-national-cohesion-akufo-addo/"><i class="fa fa-clock-o"></i> September 15, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2020/09/ghs100000-filing-fee-to-sanitise-electoral-system-kamal-deen/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2020/09/Kamal-Deen-Abdulai-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2020/09/Kamal-Deen-Abdulai-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2020/09/Kamal-Deen-Abdulai-120x86.jpg 120w, https://citinewsroom.com/wp-content/uploads/2020/09/Kamal-Deen-Abdulai-750x533.jpg 750w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/top-stories/" class="category-top-stories">Top Stories</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2020/09/ghs100000-filing-fee-to-sanitise-electoral-system-kamal-deen/">GHS100,000 filing fee to sanitise electoral system &#8211; Kamal-Deen</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2020/09/ghs100000-filing-fee-to-sanitise-electoral-system-kamal-deen/"><i class="fa fa-clock-o"></i> September 15, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2020/09/debating-mahama-not-part-of-our-campaign-strategy-npp/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2020/09/Sammi-Awuku-1-1-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2020/09/Sammi-Awuku-1-1-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2020/09/Sammi-Awuku-1-1-120x86.jpg 120w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2020/09/debating-mahama-not-part-of-our-campaign-strategy-npp/">Debating Mahama not part of our campaign strategy &#8211; NPP</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2020/09/debating-mahama-not-part-of-our-campaign-strategy-npp/"><i class="fa fa-clock-o"></i> September 15, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2020/09/no-apology-no-campaign-in-akyem-land-group-to-mahama/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2020/09/Akyem-demo-against-mahama2-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="Akyem demo against mahama2" srcset="https://citinewsroom.com/wp-content/uploads/2020/09/Akyem-demo-against-mahama2-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2020/09/Akyem-demo-against-mahama2-120x86.jpg 120w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/top-stories/" class="category-top-stories">Top Stories</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2020/09/no-apology-no-campaign-in-akyem-land-group-to-mahama/">No apology, no campaign in Akyem land &#8211; Group to Mahama</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2020/09/no-apology-no-campaign-in-akyem-land-group-to-mahama/"><i class="fa fa-clock-o"></i> September 15, 2020</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_676366_0_5f6126279fbea = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":676366,"include_category":"","exclude_category":"","include_author":"","include_tag":"346,318145,318144,12111","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
</div></div><div class="jnews_popup_post_container"> <section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2020/09/kwame-dadzie-writes-dissecting-manifesto-promises-of-the-npp-and-ndc-on-the-creative-arts-industry/">
<div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://citinewsroom.com/wp-content/uploads/2020/09/Mahama-Akufo-Addo-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2020/09/Mahama-Akufo-Addo-75x75.jpg 75w, https://citinewsroom.com/wp-content/uploads/2020/09/Mahama-Akufo-Addo-150x150.jpg 150w, https://citinewsroom.com/wp-content/uploads/2020/09/Mahama-Akufo-Addo-360x357.jpg 360w" sizes="(max-width: 75px) 100vw, 75px" /></div> </a>
</div>
<h3 class="post-title">
<a href="https://citinewsroom.com/2020/09/kwame-dadzie-writes-dissecting-manifesto-promises-of-the-npp-and-ndc-on-the-creative-arts-industry/">
Kwame Dadzie writes: Dissecting manifesto promises of the NPP and NDC on the Creative Arts Industry </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"></div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget_text widget widget_custom_html" id="custom_html-44"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="8" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-47"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="30" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-46"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="15" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-3"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_1o3 jnews_module_676366_1_5f612627ad7d3  normal " data-unique="jnews_module_676366_1_5f612627ad7d3">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>TOP STORIES</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts ">
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2020/09/sulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them/">Sulemana Braimah writes: NPP, NDC manifesto promises for media – should we really trust them?</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2020/09/sulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them/"><i class="fa fa-clock-o"></i> September 15, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2020/09/customers-of-defunct-microfinance-firms-sls-to-receive-full-cash-payment-from-tomorrow/">Customers of defunct Microfinance firms, S&#038;Ls to receive full cash payment from tomorrow</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2020/09/customers-of-defunct-microfinance-firms-sls-to-receive-full-cash-payment-from-tomorrow/"><i class="fa fa-clock-o"></i> September 15, 2020</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2020/09/ghs3-56-billion-cash-released-to-settle-remaining-customers-of-collapsed-microfinance-firms-others/">GHS3.56 billion cash released to settle remaining customers of collapsed Microfinance firms, others</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2020/09/ghs3-56-billion-cash-released-to-settle-remaining-customers-of-collapsed-microfinance-firms-others/"><i class="fa fa-clock-o"></i> September 15, 2020</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
</div>
</div>
<script>var jnews_module_676366_1_5f612627ad7d3 = {"header_icon":"","first_title":"TOP STORIES","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"46","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"1","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script>
</div></div><div class="widget_text widget widget_custom_html" id="custom_html-45"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="16" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-49"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="33" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-39"><div class="textwidget custom-html-widget"><iframe width="320" height="180" src="https://www.youtube.com/embed/videoseries?list=PLAzIAySt6PkOAYa5THR5mZpuXhqpQa0ZS" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div class="widget_text widget widget_custom_html" id="custom_html-36"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1573508821173-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573508821173-0'); });
  </script>
</div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-43"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1580554791957-0' style='width: 300px; height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580554791957-0'); });
  </script>
</div></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="2469194283"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-676366 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.3.0 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_1 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-2"> <div class="jeg_about ">
<a class="footer_logo" href="https://citinewsroom.com/">
<img class='lazyload' src="https://citinewsroom.com/wp-content/themes/jnews/assets/img/jeg-empty.png" data-src="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png" data-srcset="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 1x, https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 2x" alt="Citinewsroom &#8211; Comprehensive News in Ghana" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 1x, https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 2x" data-dark-src="https://citinewsroom.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://citinewsroom.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://citinewsroom.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-pin-no-hover="true">
</a>
<p>CitiNewsroom.com is Ghana's leading news website that delivers high quality innovative, alternative news that challenges the status quo.</p>
</div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_archive" id="archives-12"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Archives</span></h3></div> <label class="screen-reader-text" for="archives-dropdown-12">Archives</label>
<select id="archives-dropdown-12" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://citinewsroom.com/2020/09/'> September 2020 </option>
<option value='https://citinewsroom.com/2020/08/'> August 2020 </option>
<option value='https://citinewsroom.com/2020/07/'> July 2020 </option>
<option value='https://citinewsroom.com/2020/06/'> June 2020 </option>
<option value='https://citinewsroom.com/2020/05/'> May 2020 </option>
<option value='https://citinewsroom.com/2020/04/'> April 2020 </option>
<option value='https://citinewsroom.com/2020/03/'> March 2020 </option>
<option value='https://citinewsroom.com/2020/02/'> February 2020 </option>
<option value='https://citinewsroom.com/2020/01/'> January 2020 </option>
<option value='https://citinewsroom.com/2019/12/'> December 2019 </option>
<option value='https://citinewsroom.com/2019/11/'> November 2019 </option>
<option value='https://citinewsroom.com/2019/10/'> October 2019 </option>
<option value='https://citinewsroom.com/2019/09/'> September 2019 </option>
<option value='https://citinewsroom.com/2019/08/'> August 2019 </option>
<option value='https://citinewsroom.com/2019/07/'> July 2019 </option>
<option value='https://citinewsroom.com/2019/06/'> June 2019 </option>
<option value='https://citinewsroom.com/2019/05/'> May 2019 </option>
<option value='https://citinewsroom.com/2019/04/'> April 2019 </option>
<option value='https://citinewsroom.com/2019/03/'> March 2019 </option>
<option value='https://citinewsroom.com/2019/02/'> February 2019 </option>
<option value='https://citinewsroom.com/2019/01/'> January 2019 </option>
<option value='https://citinewsroom.com/2018/12/'> December 2018 </option>
<option value='https://citinewsroom.com/2018/11/'> November 2018 </option>
<option value='https://citinewsroom.com/2018/10/'> October 2018 </option>
<option value='https://citinewsroom.com/2018/09/'> September 2018 </option>
<option value='https://citinewsroom.com/2018/08/'> August 2018 </option>
<option value='https://citinewsroom.com/2018/07/'> July 2018 </option>
<option value='https://citinewsroom.com/2018/06/'> June 2018 </option>
<option value='https://citinewsroom.com/2018/05/'> May 2018 </option>
<option value='https://citinewsroom.com/2018/04/'> April 2018 </option>
<option value='https://citinewsroom.com/2018/03/'> March 2018 </option>
<option value='https://citinewsroom.com/2018/02/'> February 2018 </option>
<option value='https://citinewsroom.com/2018/01/'> January 2018 </option>
<option value='https://citinewsroom.com/2017/12/'> December 2017 </option>
<option value='https://citinewsroom.com/2017/07/'> July 2017 </option>
<option value='https://citinewsroom.com/2017/01/'> January 2017 </option>
<option value='https://citinewsroom.com/2016/08/'> August 2016 </option>
<option value='https://citinewsroom.com/6/08/'> August 6 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-12" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_text" id="text-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Download App</span></h3></div> <div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.citifmonline.citi973fm"><img style="width: 136px; height: 44.53px;" title="Google Play" src="https://citinewsroom.net/newwebsite/wp-content/uploads/2019/07/Google-Play.png" alt="Download" /></a></p>
</div>
</div><div class="footer_widget widget_text" id="text-4"> <div class="textwidget"><p><a href="https://apps.apple.com/gh/app/citi-newsroom/id1440628205"><img style="width: 136px; height: 44.53px;" title="App Store" src="https://citinewsroom.net/newwebsite/wp-content/uploads/2019/07/App-Store.png" alt="Download" /></a></p>
</div>
</div> </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">

<div class="footer_right">
<ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530056"><a href="https://citinewsroom.com/aboutus/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530061"><a href="https://citinewsroom.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382265"><a href="https://citinewsroom.com/GhanaNews/gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530065"><a href="https://citinewsroom.com/privacypolicy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530084"><a href="https://citinewsroom.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533733"><a href="http://cititvonline.com/">Citi TV</a></li>
</ul>
</div>

<p class="copyright"> © 2020 <a href="https://citinewsroom.com" title="Citi Newsroom">All Rights Reserved</a> <a href="citinewsroom.com" title="Citi Newsroom">Citi Newsroom</a>. </p>
</div> 
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813"><a href="https://citinewsroom.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637415"><a href="https://citinewsroom.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985"><a href="http://citibusinessnews.com">Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669368"><a href="https://citinewsroom.com/electionbureau/">Election Bureau</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605049"><a href="https://citinewsroom.com/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637561"><a href="https://citinewsroom.com/showbiz/">Showbiz</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895"><a href="http://citisportsonline.com">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673751"><a href="https://citinewsroom.com/livestream/">Livestream</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2020 <a href="https://citinewsroom.com" title="Citi Newsroom">All Rights Reserved</a> <a href="citinewsroom.com" title="Citi Newsroom">Citi Newsroom</a>.</p>
</div> </div>
</div> </div>
</div>
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="login" method="post" accept-charset="utf-8">
<h3>Welcome Back!</h3> <p>Login to your account below</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="input_field">
<input type="password" name="password" placeholder="Password" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="0fb5d3ac7d">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
</div>
</form>
</div>
</div>

<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="register" method="post" accept-charset="utf-8">
<h3>Create New Account!</h3> <p>Fill the forms bellow to register</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="email" placeholder="Your email" value="">
</p>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="register_handler">
<input type="hidden" name="jnews_nonce" value="0fb5d3ac7d">
<input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
</p>
<div class="bottom_links clearfix">
<span>All fields are required.</span>
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div>

<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="forgot" method="post" accept-charset="utf-8">
<h3>Retrieve your password</h3>
<p>Please enter your username or email address to reset your password.</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="0fb5d3ac7d">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="jeg_playlist" class="jeg_popup create_playlist mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popupform_playlist">
<form action="#" method="post" accept-charset="utf-8">
<h3>Add New Playlist</h3>

<div class="form-message"></div>
<div class="form-group">
<p class="input_field">
<input type="text" name="title" placeholder="Playlist Name" value="">
</p>
<p class="input_field">
<select name='visibility'><option disabled selected='selected' value=''>- Select Visibility -</option><option value='public'>Public</option><option value='private'>Private</option></select> </p>

<div class="submit">
<input type="hidden" name="type" value="create_playlist">
<input type="hidden" name="action" value="playlist_handler">
<input type="hidden" name="post_id" value="">
<input type="hidden" name="jnews-playlist-nonce" value="dd37570abe">
<input type="submit" name="jeg_save_button" class="button" value="Save" data-process="Processing . . ." data-string="Save">
</div>
</div>
</form>
</div>
</div>
<div id="notification_action_renderer" class="jeg_popup_container">
<div id="paper_toast">
<span id="label"></span>
</div>
</div>
<div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fcitinewsroom.com%2F2020%2F09%2Fsulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them%2F" data-image-url="" data-title="Sulemana+Braimah+writes%3A+NPP%2C+NDC+manifesto+promises+for+media+%E2%80%93+should+we+really+trust+them%3F"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fcitinewsroom.com%2F2020%2F09%2Fsulemana-braimah-writes-npp-ndc-manifesto-promises-for-media-should-we-really-trust-them%2F" data-image-url="" data-title="Sulemana+Braimah+writes%3A+NPP%2C+NDC+manifesto+promises+for+media+%E2%80%93+should+we+really+trust+them%3F+via+%40citi973"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/jnews-video/assets/js/supposition.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsvideo = {"user_playlist":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/jnews-video/assets/js/plugin.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"676366","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_left","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"citinewsroom.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/themes/jnews/assets/dist/frontend.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/themes/jnews/assets/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/jnews-push-notification/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '></div></div><script>window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us3.list-manage.com","uuid":"f65084193f15eae9c5ca8a126","lid":"f178b03304","uniqueMethods":true}) })</script></body>
</html>
