<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<script src="/cdn-cgi/apps/head/7LBcs8RRu3Nvs2BW7eF1WXyBgpc.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://citinewsroom.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta property="og:type" content="article">
<meta property="og:title" content="Nigeria: Buhari hails separatist leader&#8217;s arrest">
<meta property="og:site_name" content="Citinewsroom - Comprehensive News in Ghana">
<meta property="og:description" content="Nigeria's President Muhammadu Buhari has hailed security agencies for the arrest of Igbo separatist leader Nnamdi Kanu and the raid">
<meta property="og:url" content="https://citinewsroom.com/2021/07/nigeria-buhari-hails-separatist-leaders-arrest/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://citinewsroom.com/wp-content/uploads/2021/07/Buhari.jpeg">
<meta property="og:image:height" content="351">
<meta property="og:image:width" content="624">
<meta property="article:published_time" content="2021-07-08T06:29:03+00:00">
<meta property="article:modified_time" content="2021-07-08T06:29:03+00:00">
<meta property="article:section" content="International">
<meta property="article:tag" content="Buhari">
<meta property="article:tag" content="Nigeria">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Nigeria: Buhari hails separatist leader&#8217;s arrest">
<meta name="twitter:description" content="Nigeria&#039;s President Muhammadu Buhari has hailed security agencies for the arrest of Igbo separatist leader Nnamdi Kanu and the raid">
<meta name="twitter:url" content="https://citinewsroom.com/2021/07/nigeria-buhari-hails-separatist-leaders-arrest/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://citinewsroom.com/wp-content/uploads/2021/07/Buhari.jpeg">
<meta name="twitter:image:width" content="624">
<meta name="twitter:image:height" content="351">
<meta property="fb:app_id" content="1759228434307493"> <script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
<script type="text/javascript">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</script>

<title>Nigeria: Buhari hails separatist leader&#039;s arrest</title>
<meta name="description" content="Nigeria&#039;s President Muhammadu Buhari has hailed security agencies for the arrest of Igbo separatist leader Nnamdi Kanu and the raid on Yoruba activist" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://citinewsroom.com/2021/07/nigeria-buhari-hails-separatist-leaders-arrest/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigeria: Buhari hails separatist leader&#039;s arrest" />
<meta property="og:description" content="Nigeria&#039;s President Muhammadu Buhari has hailed security agencies for the arrest of Igbo separatist leader Nnamdi Kanu and the raid on Yoruba activist" />
<meta property="og:url" content="https://citinewsroom.com/2021/07/nigeria-buhari-hails-separatist-leaders-arrest/" />
<meta property="og:site_name" content="Citinewsroom - Comprehensive News in Ghana" />
<meta property="article:publisher" content="https://www.facebook.com/citi97.3" />
<meta property="article:published_time" content="2021-07-08T06:29:03+00:00" />
<meta property="og:image" content="https://citinewsroom.com/wp-content/uploads/2021/07/Buhari.jpeg" />
<meta property="og:image:width" content="624" />
<meta property="og:image:height" content="351" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@citi973" />
<meta name="twitter:site" content="@citi973" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://citinewsroom.com/#organization","name":"Citinewsroom.com","url":"https://citinewsroom.com/","sameAs":["https://www.facebook.com/citi97.3","https://www.instagram.com/citi973fm/","https://www.youtube.com/user/citifmvideos","https://en.wikipedia.org/wiki/Citi_FM_(Ghana)","https://twitter.com/citi973"],"logo":{"@type":"ImageObject","@id":"https://citinewsroom.com/#logo","inLanguage":"en-US","url":"https://citinewsroom.com/wp-content/uploads/2017/11/cnr-logo-new.jpg","width":184,"height":90,"caption":"Citinewsroom.com"},"image":{"@id":"https://citinewsroom.com/#logo"}},{"@type":"WebSite","@id":"https://citinewsroom.com/#website","url":"https://citinewsroom.com/","name":"CitiNewsroom.com","description":"Ghana News | Ghana Politics | Ghana Soccer | Ghana Showbiz","publisher":{"@id":"https://citinewsroom.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://citinewsroom.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://citinewsroom.com/2021/07/nigeria-buhari-hails-separatist-leaders-arrest/#primaryimage","inLanguage":"en-US","url":"https://citinewsroom.com/wp-content/uploads/2021/07/Buhari.jpeg","width":624,"height":351},{"@type":"WebPage","@id":"https://citinewsroom.com/2021/07/nigeria-buhari-hails-separatist-leaders-arrest/#webpage","url":"https://citinewsroom.com/2021/07/nigeria-buhari-hails-separatist-leaders-arrest/","name":"Nigeria: Buhari hails separatist leader's arrest","isPartOf":{"@id":"https://citinewsroom.com/#website"},"primaryImageOfPage":{"@id":"https://citinewsroom.com/2021/07/nigeria-buhari-hails-separatist-leaders-arrest/#primaryimage"},"datePublished":"2021-07-08T06:29:03+00:00","dateModified":"2021-07-08T06:29:03+00:00","description":"Nigeria's President Muhammadu Buhari has hailed security agencies for the arrest of Igbo separatist leader Nnamdi Kanu and the raid on Yoruba activist","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://citinewsroom.com/2021/07/nigeria-buhari-hails-separatist-leaders-arrest/"]}]},{"@type":"Article","@id":"https://citinewsroom.com/2021/07/nigeria-buhari-hails-separatist-leaders-arrest/#article","isPartOf":{"@id":"https://citinewsroom.com/2021/07/nigeria-buhari-hails-separatist-leaders-arrest/#webpage"},"author":{"@id":"https://citinewsroom.com/#/schema/person/88eb0c51c66646b5b3197192df31b4bc"},"headline":"Nigeria: Buhari hails separatist leader&#8217;s arrest","datePublished":"2021-07-08T06:29:03+00:00","dateModified":"2021-07-08T06:29:03+00:00","mainEntityOfPage":{"@id":"https://citinewsroom.com/2021/07/nigeria-buhari-hails-separatist-leaders-arrest/#webpage"},"publisher":{"@id":"https://citinewsroom.com/#organization"},"image":{"@id":"https://citinewsroom.com/2021/07/nigeria-buhari-hails-separatist-leaders-arrest/#primaryimage"},"keywords":"Buhari,Nigeria","articleSection":"International,Top Stories","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://citinewsroom.com/#/schema/person/88eb0c51c66646b5b3197192df31b4bc","name":"Ernest Arhinful","image":{"@type":"ImageObject","@id":"https://citinewsroom.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f7c14ba96e248840976ad833f22cd4c8?s=96&d=mm&r=g","caption":"Ernest Arhinful"}}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Citinewsroom - Comprehensive News in Ghana &raquo; Feed" href="https://citinewsroom.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/citinewsroom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://citinewsroom.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://citinewsroom.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='https://citinewsroom.com/wp-content/plugins/popup-maker/assets/css/pum-site.min.css' type='text/css' media='all' />
<style id='popup-maker-site-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jnews-frontend-css' href='https://citinewsroom.com/wp-content/themes/jnews/assets/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://citinewsroom.com/wp-content/themes/jnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://citinewsroom.com/wp-content/themes/jnews/assets/css/darkmode.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://citinewsroom.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-push-notification-css' href='https://citinewsroom.com/wp-content/plugins/jnews-push-notification/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://citinewsroom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://citinewsroom.com/wp-json/wp/v2/posts/766900" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citinewsroom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citinewsroom.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://citinewsroom.com/?p=766900' />
<link rel="alternate" type="application/json+oembed" href="https://citinewsroom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F07%2Fnigeria-buhari-hails-separatist-leaders-arrest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://citinewsroom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F07%2Fnigeria-buhari-hails-separatist-leaders-arrest%2F&#038;format=xml" />
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://citinewsroom.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0f9c0fe6-acba-45ac-b7b9-0993e8ed1fff';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://citinewsroom.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://citinewsroom.com/2021/07/nigeria-buhari-hails-separatist-leaders-arrest/amp/"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21720747272/CNR_300x250', [300, 250], 'div-gpt-ad-1580554791957-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N55KML5');</script>

<script type='text/javascript' src="https://citinewsroom.net/adserver/www/delivery/spcjs.php?id=1"></script>
<meta name="google-site-verification" content="HbwBQy0Ydj7LyjNI6Y5Qewp5FNhxaU6OVJ8YHR90Htg" /><link rel="icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-270x270.png" />
<script>

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21720747272/CNR_300x250', [300, 250], 'div-gpt-ad-1580554791957-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-766900 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N55KML5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="1" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-530056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530056"><a href="https://citinewsroom.com/aboutus/">About Us</a></li>
<li id="menu-item-530061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530061"><a href="https://citinewsroom.com/contact/">Contact Us</a></li>
<li id="menu-item-382265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382265"><a href="https://citinewsroom.com/GhanaNews/gallery/">Photo Gallery</a></li>
<li id="menu-item-530065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530065"><a href="https://citinewsroom.com/privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-530084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530084"><a href="https://citinewsroom.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-533733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533733"><a href="http://cititvonline.com/">Citi TV</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Thursday, July 8, 2021</div> <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://web.facebook.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' rel='external noopener nofollow' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/cititvgh/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>
</div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://citinewsroom.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="2" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li id="menu-item-381813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813 bgnav" data-item-row="default"><a href="https://citinewsroom.com/">Home</a></li>
<li id="menu-item-637415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637415 bgnav" data-item-row="default"><a href="https://citinewsroom.com/news/">News</a></li>
<li id="menu-item-384985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985 bgnav" data-item-row="default"><a href="http://citibusinessnews.com">Business</a></li>
<li id="menu-item-507895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895 bgnav" data-item-row="default"><a href="http://citisportsonline.com">Sports</a></li>
<li id="menu-item-637561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637561 bgnav" data-item-row="default"><a href="https://citinewsroom.com/showbiz/">Showbiz</a></li>
<li id="menu-item-719673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719673 bgnav" data-item-row="default"><a href="https://citinewsroom.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-381231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
<li id="menu-item-673751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673751 bgnav" data-item-row="default"><a href="https://citinewsroom.com/livestream/">Livestream</a></li>
<li id="menu-item-742586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742586 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/videos/">Videos</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header full">
<div class="jeg_container">
<div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://citinewsroom.com/">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="https://citinewsroom.com/wp-content/uploads/2019/07/cnr-logo-new.jpg" data-dark-srcset="https://citinewsroom.com/wp-content/uploads/2019/07/cnr-logo-new.jpg 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li id="menu-item-381813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813 bgnav" data-item-row="default"><a href="https://citinewsroom.com/">Home</a></li>
<li id="menu-item-637415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637415 bgnav" data-item-row="default"><a href="https://citinewsroom.com/news/">News</a></li>
<li id="menu-item-384985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985 bgnav" data-item-row="default"><a href="http://citibusinessnews.com">Business</a></li>
<li id="menu-item-507895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895 bgnav" data-item-row="default"><a href="http://citisportsonline.com">Sports</a></li>
<li id="menu-item-637561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637561 bgnav" data-item-row="default"><a href="https://citinewsroom.com/showbiz/">Showbiz</a></li>
<li id="menu-item-719673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719673 bgnav" data-item-row="default"><a href="https://citinewsroom.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-381231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
<li id="menu-item-673751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673751 bgnav" data-item-row="default"><a href="https://citinewsroom.com/livestream/">Livestream</a></li>
<li id="menu-item-742586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742586 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/videos/">Videos</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://web.facebook.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' rel='external noopener nofollow' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/cititvgh/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="fixed">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://citinewsroom.com/">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div>
<div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="3" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="entry-header">
<h1 class="jeg_post_title">Nigeria: Buhari hails separatist leader&#8217;s arrest</h1>
 <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_date">
<a href="https://citinewsroom.com/2021/07/nigeria-buhari-hails-separatist-leaders-arrest/">July 8, 2021</a>
</div>
</div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://citinewsroom.com/wp-content/uploads/2021/07/Buhari.jpeg"><div class="thumbnail-container" style="padding-bottom:56.25%"><img width="624" height="351" src="https://citinewsroom.com/wp-content/uploads/2021/07/Buhari.jpeg" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2021/07/Buhari.jpeg 624w, https://citinewsroom.com/wp-content/uploads/2021/07/Buhari-300x169.jpeg 300w" sizes="(max-width: 624px) 100vw, 624px" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcitinewsroom.com%2F2021%2F07%2Fnigeria-buhari-hails-separatist-leaders-arrest%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Nigeria%3A+Buhari+hails+separatist+leader%E2%80%99s+arrest+via+%40citi973&url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F07%2Fnigeria-buhari-hails-separatist-leaders-arrest%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share</span></a><a href="//api.whatsapp.com/send?text=Nigeria%3A+Buhari+hails+separatist+leader%E2%80%99s+arrest%0Ahttps%3A%2F%2Fcitinewsroom.com%2F2021%2F07%2Fnigeria-buhari-hails-separatist-leaders-arrest%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Share</span></a><a href="/cdn-cgi/l/email-protection#102f6365727a7573642d5e7977756279713523513b5265787162793b7871797c633b637560716271647963643b7c7571747562355522352820352929633b71626275636436717d602b727f74692d7864646063352351352256352256737964797e756763627f7f7d3e737f7d3522562220222135225620273522567e7977756279713d7265787162793d7871797c633d637560716271647963643d7c7571747562633d716262756364352256" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Share</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F07%2Fnigeria-buhari-hails-separatist-leaders-arrest%2F&title=Nigeria%3A+Buhari+hails+separatist+leader%E2%80%99s+arrest" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#47783432252d2224337a092e2022352e266274066c05322f26352e6c2f262e2b346c342237263526332e34336c2b2226232235620275627f77627e7e346c26353522343361262a377c2528233e7a2f33333734627406627501627501242e332e292230343528282a6924282a627501757775766275017770627501292e2022352e266a25322f26352e6a2f262e2b346a342237263526332e34336a2b2226232235346a263535223433627501" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F07%2Fnigeria-buhari-hails-separatist-leaders-arrest%2F&media=https://citinewsroom.com/wp-content/uploads/2021/07/Buhari.jpeg&description=Nigeria%3A+Buhari+hails+separatist+leader%E2%80%99s+arrest" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="4" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p>Nigeria&#8217;s President Muhammadu Buhari has hailed security agencies for the arrest of Igbo separatist leader Nnamdi Kanu and the raid on Yoruba activist Sunday Adeyemo&#8217;s home.</p>
<p>It&#8217;s the first time the president has spoken on the arrest and extradition of Kanu, the Indigenous People of Biafra (Ipob)&#8217;s leader.</p>
<p>He also commended the controversial raid on the residence of the prominent Yoruba activist whom he described as &#8220;conducting acts of terror and disturbing the peace under the guise of protecting fellow kinsmen&#8221;.</p>
<p>He praised the security agencies for demonstrating &#8220;significant deftness, guile and secrecy in carrying out these missions&#8221;.</p>
<p>The president remained silent on how Mr Kanu, who also has British nationality, was arrested.</p>
<p>It came as the UK parliament was due to discuss the circumstances surrounding the repatriation of Mr Kanu to Nigeria, according to a notice on its website.</p>
<div class="jeg_post_source">
<span>Source:</span>
<a rel="nofollow" target='_blank'>bbc.com</a>
</div>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://citinewsroom.com/tag/buhari/" rel="tag">Buhari</a><a href="https://citinewsroom.com/tag/nigeria/" rel="tag">Nigeria</a></div>
</div>
</div>
<div class="jeg_share_bottom_container"></div>
<div class='jeg_push_notification single_post'>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="5" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://citinewsroom.com/2021/07/jovenel-moise-police-kill-four-after-haitis-president-assassinated/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Jovenel Moïse: Police kill four after Haiti&#8217;s president assassinated</h3>
</a>
<a href="https://citinewsroom.com/2021/07/46-year-old-man-arrested-for-stabbing-wife-to-death/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">46-year-old man arrested for stabbing wife to death</h3>
</a>
</div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"> <section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/07/46-year-old-man-arrested-for-stabbing-wife-to-death/">
<div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://citinewsroom.com/wp-content/uploads/2020/01/Ghana-Police-1-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2020/01/Ghana-Police-1-75x75.jpg 75w, https://citinewsroom.com/wp-content/uploads/2020/01/Ghana-Police-1-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></div> </a>
</div>
<h3 class="post-title">
<a href="https://citinewsroom.com/2021/07/46-year-old-man-arrested-for-stabbing-wife-to-death/">
46-year-old man arrested for stabbing wife to death </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"></div>
</div>
</div>
<div class="jeg_sidebar   col-md-4">
<div class="widget_text widget widget_custom_html" id="custom_html-49"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="7" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-51"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="8" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-50"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="9" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-3"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_1o3 jnews_module_766900_0_60e6ab5f11840  normal " data-unique="jnews_module_766900_0_60e6ab5f11840">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>TOP STORIES</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts ">
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/07/south-africas-former-president-zuma-turns-himself-in-for-15-month-prison-term/">South Africa’s former president Zuma turns himself in for 15-month prison term</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/07/south-africas-former-president-zuma-turns-himself-in-for-15-month-prison-term/"><i class="fa fa-clock-o"></i> July 8, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/07/46-year-old-man-arrested-for-stabbing-wife-to-death/">46-year-old man arrested for stabbing wife to death</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/07/46-year-old-man-arrested-for-stabbing-wife-to-death/"><i class="fa fa-clock-o"></i> July 8, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/07/nigeria-buhari-hails-separatist-leaders-arrest/">Nigeria: Buhari hails separatist leader&#8217;s arrest</a>
 </h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/07/nigeria-buhari-hails-separatist-leaders-arrest/"><i class="fa fa-clock-o"></i> July 8, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
</div>
</div>
<script>var jnews_module_766900_0_60e6ab5f11840 = {"header_icon":"","first_title":"TOP STORIES","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"46","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"1","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script>
</div></div><div class="widget_text widget widget_custom_html" id="custom_html-52"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="10" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-53"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="11" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-36"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1573508821173-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573508821173-0'); });
  </script>
</div></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="6" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div><div class='ads-text'>ADVERTISEMENT</div></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-766900 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_1 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-2"> <div class="jeg_about ">
<a class="footer_logo" href="https://citinewsroom.com/">
<img class='lazyload' src="https://citinewsroom.com/wp-content/themes/jnews/assets/img/jeg-empty.png" data-src="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png" data-srcset="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 1x, https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 2x" alt="Citinewsroom &#8211; Comprehensive News in Ghana" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 1x, https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 2x" data-dark-src="https://citinewsroom.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://citinewsroom.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://citinewsroom.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-pin-no-hover="true">
</a>
<p>CitiNewsroom.com is Ghana's leading news website that delivers high quality innovative, alternative news that challenges the status quo.</p>
</div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_archive" id="archives-12"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Archives</span></h3></div> <label class="screen-reader-text" for="archives-dropdown-12">Archives</label>
<select id="archives-dropdown-12" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://citinewsroom.com/2021/07/'> July 2021 </option>
<option value='https://citinewsroom.com/2021/06/'> June 2021 </option>
<option value='https://citinewsroom.com/2021/05/'> May 2021 </option>
<option value='https://citinewsroom.com/2021/04/'> April 2021 </option>
<option value='https://citinewsroom.com/2021/03/'> March 2021 </option>
<option value='https://citinewsroom.com/2021/02/'> February 2021 </option>
<option value='https://citinewsroom.com/2021/01/'> January 2021 </option>
<option value='https://citinewsroom.com/2020/12/'> December 2020 </option>
<option value='https://citinewsroom.com/2020/11/'> November 2020 </option>
<option value='https://citinewsroom.com/2020/10/'> October 2020 </option>
<option value='https://citinewsroom.com/2020/09/'> September 2020 </option>
<option value='https://citinewsroom.com/2020/08/'> August 2020 </option>
<option value='https://citinewsroom.com/2020/07/'> July 2020 </option>
<option value='https://citinewsroom.com/2020/06/'> June 2020 </option>
<option value='https://citinewsroom.com/2020/05/'> May 2020 </option>
<option value='https://citinewsroom.com/2020/04/'> April 2020 </option>
<option value='https://citinewsroom.com/2020/03/'> March 2020 </option>
<option value='https://citinewsroom.com/2020/02/'> February 2020 </option>
<option value='https://citinewsroom.com/2020/01/'> January 2020 </option>
<option value='https://citinewsroom.com/2019/12/'> December 2019 </option>
<option value='https://citinewsroom.com/2019/11/'> November 2019 </option>
<option value='https://citinewsroom.com/2019/10/'> October 2019 </option>
<option value='https://citinewsroom.com/2019/09/'> September 2019 </option>
<option value='https://citinewsroom.com/2019/08/'> August 2019 </option>
<option value='https://citinewsroom.com/2019/07/'> July 2019 </option>
<option value='https://citinewsroom.com/2019/06/'> June 2019 </option>
<option value='https://citinewsroom.com/2019/05/'> May 2019 </option>
<option value='https://citinewsroom.com/2019/04/'> April 2019 </option>
<option value='https://citinewsroom.com/2019/03/'> March 2019 </option>
<option value='https://citinewsroom.com/2019/02/'> February 2019 </option>
<option value='https://citinewsroom.com/2019/01/'> January 2019 </option>
<option value='https://citinewsroom.com/2018/12/'> December 2018 </option>
<option value='https://citinewsroom.com/2018/11/'> November 2018 </option>
<option value='https://citinewsroom.com/2018/10/'> October 2018 </option>
<option value='https://citinewsroom.com/2018/09/'> September 2018 </option>
<option value='https://citinewsroom.com/2018/08/'> August 2018 </option>
<option value='https://citinewsroom.com/2018/07/'> July 2018 </option>
<option value='https://citinewsroom.com/2018/06/'> June 2018 </option>
<option value='https://citinewsroom.com/2018/05/'> May 2018 </option>
<option value='https://citinewsroom.com/2018/04/'> April 2018 </option>
<option value='https://citinewsroom.com/2018/03/'> March 2018 </option>
<option value='https://citinewsroom.com/2018/02/'> February 2018 </option>
<option value='https://citinewsroom.com/2018/01/'> January 2018 </option>
<option value='https://citinewsroom.com/2017/12/'> December 2017 </option>
<option value='https://citinewsroom.com/2017/07/'> July 2017 </option>
<option value='https://citinewsroom.com/2017/01/'> January 2017 </option>
<option value='https://citinewsroom.com/2016/08/'> August 2016 </option>
<option value='https://citinewsroom.com/6/08/'> August 6 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-12" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_text" id="text-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Download App</span></h3></div> <div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.citifmonline.citi973fm"><img style="width: 136px; height: 44.53px;" title="Google Play" src="https://citinewsroom.com/wp-content/uploads/2021/04/available-on-google-play-png-8.png" alt="Download" /></a></p>
</div>
</div><div class="footer_widget widget_text" id="text-4"> <div class="textwidget"><p><a href="https://apps.apple.com/gh/app/citi-newsroom/id1440628205"><img style="width: 136px; height: 44.53px;" title="App Store" src="https://citinewsroom.com/wp-content/uploads/2021/04/apple-store-download.png" alt="Download" /></a></p>
</div>
</div> </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">

<div class="footer_right">
<ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530056"><a href="https://citinewsroom.com/aboutus/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530061"><a href="https://citinewsroom.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382265"><a href="https://citinewsroom.com/GhanaNews/gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530065"><a href="https://citinewsroom.com/privacypolicy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530084"><a href="https://citinewsroom.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533733"><a href="http://cititvonline.com/">Citi TV</a></li>
</ul>
</div>

<p class="copyright"> © 2021 <a href="https://citinewsroom.com" title="Citi Newsroom">All Rights Reserved</a> <a href="citinewsroom.com" title="Citi Newsroom">Citi Newsroom</a>. </p>
</div> 
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813"><a href="https://citinewsroom.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637415"><a href="https://citinewsroom.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985"><a href="http://citibusinessnews.com">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895"><a href="http://citisportsonline.com">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637561"><a href="https://citinewsroom.com/showbiz/">Showbiz</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719673"><a href="https://citinewsroom.com/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673751"><a href="https://citinewsroom.com/livestream/">Livestream</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742586"><a href="https://citinewsroom.com/GhanaNews/videos/">Videos</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://web.facebook.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' rel='external noopener nofollow' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/cititvgh/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2021 <a href="https://citinewsroom.com" title="Citi Newsroom">All Rights Reserved</a> <a href="citinewsroom.com" title="Citi Newsroom">Citi Newsroom</a>.</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="pum-755586" class="pum pum-overlay pum-theme-455701 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:755586,&quot;slug&quot;:&quot;green-ghana-all-posts&quot;,&quot;theme_id&quot;:455701,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:false,&quot;responsive_min_width&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:false,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:false,&quot;position_left&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true">
<div id="popmake-755586" class="pum-container popmake theme-455701 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content">
<p><img loading="lazy" class="wp-image-756343 size-full aligncenter" src="https://citinewsroom.com/wp-content/uploads/2021/06/Grreen-Display-adsC.png" alt="" width="300" height="600" srcset="https://citinewsroom.com/wp-content/uploads/2021/06/Grreen-Display-adsC.png 300w, https://citinewsroom.com/wp-content/uploads/2021/06/Grreen-Display-adsC-150x300.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
&#215; </button>
</div>
</div>
<div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fcitinewsroom.com%2F2021%2F07%2Fnigeria-buhari-hails-separatist-leaders-arrest%2F" data-image-url="" data-title="Nigeria%3A+Buhari+hails+separatist+leader%E2%80%99s+arrest"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fcitinewsroom.com%2F2021%2F07%2Fnigeria-buhari-hails-separatist-leaders-arrest%2F" data-image-url="" data-title="Nigeria%3A+Buhari+hails+separatist+leader%E2%80%99s+arrest+via+%40citi973"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/citinewsroom.com\/2021\/07\/nigeria-buhari-hails-separatist-leaders-arrest","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"766900","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_left","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"citinewsroom.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/themes/jnews/assets/dist/frontend.min.js' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/themes/jnews/assets/js/html5shiv.min.js' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.1","pm_dir_url":"https:\/\/citinewsroom.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/citinewsroom.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/citinewsroom.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"455701","debug_mode":"1","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/citinewsroom.com\/wp-json\/pum\/v1"};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=contextual-help&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open","form_submission":"Form Submission"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","form_submission":"Form Submission","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/citinewsroom.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-755586":{"triggers":[],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":455701,"size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":350,"animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":100,"position_bottom":0,"position_left":0,"position_right":0,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":1999999999,"close_button_delay":0,"fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":755586,"slug":"green-ghana-all-posts"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/popup-maker/assets/js/site.min.js' id='popup-maker-site-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/jnews-push-notification/assets/js/plugin.js' id='jnews-push-notification-js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script>window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us3.list-manage.com","uuid":"f65084193f15eae9c5ca8a126","lid":"f178b03304","uniqueMethods":true}) })</script><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script></body>
</html>
