<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<script src="/cdn-cgi/apps/head/7LBcs8RRu3Nvs2BW7eF1WXyBgpc.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://citinewsroom.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta property="og:type" content="article">
<meta property="og:title" content="Ghanaian-owned Manju Journal partners with Burberry to celebrate Black History Month">
<meta property="og:site_name" content="Citinewsroom - Comprehensive News in Ghana">
<meta property="og:description" content="As written by Ekow Barnes, in this Black History Month, Manju Journal tells a story of black identity in today’s">
<meta property="og:url" content="https://citinewsroom.com/2021/10/ghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://citinewsroom.com/wp-content/uploads/2021/10/Manju-x-Burberry-selection-Look-14.1_v3.jpg">
<meta property="og:image:height" content="1379">
<meta property="og:image:width" content="2074">
<meta property="article:published_time" content="2021-10-29T06:24:36+00:00">
<meta property="article:modified_time" content="2021-10-29T06:24:36+00:00">
<meta property="article:author" content="https://facebook.com/edwin.kwakofi">
<meta property="article:section" content="Fashion">
<meta property="article:tag" content="Arts and Culture">
<meta property="article:tag" content="Burberry">
<meta property="article:tag" content="fashion">
<meta property="article:tag" content="Ghana">
<meta property="article:tag" content="Manju Journal">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Ghanaian-owned Manju Journal partners with Burberry to celebrate Black History Month">
<meta name="twitter:description" content="As written by Ekow Barnes, in this Black History Month, Manju Journal tells a story of black identity in today’s">
<meta name="twitter:url" content="https://citinewsroom.com/2021/10/ghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month/">
<meta name="twitter:site" content="EdKwakofi">
<meta name="twitter:image:src" content="https://citinewsroom.com/wp-content/uploads/2021/10/Manju-x-Burberry-selection-Look-14.1_v3.jpg">
<meta name="twitter:image:width" content="2074">
<meta name="twitter:image:height" content="1379">
<meta property="fb:app_id" content="1759228434307493"> <script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
<script type="text/javascript">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</script>

<title>Ghanaian-owned Manju Journal partners with Burberry to celebrate Black History Month</title>
<meta name="description" content="As written by Ekow Barnes, in this Black History Month, Manju Journal tells a story of black identity in today’s Africa; the fragments of this identity" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://citinewsroom.com/2021/10/ghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ghanaian-owned Manju Journal partners with Burberry to celebrate Black History Month" />
<meta property="og:description" content="As written by Ekow Barnes, in this Black History Month, Manju Journal tells a story of black identity in today’s Africa; the fragments of this identity" />
<meta property="og:url" content="https://citinewsroom.com/2021/10/ghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month/" />
<meta property="og:site_name" content="Citinewsroom - Comprehensive News in Ghana" />
<meta property="article:publisher" content="https://www.facebook.com/citi97.3" />
<meta property="article:author" content="https://facebook.com/edwin.kwakofi" />
<meta property="article:published_time" content="2021-10-29T06:24:36+00:00" />
<meta property="og:image" content="https://citinewsroom.com/wp-content/uploads/2021/10/Manju-x-Burberry-selection-Look-14.1_v3.jpg" />
<meta property="og:image:width" content="2074" />
<meta property="og:image:height" content="1379" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@EdKwakofi" />
<meta name="twitter:site" content="@citi973" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://citinewsroom.com/#organization","name":"Citinewsroom.com","url":"https://citinewsroom.com/","sameAs":["https://www.facebook.com/citi97.3","https://www.instagram.com/citi973fm/","https://www.youtube.com/user/citifmvideos","https://en.wikipedia.org/wiki/Citi_FM_(Ghana)","https://twitter.com/citi973"],"logo":{"@type":"ImageObject","@id":"https://citinewsroom.com/#logo","inLanguage":"en-US","url":"https://citinewsroom.com/wp-content/uploads/2017/11/cnr-logo-new.jpg","width":184,"height":90,"caption":"Citinewsroom.com"},"image":{"@id":"https://citinewsroom.com/#logo"}},{"@type":"WebSite","@id":"https://citinewsroom.com/#website","url":"https://citinewsroom.com/","name":"CitiNewsroom.com","description":"Ghana News | Ghana Politics | Ghana Soccer | Ghana Showbiz","publisher":{"@id":"https://citinewsroom.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://citinewsroom.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://citinewsroom.com/2021/10/ghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month/#primaryimage","inLanguage":"en-US","url":"https://citinewsroom.com/wp-content/uploads/2021/10/Manju-x-Burberry-selection-Look-14.1_v3.jpg","width":2074,"height":1379},{"@type":"WebPage","@id":"https://citinewsroom.com/2021/10/ghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month/#webpage","url":"https://citinewsroom.com/2021/10/ghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month/","name":"Ghanaian-owned Manju Journal partners with Burberry to celebrate Black History Month","isPartOf":{"@id":"https://citinewsroom.com/#website"},"primaryImageOfPage":{"@id":"https://citinewsroom.com/2021/10/ghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month/#primaryimage"},"datePublished":"2021-10-29T06:24:36+00:00","dateModified":"2021-10-29T06:24:36+00:00","description":"As written by Ekow Barnes, in this Black History Month, Manju Journal tells a story of black identity in today\u2019s Africa; the fragments of this identity","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://citinewsroom.com/2021/10/ghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month/"]}]},{"@type":"Article","@id":"https://citinewsroom.com/2021/10/ghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month/#article","isPartOf":{"@id":"https://citinewsroom.com/2021/10/ghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month/#webpage"},"author":{"@id":"https://citinewsroom.com/#/schema/person/a80aea476f4048a170fa41918c95e51a"},"headline":"Ghanaian-owned Manju Journal partners with Burberry to celebrate Black History Month","datePublished":"2021-10-29T06:24:36+00:00","dateModified":"2021-10-29T06:24:36+00:00","mainEntityOfPage":{"@id":"https://citinewsroom.com/2021/10/ghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month/#webpage"},"publisher":{"@id":"https://citinewsroom.com/#organization"},"image":{"@id":"https://citinewsroom.com/2021/10/ghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month/#primaryimage"},"keywords":"Arts and Culture,Burberry,fashion,Ghana,Manju Journal","articleSection":"Fashion,Lifestyle,Showbiz","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://citinewsroom.com/#/schema/person/a80aea476f4048a170fa41918c95e51a","name":"Edwin Kwakofi","image":{"@type":"ImageObject","@id":"https://citinewsroom.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8253022925460ff4fc844a5d0529951a?s=96&d=mm&r=g","caption":"Edwin Kwakofi"},"description":"I like movies, games and sports - I'm just your average nerd with a whole lot of that cool factor.","sameAs":["https://facebook.com/edwin.kwakofi","https://twitter.com/EdKwakofi"]}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Citinewsroom - Comprehensive News in Ghana &raquo; Feed" href="https://citinewsroom.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/citinewsroom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://citinewsroom.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://citinewsroom.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='https://citinewsroom.com/wp-content/plugins/popup-maker/assets/css/pum-site.min.css?ver=1.16.2' type='text/css' media='all' />
<style id='popup-maker-site-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jnews-frontend-css' href='https://citinewsroom.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=9.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://citinewsroom.com/wp-content/themes/jnews/style.css?ver=9.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://citinewsroom.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=9.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://citinewsroom.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-push-notification-css' href='https://citinewsroom.com/wp-content/plugins/jnews-push-notification/assets/css/plugin.css?ver=9.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-115818383-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["citinewsroom.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-115818383-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://citinewsroom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://citinewsroom.com/wp-json/wp/v2/posts/799633" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citinewsroom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citinewsroom.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://citinewsroom.com/?p=799633' />
<link rel="alternate" type="application/json+oembed" href="https://citinewsroom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F10%2Fghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://citinewsroom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F10%2Fghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="generator" content="Site Kit by Google 1.42.0" /> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://citinewsroom.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0f9c0fe6-acba-45ac-b7b9-0993e8ed1fff';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://citinewsroom.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://citinewsroom.com/2021/10/ghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month/amp/"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21720747272/CNR_300x250', [300, 250], 'div-gpt-ad-1580554791957-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N55KML5');</script>

<script type='text/javascript' src="https://citinewsroom.net/adserver/www/delivery/spcjs.php?id=1"></script>
<meta name="google-site-verification" content="HbwBQy0Ydj7LyjNI6Y5Qewp5FNhxaU6OVJ8YHR90Htg" />

<script async src="https://www.googletagmanager.com/gtag/js?id=G-JG0ZE0VNCD"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-JG0ZE0VNCD');
</script>
<link rel="icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-270x270.png" />
<script>

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21720747272/CNR_300x250', [300, 250], 'div-gpt-ad-1580554791957-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-799633 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N55KML5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6034552436546687" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6034552436546687" data-ad-slot="4595097509" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-530056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530056"><a href="https://citinewsroom.com/aboutus/">About Us</a></li>
<li id="menu-item-530061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530061"><a href="https://citinewsroom.com/contact/">Contact Us</a></li>
<li id="menu-item-382265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382265"><a href="https://citinewsroom.com/GhanaNews/gallery/">Photo Gallery</a></li>
<li id="menu-item-530065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530065"><a href="https://citinewsroom.com/privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-530084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530084"><a href="https://citinewsroom.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-533733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533733"><a href="http://cititvonline.com/">Citi TV</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Friday, October 29, 2021</div> <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://web.facebook.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' rel='external noopener nofollow' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/cititvgh/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>
</div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://citinewsroom.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="2" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li id="menu-item-381813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813 bgnav" data-item-row="default"><a href="https://citinewsroom.com/">Home</a></li>
<li id="menu-item-637415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637415 bgnav" data-item-row="default"><a href="https://citinewsroom.com/news/">News</a></li>
<li id="menu-item-384985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985 bgnav" data-item-row="default"><a href="http://citibusinessnews.com">Business</a></li>
<li id="menu-item-507895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895 bgnav" data-item-row="default"><a href="http://citisportsonline.com">Sports</a></li>
<li id="menu-item-637561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637561 bgnav" data-item-row="default"><a href="https://citinewsroom.com/showbiz/">Showbiz</a></li>
<li id="menu-item-719673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719673 bgnav" data-item-row="default"><a href="https://citinewsroom.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-381231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
<li id="menu-item-673751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673751 bgnav" data-item-row="default"><a href="https://citinewsroom.com/livestream/">Livestream</a></li>
<li id="menu-item-742586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742586 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/videos/">Videos</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header full">
<div class="jeg_container">
<div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://citinewsroom.com/">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="https://citinewsroom.com/wp-content/uploads/2019/07/cnr-logo-new.jpg" data-dark-srcset="https://citinewsroom.com/wp-content/uploads/2019/07/cnr-logo-new.jpg 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li id="menu-item-381813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813 bgnav" data-item-row="default"><a href="https://citinewsroom.com/">Home</a></li>
<li id="menu-item-637415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637415 bgnav" data-item-row="default"><a href="https://citinewsroom.com/news/">News</a></li>
<li id="menu-item-384985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985 bgnav" data-item-row="default"><a href="http://citibusinessnews.com">Business</a></li>
<li id="menu-item-507895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895 bgnav" data-item-row="default"><a href="http://citisportsonline.com">Sports</a></li>
<li id="menu-item-637561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637561 bgnav" data-item-row="default"><a href="https://citinewsroom.com/showbiz/">Showbiz</a></li>
<li id="menu-item-719673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719673 bgnav" data-item-row="default"><a href="https://citinewsroom.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-381231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
<li id="menu-item-673751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673751 bgnav" data-item-row="default"><a href="https://citinewsroom.com/livestream/">Livestream</a></li>
<li id="menu-item-742586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742586 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/videos/">Videos</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://web.facebook.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' rel='external noopener nofollow' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/cititvgh/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="fixed">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://citinewsroom.com/">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div>
<div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="3" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="entry-header">
<h1 class="jeg_post_title">Ghanaian-owned Manju Journal partners with Burberry to celebrate Black History Month</h1>
<h2 class="jeg_post_subtitle">The global art and culture platform has collaborated with Burberry to brandish rich truths of the individual and the collective in Africa.</h2>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author coauthor">
<img width="80" height="80" src="https://citinewsroom.com/wp-content/uploads/2021/07/olele-salvador-e1625244160643-150x150.jpg" class="avatar avatar-80 photo wp-post-image" alt="" loading="lazy" srcset="https://citinewsroom.com/wp-content/uploads/2021/07/olele-salvador-e1625244160643-150x150.jpg 150w, https://citinewsroom.com/wp-content/uploads/2021/07/olele-salvador-e1625244160643-75x75.jpg 75w, https://citinewsroom.com/wp-content/uploads/2021/07/olele-salvador-e1625244160643-350x350.jpg 350w" sizes="(max-width: 80px) 100vw, 80px" /><span class="meta_text ">by</span><a href="https://citinewsroom.com/author/olele-salvador/" title="Posts by Olele Salvador" class="author url fn" rel="author">Olele Salvador</a> </div>
<div class="jeg_meta_date">
<a href="https://citinewsroom.com/2021/10/ghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month/">October 29, 2021</a>
</div>
<div class="jeg_meta_reading_time">
<span>
Reading Time: 2 mins read
</span>
</div> </div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://citinewsroom.com/wp-content/uploads/2021/10/Manju-x-Burberry-selection-Look-14.1_v3.jpg"><div class="thumbnail-container" style="padding-bottom:50%"><img width="750" height="375" src="https://citinewsroom.com/wp-content/uploads/2021/10/Manju-x-Burberry-selection-Look-14.1_v3-750x375.jpg" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2021/10/Manju-x-Burberry-selection-Look-14.1_v3-750x375.jpg 750w, https://citinewsroom.com/wp-content/uploads/2021/10/Manju-x-Burberry-selection-Look-14.1_v3-360x180.jpg 360w, https://citinewsroom.com/wp-content/uploads/2021/10/Manju-x-Burberry-selection-Look-14.1_v3-1140x570.jpg 1140w" sizes="(max-width: 750px) 100vw, 750px" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcitinewsroom.com%2F2021%2F10%2Fghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Ghanaian-owned+Manju+Journal+partners+with+Burberry+to+celebrate+Black+History+Month+via+%40citi973&url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F10%2Fghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share</span></a><a href="//api.whatsapp.com/send?text=Ghanaian-owned+Manju+Journal+partners+with+Burberry+to+celebrate+Black+History+Month%0Ahttps%3A%2F%2Fcitinewsroom.com%2F2021%2F10%2Fghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Share</span></a><a href="/cdn-cgi/l/email-protection#8db2fef8efe7e8eef9b0cae5ece3ece4ece3a0e2fae3e8e9a6c0ece3e7f8a6c7e2f8ffe3ece1a6fdecfff9e3e8fffea6fae4f9e5a6cff8ffefe8fffff4a6f9e2a6eee8e1e8efffecf9e8a6cfe1eceee6a6c5e4fef9e2fff4a6c0e2e3f9e5abece0fdb6efe2e9f4b0e5f9f9fdfea8becca8bfcba8bfcbeee4f9e4e3e8fafeffe2e2e0a3eee2e0a8bfcbbfbdbfbca8bfcbbcbda8bfcbeae5ece3ece4ece3a0e2fae3e8e9a0e0ece3e7f8a0e7e2f8ffe3ece1a0fdecfff9e3e8fffea0fae4f9e5a0eff8ffefe8fffff4a0f9e2a0eee8e1e8efffecf9e8a0efe1eceee6a0e5e4fef9e2fff4a0e0e2e3f9e5a8bfcb" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Share</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F10%2Fghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month%2F&title=Ghanaian-owned+Manju+Journal+partners+with+Burberry+to+celebrate+Black+History+Month" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#84bbf7f1e6eee1e7f0b9c3ece5eae5ede5eaa9ebf3eae1e0afc9e5eaeef1afceebf1f6eae5e8aff4e5f6f0eae1f6f7aff3edf0ecafc6f1f6e6e1f6f6fdaff0ebafe7e1e8e1e6f6e5f0e1afc6e8e5e7efafccedf7f0ebf6fdafc9ebeaf0eca2e5e9f4bfe6ebe0fdb9ecf0f0f4f7a1b7c5a1b6c2a1b6c2e7edf0edeae1f3f7f6ebebe9aae7ebe9a1b6c2b6b4b6b5a1b6c2b5b4a1b6c2e3ece5eae5ede5eaa9ebf3eae1e0a9e9e5eaeef1a9eeebf1f6eae5e8a9f4e5f6f0eae1f6f7a9f3edf0eca9e6f1f6e6e1f6f6fda9f0eba9e7e1e8e1e6f6e5f0e1a9e6e8e5e7efa9ecedf7f0ebf6fda9e9ebeaf0eca1b6c2" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F10%2Fghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month%2F&media=https://citinewsroom.com/wp-content/uploads/2021/10/Manju-x-Burberry-selection-Look-14.1_v3.jpg&description=Ghanaian-owned+Manju+Journal+partners+with+Burberry+to+celebrate+Black+History+Month" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="4" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p>As written by Ekow Barnes, in this Black History Month, Manju Journal tells a story of black identity in today’s Africa; the fragments of this identity and history shared across the continent, yet far from homogenous.</p>
<p>The global art and culture platform has collaborated with Burberry to brandish rich truths of the individual and the collective in Africa, an enduring antiphon to the parody of motifs that western society ascribes to blackness.</p>
<p>Heeding inspiration from prolific photographers, Kwame Brathwaite &amp; Philip Kwame Apagya, who have both respectively contributed to the empowerment of black beauty, movement and style, the photo series by their creative contemporaries Kwabena Sekyi Appiah-Nti, Ghanaian-Belgian photographer, Kusi Kubi, Ghanaian creative director and stylist and Richmond Orlando Mensah, Ghanaian art director and founder of Manju Journal, is a sincere celebration and homage to black culture.</p>
<p><img loading="lazy" class="alignnone wp-image-38893 size-full" src="https://ghanaweekend.com/wp-content/uploads/2021/10/Manju-x-Burberry-selection-Look-5.2-1.jpg" alt="" width="1578" height="1947" /></p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6034552436546687" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6034552436546687" data-ad-slot="6518230833" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<p>Kwabena’s visceral approach is one of veracity, and void of othering, personal integrity and power are visualised in each image, a leap from the impassive rigidity of archaic depictions of blackness.</p>
<p>Together and One initiates a new narrative of cultural and national pride, one that further considers the collaged and harsh realities of everyday life. Each image stands alone and within the collection, foregrounding and questioning the differing dynamics of class, wealth, mental health, education, motherhood and unity.</p>
<p>Grandiose regality is juxtaposed with the harshness of the teeming boneshaker, this transportation detracting from the luxe facade of fashion and instead exposing the hardships of accessing socio-economic stability for individuals. The prideful gaze of a carer rests alongside the child’s wistful look to the future as visions of beauty breathe quotidian melancholy.</p>
<pre style="text-align: center;"><img loading="lazy" class="alignnone wp-image-38892 size-full" src="https://ghanaweekend.com/wp-content/uploads/2021/10/Manju-x-Burberry-selection-Look-8.3-copy.jpg" alt="" width="1638" height="2023" />
<em>Photographed by: Kwabena Sekyi Appiah-Nti</em></pre>
<p>Interrogating the absence of critical conversation, action and resources, the educator teaches students the importance of mental health, a notion that is readily overlooked, both within Africa and throughout the diaspora. The students then move to demonstrate unity and strength in their bowed stance, and exhibit the power and gravity of community.</p>
<p><img loading="lazy" class="alignnone size-medium wp-image-38894" src="https://ghanaweekend.com/wp-content/uploads/2021/10/Manju-x-Burberry-selection-Look-5.4-242x300.jpg" alt="" width="242" height="300" data-wp-editing="1" /> <img loading="lazy" class="alignnone wp-image-38896" src="https://ghanaweekend.com/wp-content/uploads/2021/10/Manju-x-Burberry-selection-Look-9.1v2-copy-236x300.jpg" alt="" width="187" height="238" /><img loading="lazy" class="alignnone size-medium wp-image-38895" src="https://ghanaweekend.com/wp-content/uploads/2021/10/Manjuxburberry_30-241x300.jpg" alt="" width="241" height="300" /></p>
<p>Together and One portrays the entangled ideals of Africa, and Ghana, a country that while perhaps advancing more gradually than its neighbours, shows that at times the best progress can be slow progress. The congratulatory call is sung, ‘Aben wa ha!’ and for Kusi means, ‘life is good, life is ready, life is cooked, life is served,’ a frank reminder that the quest for prosperity is a process, it is proven not promised.</p>
<p>Manju Journal is a global art and culture platform dedicated to young creative talents through contemporary African fashion, music, photography, and society.</p>
<p>Manju Journal was founded in 2015 by Richmond Orlando Mensah.</p>
<p>&nbsp;</p>
<div class="jeg_post_tags"></div>
</div>
</div>
<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcitinewsroom.com%2F2021%2F10%2Fghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Ghanaian-owned+Manju+Journal+partners+with+Burberry+to+celebrate+Black+History+Month+via+%40citi973&url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F10%2Fghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="//api.whatsapp.com/send?text=Ghanaian-owned+Manju+Journal+partners+with+Burberry+to+celebrate+Black+History+Month%0Ahttps%3A%2F%2Fcitinewsroom.com%2F2021%2F10%2Fghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="/cdn-cgi/l/email-protection#eed19d9b8c848b8d9ad3a9868f808f878f80c38199808b8ac5a38f80849bc5a4819b9c808f82c59e8f9c9a808b9c9dc599879a86c5ac9b9c8c8b9c9c97c59a81c58d8b828b8c9c8f9a8bc5ac828f8d85c5a6879d9a819c97c5a381809a86c88f839ed58c818a97d3869a9a9e9dcbddafcbdca8cbdca88d879a87808b999d9c818183c08d8183cbdca8dcdedcdfcbdca8dfdecbdca889868f808f878f80c38199808b8ac3838f80849bc384819b9c808f82c39e8f9c9a808b9c9dc399879a86c38c9b9c8c8b9c9c97c39a81c38d8b828b8c9c8f9a8bc38c828f8d85c386879d9a819c97c38381809a86cbdca8" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Send</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F10%2Fghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month%2F&title=Ghanaian-owned+Manju+Journal+partners+with+Burberry+to+celebrate+Black+History+Month" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d641e3138373830383774362e373c3d72143837332c7213362c2b3738357229382b2d373c2b2a722e302d31721b2c2b3b3c2b2b20722d36723a3c353c3b2b382d3c721b35383a327211302a2d362b20721436372d317f383429623b363d2064312d2d292a7c6a187c6b1f7c6b1f3a302d30373c2e2a2b363634773a36347c6b1f6b696b687c6b1f68697c6b1f3e3138373830383774362e373c3d74343837332c7433362c2b3738357429382b2d373c2b2a742e302d31743b2c2b3b3c2b2b20742d36743a3c353c3b2b382d3c743b35383a327431302a2d362b20743436372d317c6b1f" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F10%2Fghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month%2F&media=https://citinewsroom.com/wp-content/uploads/2021/10/Manju-x-Burberry-selection-Look-14.1_v3.jpg&description=Ghanaian-owned+Manju+Journal+partners+with+Burberry+to+celebrate+Black+History+Month" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class='jeg_push_notification single_post'>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="5" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://citinewsroom.com/2021/10/call-off-your-stike-appear-before-us-nlc-orders-health-services-workers-union/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Call off your stike; appear before us &#8211; NLC orders Health Services Workers’ Union</h3>
</a>
<a href="https://citinewsroom.com/2021/10/the-next-npp-presidential-candidate-must-be-truly-democratic-not-a-pretender-nyaho-tamakloe/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">The next NPP presidential candidate must be truly democratic, not a pretender &#8211; Nyaho Tamakloe</h3>
</a>
</div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_799633_0_617b9d7b9c13a   " data-unique="jnews_module_799633_0_617b9d7b9c13a">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/10/americans-love-ghanaian-highlife-music-because-of-its-unique-rhythm-bob-pinodo/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2021/10/bob-pinodo-1-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2021/10/bob-pinodo-1-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2021/10/bob-pinodo-1-120x86.jpg 120w, https://citinewsroom.com/wp-content/uploads/2021/10/bob-pinodo-1-750x533.jpg 750w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/showbiz/" class="category-showbiz">Showbiz</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/10/americans-love-ghanaian-highlife-music-because-of-its-unique-rhythm-bob-pinodo/">Americans are fascinated by Ghanaian highlife music — Bob Pinodo</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/10/americans-love-ghanaian-highlife-music-because-of-its-unique-rhythm-bob-pinodo/"><i class="fa fa-clock-o"></i> October 26, 2021</a></div></div>
 </div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/10/im-gravely-concerned-about-ghanas-anti-lgbtqi-bill-archbishop-of-canterbury/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2021/10/Archbishop-of-Canterbury-Justin-Welby-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2021/10/Archbishop-of-Canterbury-Justin-Welby-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2021/10/Archbishop-of-Canterbury-Justin-Welby-120x86.jpg 120w, https://citinewsroom.com/wp-content/uploads/2021/10/Archbishop-of-Canterbury-Justin-Welby-750x536.jpg 750w, https://citinewsroom.com/wp-content/uploads/2021/10/Archbishop-of-Canterbury-Justin-Welby-1140x815.jpg 1140w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/top-stories/" class="category-top-stories">Top Stories</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/10/im-gravely-concerned-about-ghanas-anti-lgbtqi-bill-archbishop-of-canterbury/">&#8216;I&#8217;m gravely concerned about Ghana&#8217;s anti-LGBTQI bill&#8217; &#8211; Archbishop of Canterbury</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/10/im-gravely-concerned-about-ghanas-anti-lgbtqi-bill-archbishop-of-canterbury/"><i class="fa fa-clock-o"></i> October 26, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/10/tecno-introduces-ultra-steady-and-clear-gimbal-camera-in-camon-18-series/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2021/10/Tecno-Camon-18-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2021/10/Tecno-Camon-18-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2021/10/Tecno-Camon-18-120x86.jpg 120w, https://citinewsroom.com/wp-content/uploads/2021/10/Tecno-Camon-18-750x536.jpg 750w, https://citinewsroom.com/wp-content/uploads/2021/10/Tecno-Camon-18-1140x815.jpg 1140w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/technology/" class="category-technology">Technology</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/10/tecno-introduces-ultra-steady-and-clear-gimbal-camera-in-camon-18-series/">Tecno introduces ultra-steady and clear gimbal camera in Camon 18 series</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/10/tecno-introduces-ultra-steady-and-clear-gimbal-camera-in-camon-18-series/"><i class="fa fa-clock-o"></i> October 26, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/10/ghanas-digital-address-system-to-be-migrated-onto-google-map-by-end-of-2021-bawumia/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2019/08/dr-bawumia-768x451-1-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2019/08/dr-bawumia-768x451-1-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2019/08/dr-bawumia-768x451-1-120x86.jpg 120w, https://citinewsroom.com/wp-content/uploads/2019/08/dr-bawumia-768x451-1-750x536.jpg 750w, https://citinewsroom.com/wp-content/uploads/2019/08/dr-bawumia-768x451-1-1140x815.jpg 1140w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/10/ghanas-digital-address-system-to-be-migrated-onto-google-map-by-end-of-2021-bawumia/">Ghana&#8217;s Digital address system to be migrated onto Google Map by end of 2021 &#8211; Bawumia</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/10/ghanas-digital-address-system-to-be-migrated-onto-google-map-by-end-of-2021-bawumia/"><i class="fa fa-clock-o"></i> October 21, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/10/unemployment-must-be-tackled-to-ensure-continental-peace-bawumia-tells-african-leaders/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2020/11/Bawumia-6-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2020/11/Bawumia-6-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2020/11/Bawumia-6-120x86.jpg 120w, https://citinewsroom.com/wp-content/uploads/2020/11/Bawumia-6-750x536.jpg 750w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/general/" class="category-general">General</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/10/unemployment-must-be-tackled-to-ensure-continental-peace-bawumia-tells-african-leaders/">Unemployment must be tackled to ensure continental peace &#8211; Bawumia tells African leaders</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/10/unemployment-must-be-tackled-to-ensure-continental-peace-bawumia-tells-african-leaders/"><i class="fa fa-clock-o"></i> October 21, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/10/redeem-100-billion-climate-change-pledge-epa-to-industrialized-countries/"><div class="thumbnail-container  size-715 "><img width="300" height="225" src="https://citinewsroom.com/wp-content/uploads/2021/04/EPA-1.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/general/" class="category-general">General</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/10/redeem-100-billion-climate-change-pledge-epa-to-industrialized-countries/">Redeem $100 billion climate change pledge – EPA to industrialized countries</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/10/redeem-100-billion-climate-change-pledge-epa-to-industrialized-countries/"><i class="fa fa-clock-o"></i> October 21, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_799633_0_617b9d7b9c13a = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":799633,"include_category":"","exclude_category":"","include_author":"","include_tag":"1058,4038,64153,339,326072","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
</div></div><div class="jnews_popup_post_container"> <section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/10/the-next-npp-presidential-candidate-must-be-truly-democratic-not-a-pretender-nyaho-tamakloe/">
<div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://citinewsroom.com/wp-content/uploads/2021/10/Nyaho-Nyaho-Tamakloe-1-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2021/10/Nyaho-Nyaho-Tamakloe-1-75x75.jpg 75w, https://citinewsroom.com/wp-content/uploads/2021/10/Nyaho-Nyaho-Tamakloe-1-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></div> </a>
</div>
<h3 class="post-title">
<a href="https://citinewsroom.com/2021/10/the-next-npp-presidential-candidate-must-be-truly-democratic-not-a-pretender-nyaho-tamakloe/">
The next NPP presidential candidate must be truly democratic, not a pretender - Nyaho Tamakloe </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"></div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget_text widget widget_custom_html" id="custom_html-49"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="7" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-51"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="8" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-50"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="9" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-3"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_1o3 jnews_module_799633_1_617b9d7b9e0c2  normal " data-unique="jnews_module_799633_1_617b9d7b9e0c2">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>TOP STORIES</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts ">
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/10/akim-swedru-mp-files-private-members-bill-on-dual-citizenship-restrictions/">Akim Swedru MP files private member&#8217;s bill on dual citizenship restrictions</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/10/akim-swedru-mp-files-private-members-bill-on-dual-citizenship-restrictions/"><i class="fa fa-clock-o"></i> October 29, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/10/nmc-proposes-change-to-national-media-commission-act-to-give-it-more-power/">NMC proposes change to National Media Commission Act to give it more power</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/10/nmc-proposes-change-to-national-media-commission-act-to-give-it-more-power/"><i class="fa fa-clock-o"></i> October 29, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/10/the-next-npp-presidential-candidate-must-be-truly-democratic-not-a-pretender-nyaho-tamakloe/">The next NPP presidential candidate must be truly democratic, not a pretender &#8211; Nyaho Tamakloe</a>
</h3>
 <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/10/the-next-npp-presidential-candidate-must-be-truly-democratic-not-a-pretender-nyaho-tamakloe/"><i class="fa fa-clock-o"></i> October 29, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
</div>
</div>
<script>var jnews_module_799633_1_617b9d7b9e0c2 = {"header_icon":"","first_title":"TOP STORIES","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"46","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"1","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script>
</div></div><div class="widget_text widget widget_custom_html" id="custom_html-52"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="10" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-53"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="11" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-36"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1573508821173-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573508821173-0'); });
  </script>
</div></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="6" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div><div class='ads-text'>ADVERTISEMENT</div></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-799633 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_1 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-2"> <div class="jeg_about ">
<a class="footer_logo" href="https://citinewsroom.com/">
<img class='lazyload' src="https://citinewsroom.com/wp-content/themes/jnews/assets/img/jeg-empty.png" data-src="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png" data-srcset="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 1x, https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 2x" alt="Citinewsroom &#8211; Comprehensive News in Ghana" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 1x, https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 2x" data-dark-src="https://citinewsroom.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://citinewsroom.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://citinewsroom.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-pin-no-hover="true">
</a>
<p>CitiNewsroom.com is Ghana's leading news website that delivers high quality innovative, alternative news that challenges the status quo.</p>
</div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_archive" id="archives-12"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Archives</span></h3></div> <label class="screen-reader-text" for="archives-dropdown-12">Archives</label>
<select id="archives-dropdown-12" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://citinewsroom.com/2021/10/'> October 2021 </option>
<option value='https://citinewsroom.com/2021/09/'> September 2021 </option>
<option value='https://citinewsroom.com/2021/08/'> August 2021 </option>
<option value='https://citinewsroom.com/2021/07/'> July 2021 </option>
<option value='https://citinewsroom.com/2021/06/'> June 2021 </option>
<option value='https://citinewsroom.com/2021/05/'> May 2021 </option>
<option value='https://citinewsroom.com/2021/04/'> April 2021 </option>
<option value='https://citinewsroom.com/2021/03/'> March 2021 </option>
<option value='https://citinewsroom.com/2021/02/'> February 2021 </option>
<option value='https://citinewsroom.com/2021/01/'> January 2021 </option>
<option value='https://citinewsroom.com/2020/12/'> December 2020 </option>
<option value='https://citinewsroom.com/2020/11/'> November 2020 </option>
<option value='https://citinewsroom.com/2020/10/'> October 2020 </option>
<option value='https://citinewsroom.com/2020/09/'> September 2020 </option>
<option value='https://citinewsroom.com/2020/08/'> August 2020 </option>
<option value='https://citinewsroom.com/2020/07/'> July 2020 </option>
<option value='https://citinewsroom.com/2020/06/'> June 2020 </option>
<option value='https://citinewsroom.com/2020/05/'> May 2020 </option>
<option value='https://citinewsroom.com/2020/04/'> April 2020 </option>
<option value='https://citinewsroom.com/2020/03/'> March 2020 </option>
<option value='https://citinewsroom.com/2020/02/'> February 2020 </option>
<option value='https://citinewsroom.com/2020/01/'> January 2020 </option>
<option value='https://citinewsroom.com/2019/12/'> December 2019 </option>
<option value='https://citinewsroom.com/2019/11/'> November 2019 </option>
<option value='https://citinewsroom.com/2019/10/'> October 2019 </option>
<option value='https://citinewsroom.com/2019/09/'> September 2019 </option>
<option value='https://citinewsroom.com/2019/08/'> August 2019 </option>
<option value='https://citinewsroom.com/2019/07/'> July 2019 </option>
<option value='https://citinewsroom.com/2019/06/'> June 2019 </option>
<option value='https://citinewsroom.com/2019/05/'> May 2019 </option>
<option value='https://citinewsroom.com/2019/04/'> April 2019 </option>
<option value='https://citinewsroom.com/2019/03/'> March 2019 </option>
<option value='https://citinewsroom.com/2019/02/'> February 2019 </option>
<option value='https://citinewsroom.com/2019/01/'> January 2019 </option>
<option value='https://citinewsroom.com/2018/12/'> December 2018 </option>
<option value='https://citinewsroom.com/2018/11/'> November 2018 </option>
<option value='https://citinewsroom.com/2018/10/'> October 2018 </option>
<option value='https://citinewsroom.com/2018/09/'> September 2018 </option>
<option value='https://citinewsroom.com/2018/08/'> August 2018 </option>
<option value='https://citinewsroom.com/2018/07/'> July 2018 </option>
<option value='https://citinewsroom.com/2018/06/'> June 2018 </option>
<option value='https://citinewsroom.com/2018/05/'> May 2018 </option>
<option value='https://citinewsroom.com/2018/04/'> April 2018 </option>
<option value='https://citinewsroom.com/2018/03/'> March 2018 </option>
<option value='https://citinewsroom.com/2018/02/'> February 2018 </option>
<option value='https://citinewsroom.com/2018/01/'> January 2018 </option>
<option value='https://citinewsroom.com/2017/12/'> December 2017 </option>
<option value='https://citinewsroom.com/2017/07/'> July 2017 </option>
<option value='https://citinewsroom.com/2017/01/'> January 2017 </option>
<option value='https://citinewsroom.com/2016/08/'> August 2016 </option>
<option value='https://citinewsroom.com/6/08/'> August 6 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-12" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_text" id="text-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Download App</span></h3></div> <div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.citifmonline.citi973fm"><img style="width: 136px; height: 44.53px;" title="Google Play" src="https://citinewsroom.com/wp-content/uploads/2021/04/available-on-google-play-png-8.png" alt="Download" /></a></p>
</div>
</div><div class="footer_widget widget_text" id="text-4"> <div class="textwidget"><p><a href="https://apps.apple.com/gh/app/citi-newsroom/id1440628205"><img style="width: 136px; height: 44.53px;" title="App Store" src="https://citinewsroom.com/wp-content/uploads/2021/04/apple-store-download.png" alt="Download" /></a></p>
</div>
</div> </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">

<div class="footer_right">
<ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530056"><a href="https://citinewsroom.com/aboutus/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530061"><a href="https://citinewsroom.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382265"><a href="https://citinewsroom.com/GhanaNews/gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530065"><a href="https://citinewsroom.com/privacypolicy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530084"><a href="https://citinewsroom.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533733"><a href="http://cititvonline.com/">Citi TV</a></li>
</ul>
</div>

<p class="copyright"> © 2021 <a href="https://citinewsroom.com" title="Citi Newsroom">All Rights Reserved</a> <a href="citinewsroom.com" title="Citi Newsroom">Citi Newsroom</a>. </p>
</div> 
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813"><a href="https://citinewsroom.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637415"><a href="https://citinewsroom.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985"><a href="http://citibusinessnews.com">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895"><a href="http://citisportsonline.com">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637561"><a href="https://citinewsroom.com/showbiz/">Showbiz</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719673"><a href="https://citinewsroom.com/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673751"><a href="https://citinewsroom.com/livestream/">Livestream</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742586"><a href="https://citinewsroom.com/GhanaNews/videos/">Videos</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://web.facebook.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' rel='external noopener nofollow' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/cititvgh/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2021 <a href="https://citinewsroom.com" title="Citi Newsroom">All Rights Reserved</a> <a href="citinewsroom.com" title="Citi Newsroom">Citi Newsroom</a>.</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="pum-633732" class="pum pum-overlay pum-theme-455701 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:633732,&quot;slug&quot;:&quot;generic-citi-takeovers-homepage-only&quot;,&quot;theme_id&quot;:455701,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:false,&quot;responsive_min_width&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:false,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:false,&quot;position_left&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true">
<div id="popmake-633732" class="pum-container popmake theme-455701 pum-responsive pum-responsive-medium responsive size-medium">
<div class="pum-content popmake-content" tabindex="0">
<p><a href="https://www.ubaghana.com/personal-banking/accounts/uba-bumper/" target="_blank" rel="noopener"><img loading="lazy" class="aligncenter wp-image-774888 size-full" title="UBA Bumper Account" src="https://citinewsroom.com/wp-content/uploads/2021/08/uba_bumper_takeover.jpg" alt="" width="668" height="1030" srcset="https://citinewsroom.com/wp-content/uploads/2021/08/uba_bumper_takeover.jpg 668w, https://citinewsroom.com/wp-content/uploads/2021/08/uba_bumper_takeover-195x300.jpg 195w, https://citinewsroom.com/wp-content/uploads/2021/08/uba_bumper_takeover-664x1024.jpg 664w" sizes="(max-width: 668px) 100vw, 668px" /></a></p>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
&#215; </button>
</div>
</div>
<div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fcitinewsroom.com%2F2021%2F10%2Fghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month%2F" data-image-url="" data-title="Ghanaian-owned+Manju+Journal+partners+with+Burberry+to+celebrate+Black+History+Month"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fcitinewsroom.com%2F2021%2F10%2Fghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month%2F" data-image-url="" data-title="Ghanaian-owned+Manju+Journal+partners+with+Burberry+to+celebrate+Black+History+Month+via+%40citi973"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/citinewsroom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/citinewsroom.com\/2021\/10\/ghanaian-owned-manju-journal-partners-with-burberry-to-celebrate-black-history-month","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"799633","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_left","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"citinewsroom.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=9.0.5' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=9.0.5' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/citinewsroom.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/citinewsroom.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/citinewsroom.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"455701","debug_mode":"1","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/citinewsroom.com\/wp-json\/pum\/v1"};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=contextual-help&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open","form_submission":"Form Submission"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","form_submission":"Form Submission","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/citinewsroom.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-633732":{"triggers":[],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":455701,"size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":350,"animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":100,"position_bottom":0,"position_left":0,"position_right":0,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":1999999999,"close_button_delay":0,"fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":633732,"slug":"generic-citi-takeovers-homepage-only"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/jnews-push-notification/assets/js/plugin.js?ver=9.0.0' id='jnews-push-notification-js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script>window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us3.list-manage.com","uuid":"f65084193f15eae9c5ca8a126","lid":"f178b03304","uniqueMethods":true}) })</script><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script></body>
</html>
