<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<script src="/cdn-cgi/apps/head/7LBcs8RRu3Nvs2BW7eF1WXyBgpc.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://citinewsroom.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta property="og:type" content="article">
<meta property="og:title" content="Akufo-Addo’s industrialisation vision on track &#8211; Herbert Krapa">
<meta property="og:site_name" content="Citinewsroom - Comprehensive News in Ghana">
<meta property="og:description" content="A Deputy Minister for the Ministry of Trade and Industry, Herbert Krapa says Ghana's vision to turn around its industrialisation">
<meta property="og:url" content="https://citinewsroom.com/2021/06/akufo-addos-industrialisation-vision-on-track-herbert-krapa/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://citinewsroom.com/wp-content/uploads/2021/06/Herbert-Krapa-745x424-1.jpg">
<meta property="og:image:height" content="424">
<meta property="og:image:width" content="745">
<meta property="article:published_time" content="2021-06-21T16:52:40+00:00">
<meta property="article:modified_time" content="2021-06-21T19:04:38+00:00">
<meta property="article:author" content="https://www.facebook.com/larte.david">
<meta property="article:section" content="Business">
<meta property="article:tag" content="Ghana News">
<meta property="article:tag" content="Industralization">
<meta property="article:tag" content="jobs">
<meta property="article:tag" content="Trade and Industry">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Akufo-Addo’s industrialisation vision on track &#8211; Herbert Krapa">
<meta name="twitter:description" content="A Deputy Minister for the Ministry of Trade and Industry, Herbert Krapa says Ghana&#039;s vision to turn around its industrialisation">
<meta name="twitter:url" content="https://citinewsroom.com/2021/06/akufo-addos-industrialisation-vision-on-track-herbert-krapa/">
<meta name="twitter:site" content="nlartelartey">
<meta name="twitter:image:src" content="https://citinewsroom.com/wp-content/uploads/2021/06/Herbert-Krapa-745x424-1.jpg">
<meta name="twitter:image:width" content="745">
<meta name="twitter:image:height" content="424">
<meta property="fb:app_id" content="1759228434307493"> <script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>

<title>Akufo-Addo’s industrialisation vision on track - Herbert Krapa</title>
<meta name="description" content="A Deputy Minister for the Ministry of Trade and Industry, Herbert Krapa says Ghana&#039;s vision to turn around its industrialisation drive is on course and" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://citinewsroom.com/2021/06/akufo-addos-industrialisation-vision-on-track-herbert-krapa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Akufo-Addo’s industrialisation vision on track - Herbert Krapa" />
<meta property="og:description" content="A Deputy Minister for the Ministry of Trade and Industry, Herbert Krapa says Ghana&#039;s vision to turn around its industrialisation drive is on course and" />
<meta property="og:url" content="https://citinewsroom.com/2021/06/akufo-addos-industrialisation-vision-on-track-herbert-krapa/" />
<meta property="og:site_name" content="Citinewsroom - Comprehensive News in Ghana" />
<meta property="article:publisher" content="https://www.facebook.com/citi97.3" />
<meta property="article:author" content="https://www.facebook.com/larte.david" />
<meta property="article:published_time" content="2021-06-21T16:52:40+00:00" />
<meta property="article:modified_time" content="2021-06-21T19:04:38+00:00" />
<meta property="og:image" content="https://citinewsroom.com/wp-content/uploads/2021/06/Herbert-Krapa-745x424-1.jpg" />
<meta property="og:image:width" content="745" />
<meta property="og:image:height" content="424" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@nlartelartey" />
<meta name="twitter:site" content="@citi973" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://citinewsroom.com/#organization","name":"Citinewsroom.com","url":"https://citinewsroom.com/","sameAs":["https://www.facebook.com/citi97.3","https://www.instagram.com/citi973fm/","https://www.youtube.com/user/citifmvideos","https://en.wikipedia.org/wiki/Citi_FM_(Ghana)","https://twitter.com/citi973"],"logo":{"@type":"ImageObject","@id":"https://citinewsroom.com/#logo","inLanguage":"en-US","url":"https://citinewsroom.com/wp-content/uploads/2017/11/cnr-logo-new.jpg","width":184,"height":90,"caption":"Citinewsroom.com"},"image":{"@id":"https://citinewsroom.com/#logo"}},{"@type":"WebSite","@id":"https://citinewsroom.com/#website","url":"https://citinewsroom.com/","name":"CitiNewsroom.com","description":"Ghana News | Ghana Politics | Ghana Soccer | Ghana Showbiz","publisher":{"@id":"https://citinewsroom.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://citinewsroom.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://citinewsroom.com/2021/06/akufo-addos-industrialisation-vision-on-track-herbert-krapa/#primaryimage","inLanguage":"en-US","url":"https://citinewsroom.com/wp-content/uploads/2021/06/Herbert-Krapa-745x424-1.jpg","width":745,"height":424},{"@type":"WebPage","@id":"https://citinewsroom.com/2021/06/akufo-addos-industrialisation-vision-on-track-herbert-krapa/#webpage","url":"https://citinewsroom.com/2021/06/akufo-addos-industrialisation-vision-on-track-herbert-krapa/","name":"Akufo-Addo\u2019s industrialisation vision on track - Herbert Krapa","isPartOf":{"@id":"https://citinewsroom.com/#website"},"primaryImageOfPage":{"@id":"https://citinewsroom.com/2021/06/akufo-addos-industrialisation-vision-on-track-herbert-krapa/#primaryimage"},"datePublished":"2021-06-21T16:52:40+00:00","dateModified":"2021-06-21T19:04:38+00:00","description":"A Deputy Minister for the Ministry of Trade and Industry, Herbert Krapa says Ghana's vision to turn around its industrialisation drive is on course and","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://citinewsroom.com/2021/06/akufo-addos-industrialisation-vision-on-track-herbert-krapa/"]}]},{"@type":"Article","@id":"https://citinewsroom.com/2021/06/akufo-addos-industrialisation-vision-on-track-herbert-krapa/#article","isPartOf":{"@id":"https://citinewsroom.com/2021/06/akufo-addos-industrialisation-vision-on-track-herbert-krapa/#webpage"},"author":{"@id":"https://citinewsroom.com/#/schema/person/2dc014e7756134b1fe54edeecbacf48e"},"headline":"Akufo-Addo\u2019s industrialisation vision on track &#8211; Herbert Krapa","datePublished":"2021-06-21T16:52:40+00:00","dateModified":"2021-06-21T19:04:38+00:00","mainEntityOfPage":{"@id":"https://citinewsroom.com/2021/06/akufo-addos-industrialisation-vision-on-track-herbert-krapa/#webpage"},"publisher":{"@id":"https://citinewsroom.com/#organization"},"image":{"@id":"https://citinewsroom.com/2021/06/akufo-addos-industrialisation-vision-on-track-herbert-krapa/#primaryimage"},"keywords":"Ghana News,Industralization,jobs,Trade and Industry","articleSection":"Business","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://citinewsroom.com/#/schema/person/2dc014e7756134b1fe54edeecbacf48e","name":"Nii Larte Lartey","image":{"@type":"ImageObject","@id":"https://citinewsroom.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/286cebf1ced4ca322d92c45b8b0fe65f?s=96&d=mm&r=g","caption":"Nii Larte Lartey"},"description":"I am a multi-media journo with CitiNewsroom. I tell stories which shape the complexities of realities. Let's talk anything health, education and young people.","sameAs":["https://www.facebook.com/larte.david","https://twitter.com/nlartelartey"]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Citinewsroom - Comprehensive News in Ghana &raquo; Feed" href="https://citinewsroom.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/citinewsroom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://citinewsroom.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://citinewsroom.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://citinewsroom.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://citinewsroom.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://citinewsroom.com/wp-content/themes/jnews/assets/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://citinewsroom.com/wp-content/themes/jnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://citinewsroom.com/wp-content/themes/jnews/assets/css/darkmode.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://citinewsroom.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-push-notification-css' href='https://citinewsroom.com/wp-content/plugins/jnews-push-notification/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://citinewsroom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://citinewsroom.com/wp-json/wp/v2/posts/760928" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citinewsroom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citinewsroom.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://citinewsroom.com/?p=760928' />
<link rel="alternate" type="application/json+oembed" href="https://citinewsroom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F06%2Fakufo-addos-industrialisation-vision-on-track-herbert-krapa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://citinewsroom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F06%2Fakufo-addos-industrialisation-vision-on-track-herbert-krapa%2F&#038;format=xml" />
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://citinewsroom.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0f9c0fe6-acba-45ac-b7b9-0993e8ed1fff';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://citinewsroom.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://citinewsroom.com/2021/06/akufo-addos-industrialisation-vision-on-track-herbert-krapa/amp/"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21720747272/CNR_300x250', [300, 250], 'div-gpt-ad-1580554791957-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N55KML5');</script>

<script type='text/javascript' src="https://citinewsroom.net/adserver/www/delivery/spcjs.php?id=1"></script>
<meta name="google-site-verification" content="HbwBQy0Ydj7LyjNI6Y5Qewp5FNhxaU6OVJ8YHR90Htg" /><link rel="icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-270x270.png" />
<script>

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21720747272/CNR_300x250', [300, 250], 'div-gpt-ad-1580554791957-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style> <style type="text/css" id="wp-custom-css">
			.jeg_heroblock .jeg_post_category {display: none}

.jeg_logo img {
    max-width: 180px !important;
}
#wpadminbar { display:none !important;}
		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-760928 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N55KML5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="1" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-530056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530056"><a href="https://citinewsroom.com/aboutus/">About Us</a></li>
<li id="menu-item-530061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530061"><a href="https://citinewsroom.com/contact/">Contact Us</a></li>
<li id="menu-item-382265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382265"><a href="https://citinewsroom.com/GhanaNews/gallery/">Photo Gallery</a></li>
<li id="menu-item-530065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530065"><a href="https://citinewsroom.com/privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-530084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530084"><a href="https://citinewsroom.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-533733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533733"><a href="http://cititvonline.com/">Citi TV</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Monday, June 21, 2021</div> <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://web.facebook.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' rel='external noopener nofollow' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/cititvgh/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>
</div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://citinewsroom.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="2" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li id="menu-item-381813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813 bgnav" data-item-row="default"><a href="https://citinewsroom.com/">Home</a></li>
<li id="menu-item-637415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637415 bgnav" data-item-row="default"><a href="https://citinewsroom.com/news/">News</a></li>
<li id="menu-item-384985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985 bgnav" data-item-row="default"><a href="http://citibusinessnews.com">Business</a></li>
<li id="menu-item-507895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895 bgnav" data-item-row="default"><a href="http://citisportsonline.com">Sports</a></li>
<li id="menu-item-637561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637561 bgnav" data-item-row="default"><a href="https://citinewsroom.com/showbiz/">Showbiz</a></li>
<li id="menu-item-719673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719673 bgnav" data-item-row="default"><a href="https://citinewsroom.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-381231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
<li id="menu-item-673751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673751 bgnav" data-item-row="default"><a href="https://citinewsroom.com/livestream/">Livestream</a></li>
<li id="menu-item-742586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742586 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/videos/">Videos</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>

<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header full">
<div class="jeg_container">
<div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://citinewsroom.com/">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="https://citinewsroom.com/wp-content/uploads/2019/07/cnr-logo-new.jpg" data-dark-srcset="https://citinewsroom.com/wp-content/uploads/2019/07/cnr-logo-new.jpg 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813 bgnav" data-item-row="default"><a href="https://citinewsroom.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637415 bgnav" data-item-row="default"><a href="https://citinewsroom.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985 bgnav" data-item-row="default"><a href="http://citibusinessnews.com">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895 bgnav" data-item-row="default"><a href="http://citisportsonline.com">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637561 bgnav" data-item-row="default"><a href="https://citinewsroom.com/showbiz/">Showbiz</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719673 bgnav" data-item-row="default"><a href="https://citinewsroom.com/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673751 bgnav" data-item-row="default"><a href="https://citinewsroom.com/livestream/">Livestream</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742586 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/videos/">Videos</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://web.facebook.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' rel='external noopener nofollow' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/cititvgh/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="fixed">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://citinewsroom.com/">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div>
<div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="3" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="entry-header">
<h1 class="jeg_post_title">Akufo-Addo’s industrialisation vision on track &#8211; Herbert Krapa</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author coauthor">
<img alt='Nii Larte Lartey' src='https://secure.gravatar.com/avatar/286cebf1ced4ca322d92c45b8b0fe65f?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/286cebf1ced4ca322d92c45b8b0fe65f?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /><span class="meta_text ">by</span><a href="https://citinewsroom.com/author/nii-larte/">Nii Larte Lartey</a> </div>
<div class="jeg_meta_date">
<a href="https://citinewsroom.com/2021/06/akufo-addos-industrialisation-vision-on-track-herbert-krapa/">June 21, 2021</a>
</div>
<div class="jeg_meta_reading_time">
<span>
Reading Time: 2 mins read
</span>
</div> </div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://citinewsroom.com/wp-content/uploads/2021/06/Herbert-Krapa-745x424-1.jpg"><div class="thumbnail-container" style="padding-bottom:50.336%"><img width="745" height="375" src="https://citinewsroom.com/wp-content/uploads/2021/06/Herbert-Krapa-745x424-1-745x375.jpg" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image" alt="" loading="lazy" srcset="https://citinewsroom.com/wp-content/uploads/2021/06/Herbert-Krapa-745x424-1-745x375.jpg 745w, https://citinewsroom.com/wp-content/uploads/2021/06/Herbert-Krapa-745x424-1-360x180.jpg 360w" sizes="(max-width: 745px) 100vw, 745px" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcitinewsroom.com%2F2021%2F06%2Fakufo-addos-industrialisation-vision-on-track-herbert-krapa%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Akufo-Addo%E2%80%99s+industrialisation+vision+on+track+%E2%80%93+Herbert+Krapa+via+%40citi973&url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F06%2Fakufo-addos-industrialisation-vision-on-track-herbert-krapa%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share</span></a><a href="//api.whatsapp.com/send?text=Akufo-Addo%E2%80%99s+industrialisation+vision+on+track+%E2%80%93+Herbert+Krapa%0Ahttps%3A%2F%2Fcitinewsroom.com%2F2021%2F06%2Fakufo-addos-industrialisation-vision-on-track-herbert-krapa%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Share</span></a><a href="/cdn-cgi/l/email-protection#ead5999f88808f899ed7ab819f8c85c7ab8e8e85cfafd8cfd2dacfd3d399c183848e9f999e98838b8683998b9e838584c19c8399838584c18584c19e988b8981c1cfafd8cfd2dacfd3d9c1a28f98888f989ec1a1988b9a8bcc8b879ad188858e93d7829e9e9a99cfd9abcfd8accfd8ac89839e83848f9d9998858587c4898587cfd8acd8dad8dbcfd8acdadccfd8ac8b819f8c85c78b8e8e8599c783848e9f999e98838b8683998b9e838584c79c8399838584c78584c79e988b8981c7828f98888f989ec781988b9a8bcfd8ac" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Share</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F06%2Fakufo-addos-industrialisation-vision-on-track-herbert-krapa%2F&title=Akufo-Addo%E2%80%99s+industrialisation+vision+on+track+%E2%80%93+Herbert+Krapa" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#340b4741565e51574009755f41525b197550505b117106110c04110d0d471f5d5a50414740465d55585d4755405d5b5a1f425d475d5b5a1f5b5a1f404655575f1f117106110c04110d071f7c5146565146401f7f46554455125559440f565b504d095c40404447110775110672110672575d405d5a514347465b5b591a575b59110672060406051106720402110672555f41525b195550505b47195d5a50414740465d55585d4755405d5b5a19425d475d5b5a195b5a19404655575f195c514656514640195f46554455110672" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F06%2Fakufo-addos-industrialisation-vision-on-track-herbert-krapa%2F&media=https://citinewsroom.com/wp-content/uploads/2021/06/Herbert-Krapa-745x424-1.jpg&description=Akufo-Addo%E2%80%99s+industrialisation+vision+on+track+%E2%80%93+Herbert+Krapa" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="4" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p>A Deputy Minister for the Ministry of Trade and Industry, Herbert Krapa says Ghana&#8217;s vision to turn around its industrialisation drive is on course and will soon yield positive results for the betterment of the country.</p>
<p>He has thus urged all stakeholders to fully deliver on their mandate to ensure that the government’s aim of revamping local industries is realised.</p>
<p>“A critical assessment shows that the 10-Point Industrial Transformational Agenda of the Nana Akufo-Addo led government, which is being spearheaded by the venerable Alan Kyerematen is coming together,” Mr. Krapa said during his vetting last Tuesday while naming the National Industrial Revitalisation Programme, One District One Factory (1D1F), Strategic Anchor Industries, Industrial Parks and Special Economic Zones and Development of small and medium-scale enterprises (SMEs) as part of the agenda.</p>
<p>Krapa further mentioned the Export Development Programme, Enhancing Domestic Retail Infrastructure, Business Regulatory Reforms, Industrial sub-contracting exchange and Improving Public-Private sector dialogue.</p>
<p>Touching on the One District One Factory programme, Krapa who is a specialist in development finance said 232 factories had been created through the initiative.</p>
<p>According to him, 76 were fully running and had subsequently provided 140,000 direct and indirect jobs.</p>
<p>107, he said, are at different stages of construction. He also noted that about 49 have been approved and operation would begin before long.</p>
<p>Mr. Krapa while expressing his commitment towards working closely with the sector Minister, Alan Kyerematen to attain a “revolutionary vision of the government”, thanked him and his members of staff for the progress made thus far.</p>
<h4><strong>Other programmes</strong></h4>
<p>On plans for the National Industrial Revitalisation Programme, Mr. Krapa said, some revival support has been given to companies which hitherto were viable but for some circumstances experienced a bit of economic distress.</p>
<p>Similar support was extended to Small and Medium Enterprises  (SMEs) to enable them scale up and increase their human resource base.</p>
<p>In furtherance, the nominee disclosed that the now Ghana Enterprise Agency formerly NBSSI is being positioned to cushion SMEs which contribute about 70 percent of Ghana’s GDP.</p>
<p>Such enterprises will also be given the needed assistance to increase revenue generation and provide more jobs, he said.</p>
<p>That&#8217;s not all, the Strategic Anchor Industries, according to the Deputy Minister, will be equipped to boost diversification in Ghana&#8217;s export space.</p>
<p>As part of the grand industrialisation agenda, Mr. Krapa hinted at the government&#8217;s move to establish 16 industrial parks in each region across the country.</p>
<p>This falls in line with Special Economic Zones for non-traditional industries such as agro-processing, pharmaceutical, integrated aluminium, iron and steel industry and automobile and vehicle assembly.</p>
<p>More of the industries will also focus on the textiles, garments and apparel sector.</p>
<p>Other areas to be revived are industrial salt, petrochemicals, manufacturing of machines and machinery components as well as industrial starch and oil palm industry.</p>
<p>Mr. Krapa is convinced that the totality of these moves have led to some significant industrialisation strides saying “industrialisation may not happen overnight, but the building blocks are being put in place to ensure the vision sees the light of day.”</p>
<div class="jeg_post_tags"></div>
</div>
</div>
<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcitinewsroom.com%2F2021%2F06%2Fakufo-addos-industrialisation-vision-on-track-herbert-krapa%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Akufo-Addo%E2%80%99s+industrialisation+vision+on+track+%E2%80%93+Herbert+Krapa+via+%40citi973&url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F06%2Fakufo-addos-industrialisation-vision-on-track-herbert-krapa%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="//api.whatsapp.com/send?text=Akufo-Addo%E2%80%99s+industrialisation+vision+on+track+%E2%80%93+Herbert+Krapa%0Ahttps%3A%2F%2Fcitinewsroom.com%2F2021%2F06%2Fakufo-addos-industrialisation-vision-on-track-herbert-krapa%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="/cdn-cgi/l/email-protection#201f5355424a4543541d614b55464f0d6144444f056512051810051919530b494e445553545249414c49534154494f4e0b564953494f4e0b4f4e0b545241434b0b0565120518100519130b684552424552540b6b5241504106414d501b424f44591d4854545053051361051266051266434954494e455753524f4f4d0e434f4d051266121012110512661016051266414b55464f0d4144444f530d494e445553545249414c49534154494f4e0d564953494f4e0d4f4e0d545241434b0d484552424552540d4b52415041051266" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Send</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F06%2Fakufo-addos-industrialisation-vision-on-track-herbert-krapa%2F&title=Akufo-Addo%E2%80%99s+industrialisation+vision+on+track+%E2%80%93+Herbert+Krapa" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#f0cf8385929a959384cdb19b85969fddb194949fd5b5c2d5c8c0d5c9c983db999e948583848299919c99839184999f9edb869983999f9edb9f9edb848291939bdbd5b5c2d5c8c0d5c9c3dbb8958292958284dbbb82918091d6919d80cb929f9489cd9884848083d5c3b1d5c2b6d5c2b6939984999e958783829f9f9dde939f9dd5c2b6c2c0c2c1d5c2b6c0c6d5c2b6919b85969fdd9194949f83dd999e948583848299919c99839184999f9edd869983999f9edd9f9edd848291939bdd98958292958284dd9b82918091d5c2b6" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F06%2Fakufo-addos-industrialisation-vision-on-track-herbert-krapa%2F&media=https://citinewsroom.com/wp-content/uploads/2021/06/Herbert-Krapa-745x424-1.jpg&description=Akufo-Addo%E2%80%99s+industrialisation+vision+on+track+%E2%80%93+Herbert+Krapa" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class='jeg_push_notification single_post'>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="5" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://citinewsroom.com/2021/06/bogs-directive-to-stop-charges-on-savings-accounts-challenging-bankers-association/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">&#8216;BoG&#8217;s directive to stop charges on savings accounts challenging&#8217; &#8211; Bankers Association</h3>
</a>
<a href="https://citinewsroom.com/2021/06/sylvester-mensah-calls-for-imposition-of-term-limits-on-ndc-executives/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">Sylvester Mensah calls for imposition of term limits on NDC executives</h3>
</a>
</div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_760928_0_60d0e2c9dd3fa   " data-unique="jnews_module_760928_0_60d0e2c9dd3fa">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/06/akufo-addo-ends-upper-east-region-tour-commissions-bolga-east-assembly-building/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2021/06/akufo-addo-in-bolga-4-350x250.jpeg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" loading="lazy" srcset="https://citinewsroom.com/wp-content/uploads/2021/06/akufo-addo-in-bolga-4-350x250.jpeg 350w, https://citinewsroom.com/wp-content/uploads/2021/06/akufo-addo-in-bolga-4-120x86.jpeg 120w, https://citinewsroom.com/wp-content/uploads/2021/06/akufo-addo-in-bolga-4-750x536.jpeg 750w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/general/" class="category-general">General</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/06/akufo-addo-ends-upper-east-region-tour-commissions-bolga-east-assembly-building/">Akufo-Addo ends Upper East Region tour; commissions Bolga East Assembly building</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/06/akufo-addo-ends-upper-east-region-tour-commissions-bolga-east-assembly-building/"><i class="fa fa-clock-o"></i> June 21, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/06/i-stand-by-my-comments-i-didnt-attack-judges-reputation-ayine-replies-cjs-petition/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2021/02/Ayine-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" loading="lazy" srcset="https://citinewsroom.com/wp-content/uploads/2021/02/Ayine-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2021/02/Ayine-120x86.jpg 120w, https://citinewsroom.com/wp-content/uploads/2021/02/Ayine-750x536.jpg 750w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/politics/" class="category-politics">Politics</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/06/i-stand-by-my-comments-i-didnt-attack-judges-reputation-ayine-replies-cjs-petition/">&#8216;I stand by my comments; I didn&#8217;t attack judges&#8217; reputation&#8217; – Ayine replies CJ’s petition</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/06/i-stand-by-my-comments-i-didnt-attack-judges-reputation-ayine-replies-cjs-petition/"><i class="fa fa-clock-o"></i> June 21, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/06/so-far-so-good-we-appreciate-your-policies-bawku-naba-tells-akufo-addo/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2021/06/bawku-naba-and-akufo-addo-6-350x250.jpeg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" loading="lazy" srcset="https://citinewsroom.com/wp-content/uploads/2021/06/bawku-naba-and-akufo-addo-6-350x250.jpeg 350w, https://citinewsroom.com/wp-content/uploads/2021/06/bawku-naba-and-akufo-addo-6-120x86.jpeg 120w, https://citinewsroom.com/wp-content/uploads/2021/06/bawku-naba-and-akufo-addo-6-750x536.jpeg 750w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/top-stories/" class="category-top-stories">Top Stories</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/06/so-far-so-good-we-appreciate-your-policies-bawku-naba-tells-akufo-addo/">We appreciate your policies &#8211; Bawku Naba tells Akufo-Addo</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/06/so-far-so-good-we-appreciate-your-policies-bawku-naba-tells-akufo-addo/"><i class="fa fa-clock-o"></i> June 21, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/06/gaec-secures-funding-from-iaea-to-develop-disease-tolerant-cassava/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2021/06/cassavaroots-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" loading="lazy" srcset="https://citinewsroom.com/wp-content/uploads/2021/06/cassavaroots-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2021/06/cassavaroots-120x86.jpg 120w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/top-stories/" class="category-top-stories">Top Stories</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/06/gaec-secures-funding-from-iaea-to-develop-disease-tolerant-cassava/">GAEC secures funding from IAEA to develop disease-tolerant cassava</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/06/gaec-secures-funding-from-iaea-to-develop-disease-tolerant-cassava/"><i class="fa fa-clock-o"></i> June 21, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/06/fixthecountry-campaigners-case-adjourned-again-to-june-25/"><div class="thumbnail-container  size-715 "><img width="350" height="231" src="https://citinewsroom.com/wp-content/uploads/2018/02/Gavel.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="Gavel" loading="lazy" srcset="https://citinewsroom.com/wp-content/uploads/2018/02/Gavel.jpg 500w, https://citinewsroom.com/wp-content/uploads/2018/02/Gavel-300x198.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/top-stories/" class="category-top-stories">Top Stories</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/06/fixthecountry-campaigners-case-adjourned-again-to-june-25/">#FixTheCountry campaigners&#8217; case adjourned again to June 25</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/06/fixthecountry-campaigners-case-adjourned-again-to-june-25/"><i class="fa fa-clock-o"></i> June 21, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/06/5-asante-youth-groups-threaten-to-shut-down-bishop-dags-lci-churches-in-48-hours/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2021/06/IMG-20210621-WA0025-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" loading="lazy" srcset="https://citinewsroom.com/wp-content/uploads/2021/06/IMG-20210621-WA0025-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2021/06/IMG-20210621-WA0025-120x86.jpg 120w, https://citinewsroom.com/wp-content/uploads/2021/06/IMG-20210621-WA0025-750x536.jpg 750w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/slider/" class="category-slider">Slider</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/06/5-asante-youth-groups-threaten-to-shut-down-bishop-dags-lci-churches-in-48-hours/">5 Asante youth groups threaten to shut down Bishop Dag&#8217;s LCI churches in 48-hours</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/06/5-asante-youth-groups-threaten-to-shut-down-bishop-dags-lci-churches-in-48-hours/"><i class="fa fa-clock-o"></i> June 21, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_760928_0_60d0e2c9dd3fa = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":760928,"include_category":"","exclude_category":"","include_author":"","include_tag":"346,318974,395,321693","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
</div></div><div class="jnews_popup_post_container"> <section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/06/sylvester-mensah-calls-for-imposition-of-term-limits-on-ndc-executives/">
<div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://citinewsroom.com/wp-content/uploads/2020/11/sylvester-mensah-75x75.png" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" loading="lazy" srcset="https://citinewsroom.com/wp-content/uploads/2020/11/sylvester-mensah-75x75.png 75w, https://citinewsroom.com/wp-content/uploads/2020/11/sylvester-mensah-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" /></div> </a>
</div>
<h3 class="post-title">
<a href="https://citinewsroom.com/2021/06/sylvester-mensah-calls-for-imposition-of-term-limits-on-ndc-executives/">
Sylvester Mensah calls for imposition of term limits on NDC executives </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"></div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget_text widget widget_custom_html" id="custom_html-49"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="7" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-51"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="8" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-50"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="9" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-3"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_1o3 jnews_module_760928_1_60d0e2c9f0fbc  normal " data-unique="jnews_module_760928_1_60d0e2c9f0fbc">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>TOP STORIES</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts ">
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/06/i-stand-by-my-comments-i-didnt-attack-judges-reputation-ayine-replies-cjs-petition/">&#8216;I stand by my comments; I didn&#8217;t attack judges&#8217; reputation&#8217; – Ayine replies CJ’s petition</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/06/i-stand-by-my-comments-i-didnt-attack-judges-reputation-ayine-replies-cjs-petition/"><i class="fa fa-clock-o"></i> June 21, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/06/re-minerals-commission-demands-1000-from-the-fourth-estate-in-a-right-to-information-request/">RE: Minerals Commission demands $1000 from the Fourth Estate in a right to information request</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/06/re-minerals-commission-demands-1000-from-the-fourth-estate-in-a-right-to-information-request/"><i class="fa fa-clock-o"></i> June 21, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/06/sylvester-mensah-calls-for-imposition-of-term-limits-on-ndc-executives/">Sylvester Mensah calls for imposition of term limits on NDC executives</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/06/sylvester-mensah-calls-for-imposition-of-term-limits-on-ndc-executives/"><i class="fa fa-clock-o"></i> June 21, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
</div>
</div>
<script>var jnews_module_760928_1_60d0e2c9f0fbc = {"header_icon":"","first_title":"TOP STORIES","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"46","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"1","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script>
</div></div><div class="widget_text widget widget_custom_html" id="custom_html-52"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="10" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-53"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="11" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-36"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1573508821173-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573508821173-0'); });
  </script>
</div></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="6" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div><div class='ads-text'>ADVERTISEMENT</div></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-760928 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_1 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-2"> <div class="jeg_about ">
<a class="footer_logo" href="https://citinewsroom.com/">
<img class='lazyload' src="https://citinewsroom.com/wp-content/themes/jnews/assets/img/jeg-empty.png" data-src="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png" data-srcset="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 1x, https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 2x" alt="Citinewsroom &#8211; Comprehensive News in Ghana" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 1x, https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 2x" data-dark-src="https://citinewsroom.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://citinewsroom.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://citinewsroom.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-pin-no-hover="true">
</a>
<p>CitiNewsroom.com is Ghana's leading news website that delivers high quality innovative, alternative news that challenges the status quo.</p>
</div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_archive" id="archives-12"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Archives</span></h3></div> <label class="screen-reader-text" for="archives-dropdown-12">Archives</label>
<select id="archives-dropdown-12" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://citinewsroom.com/2021/06/'> June 2021 </option>
<option value='https://citinewsroom.com/2021/05/'> May 2021 </option>
<option value='https://citinewsroom.com/2021/04/'> April 2021 </option>
<option value='https://citinewsroom.com/2021/03/'> March 2021 </option>
<option value='https://citinewsroom.com/2021/02/'> February 2021 </option>
<option value='https://citinewsroom.com/2021/01/'> January 2021 </option>
<option value='https://citinewsroom.com/2020/12/'> December 2020 </option>
<option value='https://citinewsroom.com/2020/11/'> November 2020 </option>
<option value='https://citinewsroom.com/2020/10/'> October 2020 </option>
<option value='https://citinewsroom.com/2020/09/'> September 2020 </option>
<option value='https://citinewsroom.com/2020/08/'> August 2020 </option>
<option value='https://citinewsroom.com/2020/07/'> July 2020 </option>
<option value='https://citinewsroom.com/2020/06/'> June 2020 </option>
<option value='https://citinewsroom.com/2020/05/'> May 2020 </option>
<option value='https://citinewsroom.com/2020/04/'> April 2020 </option>
<option value='https://citinewsroom.com/2020/03/'> March 2020 </option>
<option value='https://citinewsroom.com/2020/02/'> February 2020 </option>
<option value='https://citinewsroom.com/2020/01/'> January 2020 </option>
<option value='https://citinewsroom.com/2019/12/'> December 2019 </option>
<option value='https://citinewsroom.com/2019/11/'> November 2019 </option>
<option value='https://citinewsroom.com/2019/10/'> October 2019 </option>
<option value='https://citinewsroom.com/2019/09/'> September 2019 </option>
<option value='https://citinewsroom.com/2019/08/'> August 2019 </option>
<option value='https://citinewsroom.com/2019/07/'> July 2019 </option>
<option value='https://citinewsroom.com/2019/06/'> June 2019 </option>
<option value='https://citinewsroom.com/2019/05/'> May 2019 </option>
<option value='https://citinewsroom.com/2019/04/'> April 2019 </option>
<option value='https://citinewsroom.com/2019/03/'> March 2019 </option>
<option value='https://citinewsroom.com/2019/02/'> February 2019 </option>
<option value='https://citinewsroom.com/2019/01/'> January 2019 </option>
<option value='https://citinewsroom.com/2018/12/'> December 2018 </option>
<option value='https://citinewsroom.com/2018/11/'> November 2018 </option>
<option value='https://citinewsroom.com/2018/10/'> October 2018 </option>
<option value='https://citinewsroom.com/2018/09/'> September 2018 </option>
<option value='https://citinewsroom.com/2018/08/'> August 2018 </option>
<option value='https://citinewsroom.com/2018/07/'> July 2018 </option>
<option value='https://citinewsroom.com/2018/06/'> June 2018 </option>
<option value='https://citinewsroom.com/2018/05/'> May 2018 </option>
<option value='https://citinewsroom.com/2018/04/'> April 2018 </option>
<option value='https://citinewsroom.com/2018/03/'> March 2018 </option>
<option value='https://citinewsroom.com/2018/02/'> February 2018 </option>
<option value='https://citinewsroom.com/2018/01/'> January 2018 </option>
<option value='https://citinewsroom.com/2017/12/'> December 2017 </option>
<option value='https://citinewsroom.com/2017/07/'> July 2017 </option>
<option value='https://citinewsroom.com/2017/01/'> January 2017 </option>
<option value='https://citinewsroom.com/2016/08/'> August 2016 </option>
<option value='https://citinewsroom.com/6/08/'> August 6 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-12" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_text" id="text-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Download App</span></h3></div> <div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.citifmonline.citi973fm"><img style="width: 136px; height: 44.53px;" title="Google Play" src="https://citinewsroom.com/wp-content/uploads/2021/04/available-on-google-play-png-8.png" alt="Download" /></a></p>
</div>
</div><div class="footer_widget widget_text" id="text-4"> <div class="textwidget"><p><a href="https://apps.apple.com/gh/app/citi-newsroom/id1440628205"><img style="width: 136px; height: 44.53px;" title="App Store" src="https://citinewsroom.com/wp-content/uploads/2021/04/apple-store-download.png" alt="Download" /></a></p>
</div>
</div> </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">

<div class="footer_right">
<ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530056"><a href="https://citinewsroom.com/aboutus/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530061"><a href="https://citinewsroom.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382265"><a href="https://citinewsroom.com/GhanaNews/gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530065"><a href="https://citinewsroom.com/privacypolicy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530084"><a href="https://citinewsroom.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533733"><a href="http://cititvonline.com/">Citi TV</a></li>
</ul>
</div>

<p class="copyright"> © 2021 <a href="https://citinewsroom.com" title="Citi Newsroom">All Rights Reserved</a> <a href="citinewsroom.com" title="Citi Newsroom">Citi Newsroom</a>. </p>
</div> 
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813"><a href="https://citinewsroom.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637415"><a href="https://citinewsroom.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985"><a href="http://citibusinessnews.com">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895"><a href="http://citisportsonline.com">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637561"><a href="https://citinewsroom.com/showbiz/">Showbiz</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719673"><a href="https://citinewsroom.com/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673751"><a href="https://citinewsroom.com/livestream/">Livestream</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742586"><a href="https://citinewsroom.com/GhanaNews/videos/">Videos</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://web.facebook.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' rel='external noopener nofollow' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/cititvgh/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2021 <a href="https://citinewsroom.com" title="Citi Newsroom">All Rights Reserved</a> <a href="citinewsroom.com" title="Citi Newsroom">Citi Newsroom</a>.</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fcitinewsroom.com%2F2021%2F06%2Fakufo-addos-industrialisation-vision-on-track-herbert-krapa%2F" data-image-url="" data-title="Akufo-Addo%E2%80%99s+industrialisation+vision+on+track+%E2%80%93+Herbert+Krapa"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fcitinewsroom.com%2F2021%2F06%2Fakufo-addos-industrialisation-vision-on-track-herbert-krapa%2F" data-image-url="" data-title="Akufo-Addo%E2%80%99s+industrialisation+vision+on+track+%E2%80%93+Herbert+Krapa+via+%40citi973"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/citinewsroom.com\/2021\/06\/akufo-addos-industrialisation-vision-on-track-herbert-krapa","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"760928","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_left","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"citinewsroom.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/themes/jnews/assets/dist/frontend.min.js' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/themes/jnews/assets/js/html5shiv.min.js' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/jnews-push-notification/assets/js/plugin.js' id='jnews-push-notification-js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script>window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us3.list-manage.com","uuid":"f65084193f15eae9c5ca8a126","lid":"f178b03304","uniqueMethods":true}) })</script></body>
</html>
