<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><script src="/cdn-cgi/apps/head/7LBcs8RRu3Nvs2BW7eF1WXyBgpc.js"></script><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://citinewsroom.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://citinewsroom.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<meta property="og:type" content="article">
<meta property="og:title" content="We&#8217;ll arrest and prosecute traders operating on Pokuase Interchange pavements &#8211; MCE">
<meta property="og:site_name" content="Citinewsroom - Comprehensive News in Ghana">
<meta property="og:description" content="The Ga West Municipal Chief Executive, Clement Wilkinson, has indicated that traders who ply their business on the pavements around">
<meta property="og:url" content="https://citinewsroom.com/2021/08/well-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://citinewsroom.com/wp-content/uploads/2021/08/Clement-Wilkinson.jpg">
<meta property="og:image:height" content="375">
<meta property="og:image:width" content="750">
<meta property="article:published_time" content="2021-08-26T06:45:08+00:00">
<meta property="article:modified_time" content="2021-08-26T06:46:10+00:00">
<meta property="article:section" content="News">
<meta property="article:tag" content="Clement Wilkinson">
<meta property="article:tag" content="Fufu">
<meta property="article:tag" content="Pokuase interchange">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="We&#8217;ll arrest and prosecute traders operating on Pokuase Interchange pavements &#8211; MCE">
<meta name="twitter:description" content="The Ga West Municipal Chief Executive, Clement Wilkinson, has indicated that traders who ply their business on the pavements around">
<meta name="twitter:url" content="https://citinewsroom.com/2021/08/well-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://citinewsroom.com/wp-content/uploads/2021/08/Clement-Wilkinson.jpg">
<meta name="twitter:image:width" content="750">
<meta name="twitter:image:height" content="375">
<meta property="fb:app_id" content="1759228434307493"> <script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
<script type="text/javascript">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</script>

<title>We&#039;ll arrest and prosecute traders operating on Pokuase Interchange pavements - MCE</title>
<meta name="description" content="The Ga West Municipal Chief Executive, Clement Wilkinson, has indicated that traders who ply their business on the pavements around the Pokuase" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://citinewsroom.com/2021/08/well-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We&#039;ll arrest and prosecute traders operating on Pokuase Interchange pavements - MCE" />
<meta property="og:description" content="The Ga West Municipal Chief Executive, Clement Wilkinson, has indicated that traders who ply their business on the pavements around the Pokuase" />
<meta property="og:url" content="https://citinewsroom.com/2021/08/well-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce/" />
<meta property="og:site_name" content="Citinewsroom - Comprehensive News in Ghana" />
<meta property="article:publisher" content="https://www.facebook.com/citi97.3" />
<meta property="article:published_time" content="2021-08-26T06:45:08+00:00" />
<meta property="article:modified_time" content="2021-08-26T06:46:10+00:00" />
<meta property="og:image" content="https://citinewsroom.com/wp-content/uploads/2021/08/Clement-Wilkinson.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="375" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@citi973" />
<meta name="twitter:site" content="@citi973" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://citinewsroom.com/#organization","name":"Citinewsroom.com","url":"https://citinewsroom.com/","sameAs":["https://www.facebook.com/citi97.3","https://www.instagram.com/citi973fm/","https://www.youtube.com/user/citifmvideos","https://en.wikipedia.org/wiki/Citi_FM_(Ghana)","https://twitter.com/citi973"],"logo":{"@type":"ImageObject","@id":"https://citinewsroom.com/#logo","inLanguage":"en-US","url":"https://citinewsroom.com/wp-content/uploads/2017/11/cnr-logo-new.jpg","width":184,"height":90,"caption":"Citinewsroom.com"},"image":{"@id":"https://citinewsroom.com/#logo"}},{"@type":"WebSite","@id":"https://citinewsroom.com/#website","url":"https://citinewsroom.com/","name":"CitiNewsroom.com","description":"Ghana News | Ghana Politics | Ghana Soccer | Ghana Showbiz","publisher":{"@id":"https://citinewsroom.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://citinewsroom.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://citinewsroom.com/2021/08/well-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce/#primaryimage","inLanguage":"en-US","url":"https://citinewsroom.com/wp-content/uploads/2021/08/Clement-Wilkinson.jpg","width":750,"height":375},{"@type":"WebPage","@id":"https://citinewsroom.com/2021/08/well-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce/#webpage","url":"https://citinewsroom.com/2021/08/well-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce/","name":"We'll arrest and prosecute traders operating on Pokuase Interchange pavements - MCE","isPartOf":{"@id":"https://citinewsroom.com/#website"},"primaryImageOfPage":{"@id":"https://citinewsroom.com/2021/08/well-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce/#primaryimage"},"datePublished":"2021-08-26T06:45:08+00:00","dateModified":"2021-08-26T06:46:10+00:00","description":"The Ga West Municipal Chief Executive, Clement Wilkinson, has indicated that traders who ply their business on the pavements around the Pokuase","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://citinewsroom.com/2021/08/well-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce/"]}]},{"@type":"Article","@id":"https://citinewsroom.com/2021/08/well-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce/#article","isPartOf":{"@id":"https://citinewsroom.com/2021/08/well-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce/#webpage"},"author":{"@id":"https://citinewsroom.com/#/schema/person/88eb0c51c66646b5b3197192df31b4bc"},"headline":"We&#8217;ll arrest and prosecute traders operating on Pokuase Interchange pavements &#8211; MCE","datePublished":"2021-08-26T06:45:08+00:00","dateModified":"2021-08-26T06:46:10+00:00","mainEntityOfPage":{"@id":"https://citinewsroom.com/2021/08/well-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce/#webpage"},"publisher":{"@id":"https://citinewsroom.com/#organization"},"image":{"@id":"https://citinewsroom.com/2021/08/well-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce/#primaryimage"},"keywords":"Clement Wilkinson,Fufu,Pokuase interchange","articleSection":"News,Top Stories","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://citinewsroom.com/#/schema/person/88eb0c51c66646b5b3197192df31b4bc","name":"Ernest Arhinful","image":{"@type":"ImageObject","@id":"https://citinewsroom.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f7c14ba96e248840976ad833f22cd4c8?s=96&d=mm&r=g","caption":"Ernest Arhinful"}}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Citinewsroom - Comprehensive News in Ghana &raquo; Feed" href="https://citinewsroom.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/citinewsroom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://citinewsroom.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://citinewsroom.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://citinewsroom.com/wp-content/themes/jnews/assets/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://citinewsroom.com/wp-content/themes/jnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://citinewsroom.com/wp-content/themes/jnews/assets/css/darkmode.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://citinewsroom.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-push-notification-css' href='https://citinewsroom.com/wp-content/plugins/jnews-push-notification/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://citinewsroom.com/wp-json/" /><link rel="alternate" type="application/json" href="https://citinewsroom.com/wp-json/wp/v2/posts/781311" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citinewsroom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citinewsroom.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://citinewsroom.com/?p=781311' />
<link rel="alternate" type="application/json+oembed" href="https://citinewsroom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F08%2Fwell-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://citinewsroom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F08%2Fwell-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce%2F&#038;format=xml" />
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://citinewsroom.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0f9c0fe6-acba-45ac-b7b9-0993e8ed1fff';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://citinewsroom.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://citinewsroom.com/2021/08/well-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce/amp/"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21720747272/CNR_300x250', [300, 250], 'div-gpt-ad-1580554791957-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N55KML5');</script>

<script type='text/javascript' src="https://citinewsroom.net/adserver/www/delivery/spcjs.php?id=1"></script>
<meta name="google-site-verification" content="HbwBQy0Ydj7LyjNI6Y5Qewp5FNhxaU6OVJ8YHR90Htg" />

<script async src="https://www.googletagmanager.com/gtag/js?id=G-JG0ZE0VNCD"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-JG0ZE0VNCD');
</script>
<link rel="icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-270x270.png" />
<script>

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21720747272/CNR_300x250', [300, 250], 'div-gpt-ad-1580554791957-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-781311 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N55KML5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="1" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-530056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530056"><a href="https://citinewsroom.com/aboutus/">About Us</a></li>
<li id="menu-item-530061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530061"><a href="https://citinewsroom.com/contact/">Contact Us</a></li>
<li id="menu-item-382265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382265"><a href="https://citinewsroom.com/GhanaNews/gallery/">Photo Gallery</a></li>
<li id="menu-item-530065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530065"><a href="https://citinewsroom.com/privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-530084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530084"><a href="https://citinewsroom.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-533733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533733"><a href="http://cititvonline.com/">Citi TV</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Thursday, August 26, 2021</div> <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://web.facebook.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' rel='external noopener nofollow' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/cititvgh/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>
</div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://citinewsroom.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img lazy' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="2" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li id="menu-item-381813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813 bgnav" data-item-row="default"><a href="https://citinewsroom.com/">Home</a></li>
<li id="menu-item-637415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637415 bgnav" data-item-row="default"><a href="https://citinewsroom.com/news/">News</a></li>
<li id="menu-item-384985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985 bgnav" data-item-row="default"><a href="http://citibusinessnews.com">Business</a></li>
<li id="menu-item-507895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895 bgnav" data-item-row="default"><a href="http://citisportsonline.com">Sports</a></li>
<li id="menu-item-637561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637561 bgnav" data-item-row="default"><a href="https://citinewsroom.com/showbiz/">Showbiz</a></li>
<li id="menu-item-719673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719673 bgnav" data-item-row="default"><a href="https://citinewsroom.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-381231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
<li id="menu-item-673751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673751 bgnav" data-item-row="default"><a href="https://citinewsroom.com/livestream/">Livestream</a></li>
<li id="menu-item-742586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742586 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/videos/">Videos</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
 <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header full">
<div class="jeg_container">
<div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://citinewsroom.com/">
<img class='jeg_logo_img lazy' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="https://citinewsroom.com/wp-content/uploads/2019/07/cnr-logo-new.jpg" data-dark-srcset="https://citinewsroom.com/wp-content/uploads/2019/07/cnr-logo-new.jpg 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li id="menu-item-381813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813 bgnav" data-item-row="default"><a href="https://citinewsroom.com/">Home</a></li>
<li id="menu-item-637415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637415 bgnav" data-item-row="default"><a href="https://citinewsroom.com/news/">News</a></li>
<li id="menu-item-384985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985 bgnav" data-item-row="default"><a href="http://citibusinessnews.com">Business</a></li>
<li id="menu-item-507895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895 bgnav" data-item-row="default"><a href="http://citisportsonline.com">Sports</a></li>
<li id="menu-item-637561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637561 bgnav" data-item-row="default"><a href="https://citinewsroom.com/showbiz/">Showbiz</a></li>
<li id="menu-item-719673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719673 bgnav" data-item-row="default"><a href="https://citinewsroom.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-381231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
<li id="menu-item-673751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673751 bgnav" data-item-row="default"><a href="https://citinewsroom.com/livestream/">Livestream</a></li>
<li id="menu-item-742586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742586 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/videos/">Videos</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://web.facebook.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' rel='external noopener nofollow' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/cititvgh/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="fixed">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://citinewsroom.com/">
<img class='jeg_logo_img lazy' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div>
<div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="3" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="entry-header">
<h1 class="jeg_post_title">We&#8217;ll arrest and prosecute traders operating on Pokuase Interchange pavements &#8211; MCE</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author coauthor">
<img alt='Ernest Arhinful' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/f7c14ba96e248840976ad833f22cd4c8?s=80&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/f7c14ba96e248840976ad833f22cd4c8?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo lazy' height='80' width='80' loading='lazy' /><span class="meta_text ">by</span><a href="https://citinewsroom.com/author/ernest/">Ernest Arhinful</a> </div>
<div class="jeg_meta_date">
<a href="https://citinewsroom.com/2021/08/well-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce/">August 26, 2021</a>
</div>
<div class="jeg_meta_reading_time">
<span>
Reading Time: 2 mins read
</span>
</div> </div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://citinewsroom.com/wp-content/uploads/2021/08/Clement-Wilkinson.jpg"><div class="thumbnail-container" style="padding-bottom:50%"><img width="750" height="375" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20375'%3E%3C/svg%3E" data-src="https://citinewsroom.com/wp-content/uploads/2021/08/Clement-Wilkinson.jpg" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image lazy" alt="" data-srcset="https://citinewsroom.com/wp-content/uploads/2021/08/Clement-Wilkinson.jpg 750w, https://citinewsroom.com/wp-content/uploads/2021/08/Clement-Wilkinson-300x150.jpg 300w, https://citinewsroom.com/wp-content/uploads/2021/08/Clement-Wilkinson-360x180.jpg 360w" data-sizes="(max-width: 750px) 100vw, 750px" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcitinewsroom.com%2F2021%2F08%2Fwell-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=We%E2%80%99ll+arrest+and+prosecute+traders+operating+on+Pokuase+Interchange+pavements+%E2%80%93+MCE+via+%40citi973&url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F08%2Fwell-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share</span></a><a href="//api.whatsapp.com/send?text=We%E2%80%99ll+arrest+and+prosecute+traders+operating+on+Pokuase+Interchange+pavements+%E2%80%93+MCE%0Ahttps%3A%2F%2Fcitinewsroom.com%2F2021%2F08%2Fwell-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Share</span></a><a href="/cdn-cgi/l/email-protection#e6d99593848c838592dbb183c3a3d4c3ded6c3dfdf8a8acd879494839592cd878882cd969489958385939283cd92948782839495cd8996839487928f8881cd8988cdb6898d93879583cdaf88928394858e87888183cd968790838b83889295cdc3a3d4c3ded6c3dfd5cdaba5a3c0878b96dd8489829fdb8e92929695c3d5a7c3d4a0c3d4a0858f928f888391959489898bc885898bc3d4a0d4d6d4d7c3d4a0d6dec3d4a091838a8acb879494839592cb878882cb969489958385939283cb92948782839495cb8996839487928f8881cb8988cb96898d93879583cb8f88928394858e87888183cb968790838b83889295cb8b8583c3d4a0" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Share</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F08%2Fwell-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce%2F&title=We%E2%80%99ll+arrest+and+prosecute+traders+operating+on+Pokuase+Interchange+pavements+%E2%80%93+MCE" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#cef1bdbbaca4abadbaf399abeb8bfcebf6feebf7f7a2a2e5afbcbcabbdbae5afa0aae5bebca1bdabadbbbaabe5babcafaaabbcbde5a1beabbcafbaa7a0a9e5a1a0e59ea1a5bbafbdabe587a0baabbcada6afa0a9abe5beafb8aba3aba0babde5eb8bfcebf6feebf7fde5838d8be8afa3bef5aca1aab7f3a6bababebdebfd8febfc88ebfc88ada7baa7a0abb9bdbca1a1a3e0ada1a3ebfc88fcfefcffebfc88fef6ebfc88b9aba2a2e3afbcbcabbdbae3afa0aae3bebca1bdabadbbbaabe3babcafaaabbcbde3a1beabbcafbaa7a0a9e3a1a0e3bea1a5bbafbdabe3a7a0baabbcada6afa0a9abe3beafb8aba3aba0babde3a3adabebfc88" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F08%2Fwell-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce%2F&media=https://citinewsroom.com/wp-content/uploads/2021/08/Clement-Wilkinson.jpg&description=We%E2%80%99ll+arrest+and+prosecute+traders+operating+on+Pokuase+Interchange+pavements+%E2%80%93+MCE" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="4" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p>The Ga West Municipal Chief Executive, Clement Wilkinson, has indicated that traders who ply their business on the pavements around the Pokuase Interchange will be arrested.</p>
<p>According to him, such recalcitrant traders will be put before court after they have been summoned.</p>
<p>This comes on the back of a public backlash after a video of people pounding and selling fufu on the pavement in the night around the project went viral.</p>
<p>They were arrested on Wednesday, August 25, 2021, and released, but they are to report to the police to assist with investigations.</p>
<p>The two, are said to be father and daughter, aged 60 and 32 years respectively.</p>
<p>However, speaking to Citi News, Mr. Wilkinson who has oversight responsibilities over the Ga North Municipality where the interchange is situated noted that security around the project will be intensified.</p>
<p>&#8220;We will give them summons tomorrow [today, August 26, 2021], and they would have to go to court for their fines depending on their violations. We have the Municipal taskforce, and so those selling here right now have to be arranged so that they don&#8217;t come closer to the pavement and that is their work and they are to ensure no one sells there.&#8221;</p>
<p>Meanwhile, the assembly in statement has warned traders engaging in such illegal activities in other parts of the municipality to desist forthwith or be dealt with in accordance with the law.</p>
<p>“Mr. Wilkinson is therefore using this medium to caution the public, and any person who plans or intends to engage or participate in such illegality around the bus stops, pavements and footbridges of the Interchange, and also anyone who intends to paste posters and bills to immediately desist from such acts or face the full rigours of the law.”</p>
<p>“The public is also being reminded that the project is for everyone, and so he encourages all and sundry to be citizens and not spectators so that the interchange can serve its intended purpose.”</p>
<div class="jeg_post_tags"></div>
</div>
</div>
<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcitinewsroom.com%2F2021%2F08%2Fwell-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=We%E2%80%99ll+arrest+and+prosecute+traders+operating+on+Pokuase+Interchange+pavements+%E2%80%93+MCE+via+%40citi973&url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F08%2Fwell-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="//api.whatsapp.com/send?text=We%E2%80%99ll+arrest+and+prosecute+traders+operating+on+Pokuase+Interchange+pavements+%E2%80%93+MCE%0Ahttps%3A%2F%2Fcitinewsroom.com%2F2021%2F08%2Fwell-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="/cdn-cgi/l/email-protection#d3eca0a6b1b9b6b0a7ee84b6f696e1f6ebe3f6eaeabfbff8b2a1a1b6a0a7f8b2bdb7f8a3a1bca0b6b0a6a7b6f8a7a1b2b7b6a1a0f8bca3b6a1b2a7babdb4f8bcbdf883bcb8a6b2a0b6f89abda7b6a1b0bbb2bdb4b6f8a3b2a5b6beb6bda7a0f8f696e1f6ebe3f6eae0f89e9096f5b2bea3e8b1bcb7aaeebba7a7a3a0f6e092f6e195f6e195b0baa7babdb6a4a0a1bcbcbefdb0bcbef6e195e1e3e1e2f6e195e3ebf6e195a4b6bfbffeb2a1a1b6a0a7feb2bdb7fea3a1bca0b6b0a6a7b6fea7a1b2b7b6a1a0febca3b6a1b2a7babdb4febcbdfea3bcb8a6b2a0b6febabda7b6a1b0bbb2bdb4b6fea3b2a5b6beb6bda7a0febeb0b6f6e195" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Send</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F08%2Fwell-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce%2F&title=We%E2%80%99ll+arrest+and+prosecute+traders+operating+on+Pokuase+Interchange+pavements+%E2%80%93+MCE" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#81bef2f4e3ebe4e2f5bcd6e4a4c4b3a4b9b1a4b8b8ededaae0f3f3e4f2f5aae0efe5aaf1f3eef2e4e2f4f5e4aaf5f3e0e5e4f3f2aaeef1e4f3e0f5e8efe6aaeeefaad1eeeaf4e0f2e4aac8eff5e4f3e2e9e0efe6e4aaf1e0f7e4ece4eff5f2aaa4c4b3a4b9b1a4b8b2aaccc2c4a7e0ecf1bae3eee5f8bce9f5f5f1f2a4b2c0a4b3c7a4b3c7e2e8f5e8efe4f6f2f3eeeeecafe2eeeca4b3c7b3b1b3b0a4b3c7b1b9a4b3c7f6e4ededace0f3f3e4f2f5ace0efe5acf1f3eef2e4e2f4f5e4acf5f3e0e5e4f3f2aceef1e4f3e0f5e8efe6aceeefacf1eeeaf4e0f2e4ace8eff5e4f3e2e9e0efe6e4acf1e0f7e4ece4eff5f2acece2e4a4b3c7" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcitinewsroom.com%2F2021%2F08%2Fwell-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce%2F&media=https://citinewsroom.com/wp-content/uploads/2021/08/Clement-Wilkinson.jpg&description=We%E2%80%99ll+arrest+and+prosecute+traders+operating+on+Pokuase+Interchange+pavements+%E2%80%93+MCE" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class='jeg_push_notification single_post'>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="5" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://citinewsroom.com/2021/08/year-of-return-boosted-ghanas-reputation-globally-time-to-get-other-things-right-prof-ato-quayson/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">&#8216;Year of Return&#8217; boosted Ghana&#8217;s reputation globally; time to get other things right &#8211; Prof. Ato Quayson</h3>
</a>
<a href="https://citinewsroom.com/2021/08/four-killed-6-injured-in-tanzania-gun-attack/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">Four killed, 6 injured in Tanzania gun attack</h3>
</a>
</div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_781311_0_6127780268cd9   " data-unique="jnews_module_781311_0_6127780268cd9">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/08/father-and-daughter-in-fufu-pounding-video-at-pokuase-interchange-released-by-police/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20250'%3E%3C/svg%3E" data-src="https://citinewsroom.com/wp-content/uploads/2021/08/fufu-seller-750x375-1-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image lazy" alt="" data-srcset="https://citinewsroom.com/wp-content/uploads/2021/08/fufu-seller-750x375-1-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2021/08/fufu-seller-750x375-1-120x86.jpg 120w" data-sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/news/" class="category-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/08/father-and-daughter-in-fufu-pounding-video-at-pokuase-interchange-released-by-police/">Father and daughter in &#8216;fufu pounding video&#8217; at Pokuase interchange released by police</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/08/father-and-daughter-in-fufu-pounding-video-at-pokuase-interchange-released-by-police/"><i class="fa fa-clock-o"></i> August 26, 2021</a></div></div>
 </div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/08/woman-stopped-from-selling-fufu-around-newly-constructed-pokuase-interchange/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20250'%3E%3C/svg%3E" data-src="https://citinewsroom.com/wp-content/uploads/2021/08/fufu-seller-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image lazy" alt="" data-srcset="https://citinewsroom.com/wp-content/uploads/2021/08/fufu-seller-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2021/08/fufu-seller-120x86.jpg 120w" data-sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/news/" class="category-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/08/woman-stopped-from-selling-fufu-around-newly-constructed-pokuase-interchange/">Woman stopped from selling fufu around newly constructed Pokuase interchange</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/08/woman-stopped-from-selling-fufu-around-newly-constructed-pokuase-interchange/"><i class="fa fa-clock-o"></i> August 25, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/08/citi-breakfast-show-wednesday-25th-august-2021/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20250'%3E%3C/svg%3E" data-src="https://citinewsroom.com/wp-content/uploads/2021/06/CBS-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image lazy" alt="" data-srcset="https://citinewsroom.com/wp-content/uploads/2021/06/CBS-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2021/06/CBS-120x86.jpg 120w" data-sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/audio-on-demand/" class="category-audio-on-demand">Audio on Demand</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/08/citi-breakfast-show-wednesday-25th-august-2021/">Citi Breakfast Show, Wednesday 25th August 2021</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/08/citi-breakfast-show-wednesday-25th-august-2021/"><i class="fa fa-clock-o"></i> August 25, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/08/pokuase-interchange-an-exceptional-legacy-of-president-akufo-addo/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20250'%3E%3C/svg%3E" data-src="https://citinewsroom.com/wp-content/uploads/2021/08/Pokuase-Interchange-2-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image lazy" alt="" data-srcset="https://citinewsroom.com/wp-content/uploads/2021/08/Pokuase-Interchange-2-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2021/08/Pokuase-Interchange-2-120x86.jpg 120w, https://citinewsroom.com/wp-content/uploads/2021/08/Pokuase-Interchange-2-750x536.jpg 750w, https://citinewsroom.com/wp-content/uploads/2021/08/Pokuase-Interchange-2-1140x815.jpg 1140w" data-sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/opinion/" class="category-opinion">Opinion</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/08/pokuase-interchange-an-exceptional-legacy-of-president-akufo-addo/">Pokuase Interchange: An exceptional legacy of President Akufo-Addo</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/08/pokuase-interchange-an-exceptional-legacy-of-president-akufo-addo/"><i class="fa fa-clock-o"></i> August 13, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/07/dont-allow-traders-to-take-over-pokuase-interchange-roads-minister-to-ga-north-mce/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20250'%3E%3C/svg%3E" data-src="https://citinewsroom.com/wp-content/uploads/2020/05/Minister-for-Roads-and-Highways-Hon.-Kwasi-Amoako-Atta-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image lazy" alt="" data-srcset="https://citinewsroom.com/wp-content/uploads/2020/05/Minister-for-Roads-and-Highways-Hon.-Kwasi-Amoako-Atta-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2020/05/Minister-for-Roads-and-Highways-Hon.-Kwasi-Amoako-Atta-120x86.jpg 120w" data-sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/news/" class="category-news">News</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/07/dont-allow-traders-to-take-over-pokuase-interchange-roads-minister-to-ga-north-mce/">Don&#8217;t allow traders to take over Pokuase interchange &#8211; Roads Minister to Ga North MCE</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/07/dont-allow-traders-to-take-over-pokuase-interchange-roads-minister-to-ga-north-mce/"><i class="fa fa-clock-o"></i> July 29, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 format-standard">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/07/governance-is-a-continuous-process-osafo-maafo-on-pokuase-interchange-debate/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20250'%3E%3C/svg%3E" data-src="https://citinewsroom.com/wp-content/uploads/2020/11/Osafo-Marfo-cuts-sod-in-Sekondi-1-350x250.jpeg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image lazy" alt="" data-srcset="https://citinewsroom.com/wp-content/uploads/2020/11/Osafo-Marfo-cuts-sod-in-Sekondi-1-350x250.jpeg 350w, https://citinewsroom.com/wp-content/uploads/2020/11/Osafo-Marfo-cuts-sod-in-Sekondi-1-120x86.jpeg 120w, https://citinewsroom.com/wp-content/uploads/2020/11/Osafo-Marfo-cuts-sod-in-Sekondi-1-750x536.jpeg 750w" data-sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/top-stories/" class="category-top-stories">Top Stories</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/07/governance-is-a-continuous-process-osafo-maafo-on-pokuase-interchange-debate/">&#8216;Governance is a continuous process&#8217; &#8211; Osafo Maafo on Pokuase Interchange debate</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/07/governance-is-a-continuous-process-osafo-maafo-on-pokuase-interchange-debate/"><i class="fa fa-clock-o"></i> July 10, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_781311_0_6127780268cd9 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":781311,"include_category":"","exclude_category":"","include_author":"","include_tag":"192742,324957,38189","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
</div></div><div class="jnews_popup_post_container"> <section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2021/08/four-killed-6-injured-in-tanzania-gun-attack/">
<div class="thumbnail-container  size-1000 "><img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" data-src="https://citinewsroom.com/wp-content/uploads/2021/08/gun-75x75.jpeg" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image lazy" alt="" data-srcset="https://citinewsroom.com/wp-content/uploads/2021/08/gun-75x75.jpeg 75w, https://citinewsroom.com/wp-content/uploads/2021/08/gun-150x150.jpeg 150w, https://citinewsroom.com/wp-content/uploads/2021/08/gun-350x350.jpeg 350w" data-sizes="(max-width: 75px) 100vw, 75px" /></div> </a>
</div>
<h3 class="post-title">
<a href="https://citinewsroom.com/2021/08/four-killed-6-injured-in-tanzania-gun-attack/">
Four killed, 6 injured in Tanzania gun attack </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"></div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget_text widget widget_custom_html" id="custom_html-49"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="7" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-51"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="8" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-50"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="9" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-3"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_1o3 jnews_module_781311_1_6127780295b31  normal " data-unique="jnews_module_781311_1_6127780295b31">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>TOP STORIES</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts ">
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/08/extend-citi-tvs-wai-campaign-to-eastern-region-mttd/">Extend Citi TV&#8217;s #WAI campaign to Eastern Region &#8211; MTTD</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/08/extend-citi-tvs-wai-campaign-to-eastern-region-mttd/"><i class="fa fa-clock-o"></i> August 26, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/08/new-task-force-in-accra-wont-duplicate-the-work-of-city-guards-ahmed-arthur/">New task force in Accra won&#8217;t duplicate the work of city guards &#8211; Ahmed Arthur</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/08/new-task-force-in-accra-wont-duplicate-the-work-of-city-guards-ahmed-arthur/"><i class="fa fa-clock-o"></i> August 26, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_xs_4 format-standard">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2021/08/government-launches-revenue-assurance-and-compliance-enforcement-to-eliminate-revenue-leakages/">Government launches Revenue Assurance and Compliance Enforcement to eliminate revenue leakages</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2021/08/government-launches-revenue-assurance-and-compliance-enforcement-to-eliminate-revenue-leakages/"><i class="fa fa-clock-o"></i> August 26, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
</div>
</div>
<script>var jnews_module_781311_1_6127780295b31 = {"header_icon":"","first_title":"TOP STORIES","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"46","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"1","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script>
</div></div><div class="widget_text widget widget_custom_html" id="custom_html-52"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="10" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-53"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="11" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-36"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1573508821173-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573508821173-0'); });
  </script>
</div></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '><div class='ads_code'>
<ins data-revive-zoneid="6" data-revive-id="ef40cf33fc40cb008e1a93193e46ee85"></ins>
<script async src="//citinewsroom.net/adserver/www/delivery/asyncjs.php"></script></div><div class='ads-text'>ADVERTISEMENT</div></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-781311 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_1 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-2"> <div class="jeg_about ">
<a class="footer_logo" href="https://citinewsroom.com/">
<img class='lazyload' src="https://citinewsroom.com/wp-content/themes/jnews/assets/img/jeg-empty.png" data-src="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png" data-srcset="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 1x, https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 2x" alt="Citinewsroom &#8211; Comprehensive News in Ghana" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 1x, https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 2x" data-dark-src="https://citinewsroom.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://citinewsroom.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://citinewsroom.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-pin-no-hover="true">
</a>
<p>CitiNewsroom.com is Ghana's leading news website that delivers high quality innovative, alternative news that challenges the status quo.</p>
</div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_archive" id="archives-12"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Archives</span></h3></div> <label class="screen-reader-text" for="archives-dropdown-12">Archives</label>
<select id="archives-dropdown-12" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://citinewsroom.com/2021/08/'> August 2021 </option>
<option value='https://citinewsroom.com/2021/07/'> July 2021 </option>
<option value='https://citinewsroom.com/2021/06/'> June 2021 </option>
<option value='https://citinewsroom.com/2021/05/'> May 2021 </option>
<option value='https://citinewsroom.com/2021/04/'> April 2021 </option>
<option value='https://citinewsroom.com/2021/03/'> March 2021 </option>
<option value='https://citinewsroom.com/2021/02/'> February 2021 </option>
<option value='https://citinewsroom.com/2021/01/'> January 2021 </option>
<option value='https://citinewsroom.com/2020/12/'> December 2020 </option>
<option value='https://citinewsroom.com/2020/11/'> November 2020 </option>
<option value='https://citinewsroom.com/2020/10/'> October 2020 </option>
<option value='https://citinewsroom.com/2020/09/'> September 2020 </option>
<option value='https://citinewsroom.com/2020/08/'> August 2020 </option>
<option value='https://citinewsroom.com/2020/07/'> July 2020 </option>
<option value='https://citinewsroom.com/2020/06/'> June 2020 </option>
<option value='https://citinewsroom.com/2020/05/'> May 2020 </option>
<option value='https://citinewsroom.com/2020/04/'> April 2020 </option>
<option value='https://citinewsroom.com/2020/03/'> March 2020 </option>
<option value='https://citinewsroom.com/2020/02/'> February 2020 </option>
<option value='https://citinewsroom.com/2020/01/'> January 2020 </option>
<option value='https://citinewsroom.com/2019/12/'> December 2019 </option>
<option value='https://citinewsroom.com/2019/11/'> November 2019 </option>
<option value='https://citinewsroom.com/2019/10/'> October 2019 </option>
<option value='https://citinewsroom.com/2019/09/'> September 2019 </option>
<option value='https://citinewsroom.com/2019/08/'> August 2019 </option>
<option value='https://citinewsroom.com/2019/07/'> July 2019 </option>
<option value='https://citinewsroom.com/2019/06/'> June 2019 </option>
<option value='https://citinewsroom.com/2019/05/'> May 2019 </option>
<option value='https://citinewsroom.com/2019/04/'> April 2019 </option>
<option value='https://citinewsroom.com/2019/03/'> March 2019 </option>
<option value='https://citinewsroom.com/2019/02/'> February 2019 </option>
<option value='https://citinewsroom.com/2019/01/'> January 2019 </option>
<option value='https://citinewsroom.com/2018/12/'> December 2018 </option>
<option value='https://citinewsroom.com/2018/11/'> November 2018 </option>
<option value='https://citinewsroom.com/2018/10/'> October 2018 </option>
<option value='https://citinewsroom.com/2018/09/'> September 2018 </option>
<option value='https://citinewsroom.com/2018/08/'> August 2018 </option>
<option value='https://citinewsroom.com/2018/07/'> July 2018 </option>
<option value='https://citinewsroom.com/2018/06/'> June 2018 </option>
<option value='https://citinewsroom.com/2018/05/'> May 2018 </option>
<option value='https://citinewsroom.com/2018/04/'> April 2018 </option>
<option value='https://citinewsroom.com/2018/03/'> March 2018 </option>
<option value='https://citinewsroom.com/2018/02/'> February 2018 </option>
<option value='https://citinewsroom.com/2018/01/'> January 2018 </option>
<option value='https://citinewsroom.com/2017/12/'> December 2017 </option>
<option value='https://citinewsroom.com/2017/07/'> July 2017 </option>
<option value='https://citinewsroom.com/2017/01/'> January 2017 </option>
<option value='https://citinewsroom.com/2016/08/'> August 2016 </option>
<option value='https://citinewsroom.com/6/08/'> August 6 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-12" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </div>
 <div class="col-md-4 footer_column">
<div class="footer_widget widget_text" id="text-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Download App</span></h3></div> <div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.citifmonline.citi973fm"><img class="lazy" style="width: 136px; height: 44.53px;" title="Google Play" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://citinewsroom.com/wp-content/uploads/2021/04/available-on-google-play-png-8.png" alt="Download" /></a></p>
</div>
</div><div class="footer_widget widget_text" id="text-4"> <div class="textwidget"><p><a href="https://apps.apple.com/gh/app/citi-newsroom/id1440628205"><img class="lazy" style="width: 136px; height: 44.53px;" title="App Store" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://citinewsroom.com/wp-content/uploads/2021/04/apple-store-download.png" alt="Download" /></a></p>
</div>
</div> </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">

<div class="footer_right">
<ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530056"><a href="https://citinewsroom.com/aboutus/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530061"><a href="https://citinewsroom.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382265"><a href="https://citinewsroom.com/GhanaNews/gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530065"><a href="https://citinewsroom.com/privacypolicy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530084"><a href="https://citinewsroom.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533733"><a href="http://cititvonline.com/">Citi TV</a></li>
</ul>
</div>

<p class="copyright"> © 2021 <a href="https://citinewsroom.com" title="Citi Newsroom">All Rights Reserved</a> <a href="citinewsroom.com" title="Citi Newsroom">Citi Newsroom</a>. </p>
</div> 
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813"><a href="https://citinewsroom.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637415"><a href="https://citinewsroom.com/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985"><a href="http://citibusinessnews.com">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895"><a href="http://citisportsonline.com">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637561"><a href="https://citinewsroom.com/showbiz/">Showbiz</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-719673"><a href="https://citinewsroom.com/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673751"><a href="https://citinewsroom.com/livestream/">Livestream</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742586"><a href="https://citinewsroom.com/GhanaNews/videos/">Videos</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://web.facebook.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CitiTVGH" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' rel='external noopener nofollow' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/cititvgh/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2021 <a href="https://citinewsroom.com" title="Citi Newsroom">All Rights Reserved</a> <a href="citinewsroom.com" title="Citi Newsroom">Citi Newsroom</a>.</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fcitinewsroom.com%2F2021%2F08%2Fwell-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce%2F" data-image-url="" data-title="We%E2%80%99ll+arrest+and+prosecute+traders+operating+on+Pokuase+Interchange+pavements+%E2%80%93+MCE"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fcitinewsroom.com%2F2021%2F08%2Fwell-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce%2F" data-image-url="" data-title="We%E2%80%99ll+arrest+and+prosecute+traders+operating+on+Pokuase+Interchange+pavements+%E2%80%93+MCE+via+%40citi973"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div> 
</div>
</div>
</div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/citinewsroom.com\/2021\/08\/well-arrest-and-prosecute-traders-operating-on-pokuase-interchange-pavements-mce","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"781311","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_left","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"citinewsroom.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/themes/jnews/assets/dist/frontend.min.js' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/themes/jnews/assets/js/html5shiv.min.js' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/jnews-push-notification/assets/js/plugin.js' id='jnews-push-notification-js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script>window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us3.list-manage.com","uuid":"f65084193f15eae9c5ca8a126","lid":"f178b03304","uniqueMethods":true}) })</script><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://citinewsroom.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
