<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<script src="/cdn-cgi/apps/head/7LBcs8RRu3Nvs2BW7eF1WXyBgpc.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://citinewsroom.com/xmlrpc.php" />
<title>UEW VC Afful Broni must step aside - Rawlings</title>
<meta property="og:type" content="article">
<meta property="og:title" content="UEW VC Afful Broni must step aside &#8211; Rawlings">
<meta property="og:site_name" content="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, ">
<meta property="og:description" content="Former President Jerry John Rawlings wants the current Vice-Chancellor of the University of Education, Winneba (UEW), Rev. Father Professor Anthony">
<meta property="og:url" content="https://citinewsroom.com/2019/12/uew-vc-afful-broni-must-step-aside-rawlings/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://citinewsroom.com/wp-content/uploads/2019/12/rawlinngs.jpeg">
<meta property="og:image:height" content="360">
<meta property="og:image:width" content="640">
<meta property="article:published_time" content="2019-12-31T18:24:00+00:00">
<meta property="article:modified_time" content="2019-12-31T18:24:00+00:00">
<meta property="article:section" content="Slider">
<meta property="article:tag" content="31st December Movement">
<meta property="article:tag" content="UEW">
<meta property="article:tag" content="Winneba">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="UEW VC Afful Broni must step aside &#8211; Rawlings">
<meta name="twitter:description" content="Former President Jerry John Rawlings wants the current Vice-Chancellor of the University of Education, Winneba (UEW), Rev. Father Professor Anthony">
<meta name="twitter:url" content="https://citinewsroom.com/2019/12/uew-vc-afful-broni-must-step-aside-rawlings/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://citinewsroom.com/wp-content/uploads/2019/12/rawlinngs.jpeg">
<meta name="twitter:image:width" content="640">
<meta name="twitter:image:height" content="360">
<script type="text/javascript"> var jnews_ajax_url = 'https://citinewsroom.com/?ajax-request=jnews'; </script>

<meta name="description" content="Former President Jerry John Rawlings wants the current Vice-Chancellor of the University of Education, Winneba (UEW), Rev. Father Professor Anthony Afful" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://citinewsroom.com/2019/12/uew-vc-afful-broni-must-step-aside-rawlings/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UEW VC Afful Broni must step aside - Rawlings" />
<meta property="og:description" content="Former President Jerry John Rawlings wants the current Vice-Chancellor of the University of Education, Winneba (UEW), Rev. Father Professor Anthony Afful" />
<meta property="og:url" content="https://citinewsroom.com/2019/12/uew-vc-afful-broni-must-step-aside-rawlings/" />
<meta property="og:site_name" content="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content" />
<meta property="article:publisher" content="https://www.facebook.com/citi97.3" />
<meta property="article:tag" content="31st December Movement" />
<meta property="article:tag" content="UEW" />
<meta property="article:tag" content="Winneba" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2019-12-31T18:24:00+00:00" />
<meta property="og:image" content="https://citinewsroom.com/wp-content/uploads/2019/12/rawlinngs.jpeg" />
<meta property="og:image:secure_url" content="https://citinewsroom.com/wp-content/uploads/2019/12/rawlinngs.jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Former President Jerry John Rawlings wants the current Vice-Chancellor of the University of Education, Winneba (UEW), Rev. Father Professor Anthony Afful" />
<meta name="twitter:title" content="UEW VC Afful Broni must step aside - Rawlings" />
<meta name="twitter:site" content="@citi973" />
<meta name="twitter:image" content="https://citinewsroom.com/wp-content/uploads/2019/12/rawlinngs.jpeg" />
<meta name="twitter:creator" content="@citi973" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://citinewsroom.com/#organization","name":"Citinewsroom.com","url":"https://citinewsroom.com/","sameAs":["https://www.facebook.com/citi97.3","https://www.instagram.com/citi973fm/","https://www.youtube.com/user/citifmvideos","https://en.wikipedia.org/wiki/Citi_FM_(Ghana)","https://twitter.com/citi973"],"logo":{"@type":"ImageObject","@id":"https://citinewsroom.com/#logo","url":"https://citinewsroom.com/wp-content/uploads/2017/11/cnr-logo-new.jpg","width":184,"height":90,"caption":"Citinewsroom.com"},"image":{"@id":"https://citinewsroom.com/#logo"}},{"@type":"WebSite","@id":"https://citinewsroom.com/#website","url":"https://citinewsroom.com/","name":"CitiNewsroom.com","description":"Ghana News | Ghana Politics | Ghana Soccer | Ghana Showbiz","publisher":{"@id":"https://citinewsroom.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://citinewsroom.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://citinewsroom.com/2019/12/uew-vc-afful-broni-must-step-aside-rawlings/#primaryimage","url":"https://citinewsroom.com/wp-content/uploads/2019/12/rawlinngs.jpeg","width":640,"height":360},{"@type":"WebPage","@id":"https://citinewsroom.com/2019/12/uew-vc-afful-broni-must-step-aside-rawlings/#webpage","url":"https://citinewsroom.com/2019/12/uew-vc-afful-broni-must-step-aside-rawlings/","inLanguage":"en-US","name":"UEW VC Afful Broni must step aside - Rawlings","isPartOf":{"@id":"https://citinewsroom.com/#website"},"primaryImageOfPage":{"@id":"https://citinewsroom.com/2019/12/uew-vc-afful-broni-must-step-aside-rawlings/#primaryimage"},"datePublished":"2019-12-31T18:24:00+00:00","dateModified":"2019-12-31T18:24:00+00:00","description":"Former President Jerry John Rawlings wants the current Vice-Chancellor of the University of Education, Winneba (UEW), Rev. Father Professor Anthony Afful"},{"@type":"Article","@id":"https://citinewsroom.com/2019/12/uew-vc-afful-broni-must-step-aside-rawlings/#article","isPartOf":{"@id":"https://citinewsroom.com/2019/12/uew-vc-afful-broni-must-step-aside-rawlings/#webpage"},"author":{"@id":"https://citinewsroom.com/#/schema/person/892ff97c6edea8d6d9bb0aa7681d0e4a"},"headline":"UEW VC Afful Broni must step aside &#8211; Rawlings","datePublished":"2019-12-31T18:24:00+00:00","dateModified":"2019-12-31T18:24:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://citinewsroom.com/2019/12/uew-vc-afful-broni-must-step-aside-rawlings/#webpage"},"publisher":{"@id":"https://citinewsroom.com/#organization"},"image":{"@id":"https://citinewsroom.com/2019/12/uew-vc-afful-broni-must-step-aside-rawlings/#primaryimage"},"keywords":"31st December Movement,UEW,Winneba","articleSection":"Slider,Top Stories"},{"@type":["Person"],"@id":"https://citinewsroom.com/#/schema/person/892ff97c6edea8d6d9bb0aa7681d0e4a","name":"Nerteley Nettey","image":{"@type":"ImageObject","@id":"https://citinewsroom.com/#authorlogo","url":"https://secure.gravatar.com/avatar/dd26b987537bb121f04068ac971e5d6d?s=96&d=mm&r=g","caption":"Nerteley Nettey"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content &raquo; Feed" href="https://citinewsroom.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/citinewsroom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://citinewsroom.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='it_epoll_style-css' href='https://citinewsroom.com/wp-content/plugins/epoll-wp-voting/assets/css/it_epoll_frontendv3.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css' href='https://citinewsroom.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css' href='https://citinewsroom.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://citinewsroom.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://citinewsroom.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://citinewsroom.com/wp-content/themes/jnews/assets/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://citinewsroom.com/wp-content/themes/jnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://citinewsroom.com/wp-content/themes/jnews/assets/css/darkmode.css' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css' href='https://citinewsroom.com/wp-content/uploads/jeg/jeg-XRM9QcYm25.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://citinewsroom.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var it_epoll_ajax_obj = {"ajax_url":"https:\/\/citinewsroom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_votev3.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/epoll-wp-voting/assets/js/it_epoll_frontendv3.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<link rel='https://api.w.org/' href='https://citinewsroom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citinewsroom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citinewsroom.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://citinewsroom.com/?p=581441' />
<link rel="alternate" type="application/json+oembed" href="https://citinewsroom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitinewsroom.com%2F2019%2F12%2Fuew-vc-afful-broni-must-step-aside-rawlings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://citinewsroom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitinewsroom.com%2F2019%2F12%2Fuew-vc-afful-broni-must-step-aside-rawlings%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  width:100%; max-width:300px;  height:100%; max-height:600px; margin: 0 auto; }
	.g-2 { width:100%; max-width:360px; height:100%; max-height:300px; margin: 0 auto; }
	.g-3 {  width:100%; max-width:970px;  height:100%; max-height:250px; margin: 0 auto; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 {  width:100%; max-width:300px;  height:100%; max-height:600px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="generator" content="Site Kit by Google 1.1.4" /> <meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://citinewsroom.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0f9c0fe6-acba-45ac-b7b9-0993e8ed1fff';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://citinewsroom.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://citinewsroom.com/2019/12/uew-vc-afful-broni-must-step-aside-rawlings/amp/"><link rel="icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://citinewsroom.com/wp-content/uploads/2019/07/cropped-CNR-Logo-1-270x270.png" />
<script> 

  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21720747272/CNRLeaderboard', [728, 90], 'div-gpt-ad-1573502919014-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });




  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21720747272/ctnr-rec-300', [[300, 600], [300, 100], [300, 250]], 'div-gpt-ad-1573505496208-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script> <style type="text/css" id="wp-custom-css">
			.jeg_heroblock .jeg_post_category {display: none}

.jeg_logo img {
    max-width: 180px !important;
}
#wpadminbar { display:none !important;}
		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-581441 single-format-standard jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '><div class='ads_shortcode'><div class="g g-3"><div class="g-dyn a-12 c-1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="9625615299"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-530056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530056"><a href="https://citinewsroom.com/aboutus/">About Us</a></li>
<li id="menu-item-530061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530061"><a href="https://citinewsroom.com/contact/">Contact Us</a></li>
<li id="menu-item-382265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382265"><a href="https://citinewsroom.com/GhanaNews/gallery/">Photo Gallery</a></li>
<li id="menu-item-530065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530065"><a href="https://citinewsroom.com/privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-530084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530084"><a href="https://citinewsroom.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-533733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533733"><a href="http://cititvonline.com/">Citi TV</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_top_date">
Tuesday, December 31, 2019</div><div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://citinewsroom.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class='ads_shortcode'><div class="g g-4"><div class="g-dyn a-9 c-1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5593516613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">

<div class="jeg_nav_item jeg_button_1">
<a href="https://citinewsroom.com/livestream/" class="btn round" target="_blank">
<i class=""></i>
Listen Live </a>
</div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li id="menu-item-381813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813 bgnav" data-item-row="default"><a href="https://citinewsroom.com/">Home</a></li>
<li id="menu-item-384985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985 bgnav" data-item-row="default"><a href="http://citibusinessnews.com">Business</a></li>
<li id="menu-item-384986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384986 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/politics/">Politics</a></li>
<li id="menu-item-380623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-380623 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/">Showbiz</a>
<ul class="sub-menu">
<li id="menu-item-380624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380624 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/celebrity-news/">Celebrity News</a></li>
<li id="menu-item-380625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380625 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/event/">Event</a></li>
<li id="menu-item-380626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380626 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/fashion/">Fashion</a></li>
<li id="menu-item-380627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380627 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/movie/">Movie</a></li>
<li id="menu-item-380628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380628 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-507895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895 bgnav" data-item-row="default"><a href="http://citisportsonline.com">Sports</a></li>
<li id="menu-item-381189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381189 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/odd-but-true/">Odd But True</a></li>
<li id="menu-item-380620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380620 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/opinion/">Opinion</a></li>
<li id="menu-item-382267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382267 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/relationship/">Relationship</a>
<ul class="sub-menu">
<li id="menu-item-382286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382286 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/relationship/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-381231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header full">
<div class="jeg_container">
<div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://citinewsroom.com/">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="https://citinewsroom.com/wp-content/uploads/2019/07/cnr-logo-new.jpg" data-dark-srcset="https://citinewsroom.com/wp-content/uploads/2019/07/cnr-logo-new.jpg 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813 bgnav" data-item-row="default"><a href="https://citinewsroom.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985 bgnav" data-item-row="default"><a href="http://citibusinessnews.com">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384986 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-380623 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/">Showbiz</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380624 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/celebrity-news/">Celebrity News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380625 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/event/">Event</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380626 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380627 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/movie/">Movie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380628 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/showbiz/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895 bgnav" data-item-row="default"><a href="http://citisportsonline.com">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381189 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/odd-but-true/">Odd But True</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380620 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382267 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/relationship/">Relationship</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382286 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/relationship/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231 bgnav" data-item-row="default"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div>
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://citinewsroom.com/">
<img class='jeg_logo_img' src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" alt="Citinewsroom - Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content" data-light-src="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png" data-light-srcset="https://citinewsroom.com/wp-content/uploads/2019/08/cnr_logo_web.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="entry-header">
<h1 class="jeg_post_title">UEW VC Afful Broni must step aside &#8211; Rawlings</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<img alt='Nerteley Nettey' src='https://secure.gravatar.com/avatar/dd26b987537bb121f04068ac971e5d6d?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dd26b987537bb121f04068ac971e5d6d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /> <span class="meta_text">by</span>
<a href="https://citinewsroom.com/author/nerteley/">Nerteley Nettey</a> </div>
<div class="jeg_meta_date">
<a href="https://citinewsroom.com/2019/12/uew-vc-afful-broni-must-step-aside-rawlings/">December 31, 2019</a>
</div>
<div class="jeg_meta_reading_time">
<span>
3 min read
</span>
</div> </div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://citinewsroom.com/wp-content/uploads/2019/12/rawlinngs.jpeg"><div class="thumbnail-container" style="padding-bottom:56.25%"><img width="640" height="360" src="https://citinewsroom.com/wp-content/uploads/2019/12/rawlinngs.jpeg" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2019/12/rawlinngs.jpeg 640w, https://citinewsroom.com/wp-content/uploads/2019/12/rawlinngs-300x169.jpeg 300w" sizes="(max-width: 640px) 100vw, 640px" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcitinewsroom.com%2F2019%2F12%2Fuew-vc-afful-broni-must-step-aside-rawlings%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=UEW+VC+Afful+Broni+must+step+aside+%E2%80%93+Rawlings+via+%40citi973&url=https%3A%2F%2Fcitinewsroom.com%2F2019%2F12%2Fuew-vc-afful-broni-must-step-aside-rawlings%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share</span></a><a href="whatsapp://send?text=UEW+VC+Afful+Broni+must+step+aside+%E2%80%93+Rawlings%0Ahttps%3A%2F%2Fcitinewsroom.com%2F2019%2F12%2Fuew-vc-afful-broni-must-step-aside-rawlings%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Share</span></a><a href="/cdn-cgi/l/email-protection#d5eaa6a0b7bfb0b6a1e8809082fe8396fe94b3b3a0b9fe97a7babbbcfeb8a0a6a1fea6a1b0a5feb4a6bcb1b0fef090e7f0ede5f0ece6fe87b4a2b9bcbbb2a6f3b4b8a5eeb7bab1ace8bda1a1a5a6f0e694f0e793f0e793b6bca1bcbbb0a2a6a7babab8fbb6bab8f0e793e7e5e4ecf0e793e4e7f0e793a0b0a2f8a3b6f8b4b3b3a0b9f8b7a7babbbcf8b8a0a6a1f8a6a1b0a5f8b4a6bcb1b0f8a7b4a2b9bcbbb2a6f0e793" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Share</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcitinewsroom.com%2F2019%2F12%2Fuew-vc-afful-broni-must-step-aside-rawlings%2F&title=UEW+VC+Afful+Broni+must+step+aside+%E2%80%93+Rawlings" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#013e7274636b6462753c5444562a57422a406767746d2a43736e6f682a6c7472752a727564712a60726865642a2444332439312438322a5360766d686f667227606c713a636e65783c6975757172243240243347243347626875686f647672736e6e6c2f626e6c2433473331303824334730332433477464762c77622c606767746d2c63736e6f682c6c7472752c727564712c60726865642c7360766d686f6672243347" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcitinewsroom.com%2F2019%2F12%2Fuew-vc-afful-broni-must-step-aside-rawlings%2F&media=https://citinewsroom.com/wp-content/uploads/2019/12/rawlinngs.jpeg&description=UEW+VC+Afful+Broni+must+step+aside+%E2%80%93+Rawlings" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5593516613"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p>Former President Jerry John Rawlings wants the current Vice-Chancellor of the University of Education, Winneba (UEW), Rev. Father Professor Anthony Afful Broni to step aside to allow for investigations currently ongoing against him to be expedited.</p>
<p>There are reports that an investigative report put together by the Economic and Organised Crime Office (EOCO),  following allegations of impropriety against some staff of the university, indicted Rev. Afful Broni and the issue is being probed by some security agencies.</p>
<p>During the EOCO investigation, some of staff of the university were suspended over the issue including former Vice-Chancellor of UEW, Prof. Mawutor Avoke who was later exonerated.</p><div class='jnews_inline_related_post_wrapper left half'>
<div class='jnews_inline_related_post'>
<div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_581441_0_5e0b924c47b93   " data-unique="jnews_module_581441_0_5e0b924c47b93">
<div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related News</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm post-581384 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-slider category-top-stories tag-31st-december-1981-revolution tag-winneba">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2019/12/ndc-npp-incapable-of-bringing-change-new-movement-needed-nunoo-mensah/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://citinewsroom.com/wp-content/uploads/2019/12/brigadier-120x86.png" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2019/12/brigadier-120x86.png 120w, https://citinewsroom.com/wp-content/uploads/2019/12/brigadier-350x250.png 350w" sizes="(max-width: 120px) 100vw, 120px" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2019/12/ndc-npp-incapable-of-bringing-change-new-movement-needed-nunoo-mensah/">NDC, NPP incapable of bringing change; new movement needed &#8211; Nunoo-Mensah</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2019/12/ndc-npp-incapable-of-bringing-change-new-movement-needed-nunoo-mensah/"><i class="fa fa-clock-o"></i> December 31, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-580785 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-slider category-top-stories tag-31st-december-movement tag-ghana-news tag-rawlings">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2019/12/rawlings-to-address-31st-december-revolution-anniversary-in-winneba/"><div class="thumbnail-container  size-715 "><img width="120" height="68" src="https://citinewsroom.com/wp-content/uploads/2018/08/Rawlings-1.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2018/08/Rawlings-1.jpg 940w, https://citinewsroom.com/wp-content/uploads/2018/08/Rawlings-1-300x169.jpg 300w, https://citinewsroom.com/wp-content/uploads/2018/08/Rawlings-1-768x433.jpg 768w" sizes="(max-width: 120px) 100vw, 120px" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2019/12/rawlings-to-address-31st-december-revolution-anniversary-in-winneba/">Rawlings to address 31st December Revolution anniversary in Winneba</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2019/12/rawlings-to-address-31st-december-revolution-anniversary-in-winneba/"><i class="fa fa-clock-o"></i> December 30, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm post-573810 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news tag-uew tag-university-of-skills-and-entrepreneurial-development">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2019/12/uew-kumasi-to-be-renamed-university-of-skills-and-entrepreneurial-development/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://citinewsroom.com/wp-content/uploads/2019/12/Kumasi-campus-of-the-University-of-Education-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2019/12/Kumasi-campus-of-the-University-of-Education-120x86.jpg 120w, https://citinewsroom.com/wp-content/uploads/2019/12/Kumasi-campus-of-the-University-of-Education-350x250.jpg 350w" sizes="(max-width: 120px) 100vw, 120px" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2019/12/uew-kumasi-to-be-renamed-university-of-skills-and-entrepreneurial-development/">UEW Kumasi to be renamed University of Skills and Entrepreneurial Development</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2019/12/uew-kumasi-to-be-renamed-university-of-skills-and-entrepreneurial-development/"><i class="fa fa-clock-o"></i> December 2, 2019</a></div></div>
</div>
</article>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
</div>
</div>
<script>var jnews_module_581441_0_5e0b924c47b93 = {"header_icon":"","first_title":"Related News","second_title":"","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":581441,"include_category":"","exclude_category":"","include_author":"","include_tag":"236359,3767,5855","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
</div>
</div>
</div>
<p>According to the former president, although government has laid a road map to resolve the matter, little has been done about EOCO’s report on corruption charges against the current Vice-Chancellor.</p>
<p>Speaking at the 38th-anniversary celebration in commemoration of the 31st December Revolution in Winneba, Flt. Lt. Jerry John Rawlings said he expects the Governing Council of UEW to do the needful.</p>
<blockquote><p>“Ladies and gentlemen, I intend to be brief but it will be unfair to conclude without touching on the case relating to social injustice and violation of the rights of some University of Education, Winneba staff by the Prof. Abakah-led Council.  First of all, I commend the government for their prompt intervention by laying a roadmap for the peaceful resolution of the matter after I expressed my initial concerns. From the records of EOCO and other state agencies, the affected individuals were exonerated as there was no evidence of misconduct established against them. Ironically the current Vice-Chancellor who was indicted in the same report still remains at post. Notwithstanding, the effort of government towards immediate resolution, no significant progress has been made after more than three months. More than 20 dismissed staff at the UEW are going through discontent and pain.  I hope this important matter is given the urgency and attention that is required,&#8221; he said.</p>
<p>&#8220;I understand there are investigations ongoing regarding the current Vice-Chancellor. It will be appropriate for the Council to request that he steps aside for fairness to prevail as has been the practice with other similar circumstances in the past. We should not allow the distortions of our history to continue. Everyone here who claims to be an adherent of the decade that stopped the socio-political decay in our country must recognize the calculated efforts to destroy the legacy that we all laid. Those who have allowed corruption to rear its ugly head, and permitted it to fester, want to belittle the discipline, the law and order we introduced into this country, so they can justify their corrupt tendencies,&#8221; he added</p></blockquote>
<p>&nbsp;</p><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-left '><div class='ads_shortcode'><div class="g g-5"><div class="g-single a-4"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div>
<style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style>
<div class="embed-container"><iframe src="https://www.youtube.com/embed//XCiGgZMRalY" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p><strong>University of Education Impasse</strong></p>
<p>Earlier this year, former President Jerry John Rawlings wrote a letter to the National Security Minister, Albert Kan Dapaah to demand justice for the former Vice-Chancellor of the University of Education, Winneba, Prof. Mawutor Avoke, following his exoneration by the Economic and Organised Crime Office (EOCO).</p>
<p>The former President in the letter stated that the non-resolution of the matter involving Prof. Avoke and some five others was unjust.</p>
<h4><strong>Background</strong></h4>
<p>The Member of Parliament for Efutu, Alexander Afenyo-Markin in May 2017 petitioned EOCO through the Education Minister, Mathew Opoku Prempeh, with 13 allegations against some principal officers of the University.</p>
<p>The officers included; former Vice-Chancellor Prof Mawutor Avoke, former Registrar Akwaah-Mensah and Former Head of Finance, Theophilus Senyo Akorlie.</p>
<p>The investigations concluded that the University complied with the provisions of the Public Procurement Authority Act as amended in its award of contracts to Sparkx Ghana Limited for five distinct projects.</p>
<div class="embed-container"><iframe src="https://www.youtube.com/embed/XVcLxs-jeM0" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></div>
<p>Similarly, it concluded that the University followed due process when it selected Paa Badu Construction Limited for the construction of a 2000-Bed Hostel and another to C-Deck Limited for the construction of a clinic extension at Winneba as well as a Basic School at Kumasi.</p>
<div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads ">
<div class="ads-wrapper align-center ">
<div class="ads_shortcode">
<div class="g g-5">
<div class="g-single a-4">This is contrary to Mr. Afenyo-Markin’s allegations that the Officers did not follow the due process in the award of the contracts.</div>
</div>
</div>
</div>
</div>
<p>EOCO in its report, also noted that there was no evidence to establish any act of impropriety against the Officers for a 3 percent investment paid to the management staff of the University.</p>
<p>It also dismissed Mr. Afenyo’s allegation that the University failed to use national competitive tendering in the purchase of 8 pick-up trucks which cost the Institution eight hundred thousand Ghana cedis.</p>
<p>EOCO concluded in its report that the allegations were unfounded, baseless and untrue.</p>
<p><strong><a href="https://citinewsroom.com/2019/07/tensions-high-at-uew-as-avoke-storms-campus/"><span style="color: #666699;">Prof. Avoke</span></a></strong> who was dismissed by the UEW&#8217;s Governing Council had on several occasions attempted to take back his previous position but to no avail.</p>
<p>Although Afenyo Markin had also written to the Governing Council to reinstate Avoke, the Council is yet to adhere to such advice.</p>

<div class="jeg_post_tags"></div>
</div>
<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcitinewsroom.com%2F2019%2F12%2Fuew-vc-afful-broni-must-step-aside-rawlings%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=UEW+VC+Afful+Broni+must+step+aside+%E2%80%93+Rawlings+via+%40citi973&url=https%3A%2F%2Fcitinewsroom.com%2F2019%2F12%2Fuew-vc-afful-broni-must-step-aside-rawlings%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="whatsapp://send?text=UEW+VC+Afful+Broni+must+step+aside+%E2%80%93+Rawlings%0Ahttps%3A%2F%2Fcitinewsroom.com%2F2019%2F12%2Fuew-vc-afful-broni-must-step-aside-rawlings%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a><a href="/cdn-cgi/l/email-protection#1d226e687f77787e692048584a364b5e365c7b7b6871365f6f7273743670686e69366e69786d367c6e7479783638582f38252d38242e364f7c6a7174737a6e3b7c706d267f727964207569696d6e382e5c382f5b382f5b7e74697473786a6e6f727270337e7270382f5b2f2d2c24382f5b2c2f382f5b68786a306b7e307c7b7b6871307f6f7273743070686e69306e69786d307c6e747978306f7c6a7174737a6e382f5b" rel='nofollow' class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Send</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcitinewsroom.com%2F2019%2F12%2Fuew-vc-afful-broni-must-step-aside-rawlings%2F&title=UEW+VC+Afful+Broni+must+step+aside+%E2%80%93+Rawlings" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#90afe3e5f2faf5f3e4adc5d5c7bbc6d3bbd1f6f6e5fcbbd2e2fffef9bbfde5e3e4bbe3e4f5e0bbf1e3f9f4f5bbb5d5a2b5a8a0b5a9a3bbc2f1e7fcf9fef7e3b6f1fde0abf2fff4e9adf8e4e4e0e3b5a3d1b5a2d6b5a2d6f3f9e4f9fef5e7e3e2fffffdbef3fffdb5a2d6a2a0a1a9b5a2d6a1a2b5a2d6e5f5e7bde6f3bdf1f6f6e5fcbdf2e2fffef9bdfde5e3e4bde3e4f5e0bdf1e3f9f4f5bde2f1e7fcf9fef7e3b5a2d6" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcitinewsroom.com%2F2019%2F12%2Fuew-vc-afful-broni-must-step-aside-rawlings%2F&media=https://citinewsroom.com/wp-content/uploads/2019/12/rawlinngs.jpeg&description=UEW+VC+Afful+Broni+must+step+aside+%E2%80%93+Rawlings" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
<style type='text/css' scoped>
                                .adsslot_QvRp7bjA4E{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_QvRp7bjA4E{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_QvRp7bjA4E{ width:320px !important; height:50px !important; } }

                            </style>
<ins class="adsbygoogle adsslot_QvRp7bjA4E" style="display:inline-block;" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://citinewsroom.com/2019/12/controller-and-accountant-general-wins-top-leadership-award-inducted-into-gla-hall-of-fame/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Controller and Accountant General wins top Leadership Award, inducted into GLA Hall of Fame</h3>
</a>
</div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_581441_1_5e0b924c4d385   " data-unique="jnews_module_581441_1_5e0b924c4d385">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts_wrap">
<div class="jeg_posts jeg_load_more_flag">
<article class="jeg_post jeg_pl_md_5 post-581384 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-slider category-top-stories tag-31st-december-1981-revolution tag-winneba">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2019/12/ndc-npp-incapable-of-bringing-change-new-movement-needed-nunoo-mensah/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2019/12/brigadier-350x250.png" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2019/12/brigadier-350x250.png 350w, https://citinewsroom.com/wp-content/uploads/2019/12/brigadier-120x86.png 120w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/politics/" class="category-politics">Politics</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2019/12/ndc-npp-incapable-of-bringing-change-new-movement-needed-nunoo-mensah/">NDC, NPP incapable of bringing change; new movement needed &#8211; Nunoo-Mensah</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2019/12/ndc-npp-incapable-of-bringing-change-new-movement-needed-nunoo-mensah/"><i class="fa fa-clock-o"></i> December 31, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 post-580785 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-slider category-top-stories tag-31st-december-movement tag-ghana-news tag-rawlings">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2019/12/rawlings-to-address-31st-december-revolution-anniversary-in-winneba/"><div class="thumbnail-container  size-715 "><img width="350" height="197" src="https://citinewsroom.com/wp-content/uploads/2018/08/Rawlings-1.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2018/08/Rawlings-1.jpg 940w, https://citinewsroom.com/wp-content/uploads/2018/08/Rawlings-1-300x169.jpg 300w, https://citinewsroom.com/wp-content/uploads/2018/08/Rawlings-1-768x433.jpg 768w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/politics/" class="category-politics">Politics</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2019/12/rawlings-to-address-31st-december-revolution-anniversary-in-winneba/">Rawlings to address 31st December Revolution anniversary in Winneba</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2019/12/rawlings-to-address-31st-december-revolution-anniversary-in-winneba/"><i class="fa fa-clock-o"></i> December 30, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 post-573810 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news tag-uew tag-university-of-skills-and-entrepreneurial-development">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2019/12/uew-kumasi-to-be-renamed-university-of-skills-and-entrepreneurial-development/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2019/12/Kumasi-campus-of-the-University-of-Education-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2019/12/Kumasi-campus-of-the-University-of-Education-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2019/12/Kumasi-campus-of-the-University-of-Education-120x86.jpg 120w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/education/" class="category-education">Education</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2019/12/uew-kumasi-to-be-renamed-university-of-skills-and-entrepreneurial-development/">UEW Kumasi to be renamed University of Skills and Entrepreneurial Development</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2019/12/uew-kumasi-to-be-renamed-university-of-skills-and-entrepreneurial-development/"><i class="fa fa-clock-o"></i> December 2, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 post-569984 post type-post status-publish format-standard has-post-thumbnail hentry category-slider category-top-stories tag-ghana-news tag-uew">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2019/11/court-throws-out-injunction-against-uew-over-appointment-of-pro-vice-chancellor/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2019/07/UEW-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2019/07/UEW-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2019/07/UEW-120x86.jpg 120w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/slider/" class="category-slider">Slider</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2019/11/court-throws-out-injunction-against-uew-over-appointment-of-pro-vice-chancellor/">Court throws out injunction against UEW over appointment of Pro-Vice Chancellor</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2019/11/court-throws-out-injunction-against-uew-over-appointment-of-pro-vice-chancellor/"><i class="fa fa-clock-o"></i> November 18, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 post-566663 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-slider category-top-stories tag-afenyo-markin tag-ghana-news tag-governing-council tag-uew">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2019/11/afenyo-markins-petition-on-uew-saga-needless-pro/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2019/11/UEW-350x250.png" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2019/11/UEW-350x250.png 350w, https://citinewsroom.com/wp-content/uploads/2019/11/UEW-120x86.png 120w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/education/" class="category-education">Education</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2019/11/afenyo-markins-petition-on-uew-saga-needless-pro/">Afenyo Markin&#8217;s petition on UEW saga needless &#8211; PRO</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2019/11/afenyo-markins-petition-on-uew-saga-needless-pro/"><i class="fa fa-clock-o"></i> November 8, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_md_5 post-566583 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news category-slider category-top-stories tag-dismissal tag-ghana-news tag-uew">
<div class="jeg_thumb">
<a href="https://citinewsroom.com/2019/11/do-the-needful-for-avoke-afenyo-markin-to-uew-governing-council/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://citinewsroom.com/wp-content/uploads/2019/07/Afenyo-Markin-350x250.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="" srcset="https://citinewsroom.com/wp-content/uploads/2019/07/Afenyo-Markin-350x250.jpg 350w, https://citinewsroom.com/wp-content/uploads/2019/07/Afenyo-Markin-120x86.jpg 120w, https://citinewsroom.com/wp-content/uploads/2019/07/Afenyo-Markin-750x533.jpg 750w" sizes="(max-width: 350px) 100vw, 350px" /></div></a>
<div class="jeg_post_category">
<span><a href="https://citinewsroom.com/GhanaNews/education/" class="category-education">Education</a></span>
</div>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2019/11/do-the-needful-for-avoke-afenyo-markin-to-uew-governing-council/">&#8216;Do the needful&#8217; for Avoke &#8211; Afenyo-Markin to UEW Governing Council</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2019/11/do-the-needful-for-avoke-afenyo-markin-to-uew-governing-council/"><i class="fa fa-clock-o"></i> November 7, 2019</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_581441_1_5e0b924c4d385 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":581441,"include_category":"","exclude_category":"","include_author":"","include_tag":"236359,3767,5855","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
</div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
</div>
</div>
<div class="jeg_sidebar   col-md-4">
<div class="widget_text widget widget_custom_html" id="custom_html-39"><div class="textwidget custom-html-widget"><iframe width="320" height="180" src="https://www.youtube.com/embed/videoseries?list=PLAzIAySt6PkOAYa5THR5mZpuXhqpQa0ZS" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><div class="widget_text widget widget_custom_html" id="custom_html-26"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget widget_jnews_module_block_28" id="jnews_module_block_28-3"><div class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_1o3 jnews_module_581441_2_5e0b924c515fc  normal " data-unique="jnews_module_581441_2_5e0b924c515fc">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>TOP STORIES</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts ">
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_xs_4 post-581441 post type-post status-publish format-standard has-post-thumbnail hentry category-slider category-top-stories tag-31st-december-movement tag-uew tag-winneba">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2019/12/uew-vc-afful-broni-must-step-aside-rawlings/">UEW VC Afful Broni must step aside &#8211; Rawlings</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2019/12/uew-vc-afful-broni-must-step-aside-rawlings/"><i class="fa fa-clock-o"></i> December 31, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_xs_4 post-581446 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news category-top-stories tag-ghana-library-authority tag-ghana-news tag-hayford-siaw tag-year-of-learning">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2019/12/ghana-library-authority-declares-2020-as-year-of-learning/">Ghana Library Authority declares 2020 as &#8216;Year of Learning&#8217;</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2019/12/ghana-library-authority-declares-2020-as-year-of-learning/"><i class="fa fa-clock-o"></i> December 31, 2019</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_xs_4 post-581449 post type-post status-publish format-standard has-post-thumbnail hentry category-slider category-top-stories tag-electoral-commission tag-new-biometric-register tag-new-voters-register">
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://citinewsroom.com/2019/12/new-biometric-system-voters-register-for-2020-poll-prudent-ec/">New biometric system, voters’ register for 2020 poll prudent &#8211; EC</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://citinewsroom.com/2019/12/new-biometric-system-voters-register-for-2020-poll-prudent-ec/"><i class="fa fa-clock-o"></i> December 31, 2019</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
<div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
</div>
</div>
<script>var jnews_module_581441_2_5e0b924c515fc = {"header_icon":"","first_title":"TOP STORIES","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"46","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"1","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":"0","ads_type":"disable","ads_position":"1","ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_28"};</script>
</div></div><div class="widget_text widget widget_custom_html" id="custom_html-38"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget_text widget widget_custom_html" id="custom_html-37"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6034552436546687" data-ad-slot="6790214064"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget ajdg_grpwidgets" id="ajdg_grpwidgets-6"><div class="g g-5"><div class="g-single a-4"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6034552436546687" data-ad-slot="5112044644"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-2"><div class='jeg_ad jeg_ad_module jnews_module_581441_3_5e0b924c52630   '><div class='ads-wrapper'></div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-36"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1573508821173-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573508821173-0'); });
  </script>
</div></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-581441 single-format-standard jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_1 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-2"> <div class="jeg_about ">
<a class="footer_logo" href="https://citinewsroom.com/">
<img src="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png" srcset="https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 1x, https://citinewsroom.com/wp-content/uploads/2019/07/CNR-White.png 2x" alt="Citinewsroom &#8211; Comprehensive News in Ghana, Current Affairs,  Business News , Headlines, Ghana Sports, Entertainment, Politics, Articles, Opinions, Viral Content" data-pin-no-hover="true">
</a>
<p>CitiNewsroom.com is Ghana's leading news website that delivers high quality innovative, alternative news that challenges the status quo.</p>
</div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_archive" id="archives-12"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Archives</span></h3></div> <label class="screen-reader-text" for="archives-dropdown-12">Archives</label>
<select id="archives-dropdown-12" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://citinewsroom.com/2019/12/'> December 2019 </option>
<option value='https://citinewsroom.com/2019/11/'> November 2019 </option>
<option value='https://citinewsroom.com/2019/10/'> October 2019 </option>
<option value='https://citinewsroom.com/2019/09/'> September 2019 </option>
<option value='https://citinewsroom.com/2019/08/'> August 2019 </option>
<option value='https://citinewsroom.com/2019/07/'> July 2019 </option>
<option value='https://citinewsroom.com/2019/06/'> June 2019 </option>
<option value='https://citinewsroom.com/2019/05/'> May 2019 </option>
<option value='https://citinewsroom.com/2019/04/'> April 2019 </option>
<option value='https://citinewsroom.com/2019/03/'> March 2019 </option>
<option value='https://citinewsroom.com/2019/02/'> February 2019 </option>
<option value='https://citinewsroom.com/2019/01/'> January 2019 </option>
<option value='https://citinewsroom.com/2018/12/'> December 2018 </option>
<option value='https://citinewsroom.com/2018/11/'> November 2018 </option>
<option value='https://citinewsroom.com/2018/10/'> October 2018 </option>
<option value='https://citinewsroom.com/2018/09/'> September 2018 </option>
<option value='https://citinewsroom.com/2018/08/'> August 2018 </option>
<option value='https://citinewsroom.com/2018/07/'> July 2018 </option>
<option value='https://citinewsroom.com/2018/06/'> June 2018 </option>
<option value='https://citinewsroom.com/2018/05/'> May 2018 </option>
<option value='https://citinewsroom.com/2018/04/'> April 2018 </option>
<option value='https://citinewsroom.com/2018/03/'> March 2018 </option>
<option value='https://citinewsroom.com/2018/02/'> February 2018 </option>
<option value='https://citinewsroom.com/2018/01/'> January 2018 </option>
<option value='https://citinewsroom.com/2017/12/'> December 2017 </option>
<option value='https://citinewsroom.com/2017/01/'> January 2017 </option>
<option value='https://citinewsroom.com/6/08/'> August 6 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-12" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_text" id="text-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Download App</span></h3></div> <div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.citifmonline.citi973fm"><img style="width: 136px; height: 44.53px;" title="Google Play" src="https://citinewsroom.net/newwebsite/wp-content/uploads/2019/07/Google-Play.png" alt="Download" /></a></p>
</div>
</div><div class="footer_widget widget_text" id="text-4"> <div class="textwidget"><p><a href="https://apps.apple.com/gh/app/citi-newsroom/id1440628205"><img style="width: 136px; height: 44.53px;" title="App Store" src="https://citinewsroom.net/newwebsite/wp-content/uploads/2019/07/App-Store.png" alt="Download" /></a></p>
</div>
</div> </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">

<div class="footer_right">
<ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530056"><a href="https://citinewsroom.com/aboutus/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530061"><a href="https://citinewsroom.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382265"><a href="https://citinewsroom.com/GhanaNews/gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530065"><a href="https://citinewsroom.com/privacypolicy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530084"><a href="https://citinewsroom.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-533733"><a href="http://cititvonline.com/">Citi TV</a></li>
</ul>
</div>

<p class="copyright"> © 2019 <a href="https://citinewsroom.com" title="Citi Newsroom">All Rights Reserved</a> <a href="citinewsroom.com" title="Citi Newsroom">Citi Newsroom</a>. </p>
</div> 
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citinewsroom.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-381813"><a href="https://citinewsroom.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384985"><a href="http://citibusinessnews.com">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384986"><a href="https://citinewsroom.com/GhanaNews/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-380623"><a href="https://citinewsroom.com/GhanaNews/showbiz/">Showbiz</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380624"><a href="https://citinewsroom.com/GhanaNews/showbiz/celebrity-news/">Celebrity News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380625"><a href="https://citinewsroom.com/GhanaNews/showbiz/event/">Event</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380626"><a href="https://citinewsroom.com/GhanaNews/showbiz/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380627"><a href="https://citinewsroom.com/GhanaNews/showbiz/movie/">Movie</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380628"><a href="https://citinewsroom.com/GhanaNews/showbiz/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507895"><a href="http://citisportsonline.com">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381189"><a href="https://citinewsroom.com/GhanaNews/odd-but-true/">Odd But True</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380620"><a href="https://citinewsroom.com/GhanaNews/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382267"><a href="https://citinewsroom.com/GhanaNews/relationship/">Relationship</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-382286"><a href="https://citinewsroom.com/GhanaNews/relationship/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381231"><a href="https://citinewsroom.com/GhanaNews/infographics/">Infographics</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2019 <a href="https://citinewsroom.com" title="Citi Newsroom">All Rights Reserved</a> <a href="citinewsroom.com" title="Citi Newsroom">Citi Newsroom</a>.</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fcitinewsroom.com%2F2019%2F12%2Fuew-vc-afful-broni-must-step-aside-rawlings%2F" data-image-url="" data-title="UEW+VC+Afful+Broni+must+step+aside+%E2%80%93+Rawlings"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fcitinewsroom.com%2F2019%2F12%2Fuew-vc-afful-broni-must-step-aside-rawlings%2F" data-image-url="" data-title="UEW+VC+Afful+Broni+must+step+aside+%E2%80%93+Rawlings+via+%40citi973"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/citinewsroom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/citinewsroom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"581441","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_left","rtl":"0","gif":"","site_slug":"\/","site_domain":"citinewsroom.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/themes/jnews/assets/dist/frontend.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/themes/jnews/assets/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://citinewsroom.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script>
<script type='text/javascript' src='https://citinewsroom.com/wp-includes/js/wp-embed.min.js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script>window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us3.list-manage.com","uuid":"f65084193f15eae9c5ca8a126","lid":"f178b03304","uniqueMethods":true}) })</script>
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:4000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:35000,repeat_impressions:'Y'});
}});
</script>

</body>
</html>
